Results 1 to 7 of 7
Discuss [Cyida On 2.0] Weird behaviour after latest update. at the Free Toolchain Software (Cydia App's) - Hackint0sh.org; Hey all, Well , last night when i updated cydia , i had lots of ...
  1. #1
    Rookie Array

    Join Date
    Jul 2008
    Posts
    27
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [SOLVED] [Cyida On 2.0] Weird behaviour after latest update.

    Hey all,

    Well , last night when i updated cydia , i had lots of appstore apps installed ,and some other cydia-apps .
    After the update ( and the SQL update ) , i have most of my appstore apps not to be working ( Crash on launch ) ,like netnewswire and shazam . I also can see no content when i lauch the ipod app.

    I thought a restore would fix all those problems , so i restored to 2.0 pwned in DFU mode and everything went ok , updated cydia again , and installed my appstore apps and some other cydia apps... synced ... and problem is still there .. ipod shows no contents and most apps crash on launch.

    HELP !

    I'd really appreciate it ..

    PS : I have a Mac , a PC and both PwnageTool/WinPWN with iTunes 7.7.1.11
    Last edited by Nadeem97; 08-04-2008 at 08:19 PM.



  2. #2
    Rookie Array

    Join Date
    Jul 2008
    Posts
    27
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    this is the 3rd time i get no help here... guys please !

  3. #3
    Board Hero Array lordofdaflies's Avatar

    Join Date
    Dec 2007
    Location
    INDIA
    Posts
    1,134
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    76

    Default

    it sounds like what ever u installed last has f***ed up ur permissions

    hmmm

    weird problem

    so how many apps do u have and how many of these do u think dont work??

    what i would do is install Open SSH frm cydia and then loginto your iphone using winscp or putty on windows or use terminal from a mac and view the files

    go to the /application folder and open any apps folder (eg. Enigmo.app) and select all the files winthin and set the permission to 0755 (or 755) and then try to re-launch enigmo (or the app for which u set the permission)

    but this is a very stupid process for which we should look into a solution coz u cannot do this every time there is an updateor u install a new app......

    hope some one can help

    let me know if the permisiion thing worked for u

    sorry that u havnt got ur ansers earlier

    EDIT

    are u using the same ipsw (fw file) again and agin coz what i would suggest is u create a new custome FW with pwnage and restore with that coz the custome FW u using now might be the problem

    also upgrade to the latest winpwn or pwnage before creating the FW
    MacBook Pro OS X SNOW Leopard
    iPhone 4 16GB iOS 4.2
    iPad WiFi 64GB iOS 4.2
    BlackBerry Curve 3G (9300)

  4. #4
    Rookie Array

    Join Date
    Jul 2008
    Posts
    27
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by lordofdaflies View Post
    it sounds like what ever u installed last has f***ed up ur permissions

    hmmm

    weird problem

    so how many apps do u have and how many of these do u think dont work??

    what i would do is install Open SSH frm cydia and then loginto your iphone using winscp or putty on windows or use terminal from a mac and view the files

    go to the /application folder and open any apps folder (eg. Enigmo.app) and select all the files winthin and set the permission to 0755 (or 755) and then try to re-launch enigmo (or the app for which u set the permission)

    but this is a very stupid process for which we should look into a solution coz u cannot do this every time there is an updateor u install a new app......

    hope some one can help

    let me know if the permisiion thing worked for u

    sorry that u havnt got ur ansers earlier

    EDIT

    are u using the same ipsw (fw file) again and agin coz what i would suggest is u create a new custome FW with pwnage and restore with that coz the custome FW u using now might be the problem

    also upgrade to the latest winpwn or pwnage before creating the FW
    Finally , someone replies , thank you !.

    Well , 1st , i have 78 appstore apps installed ( i know , its freakin' alot ) .. all the free ones dont work + the ipod has absolutely no contents ( although its there when you browse itunes ) ..tried permissions , no luck.

    on both restores i used a freshly created IPSW with Latest PwnageTool on my OSX86.

    that is a weird problem that i cant get solved.

    Thanks.

  5. #5
    Board Hero Array lordofdaflies's Avatar

    Join Date
    Dec 2007
    Location
    INDIA
    Posts
    1,134
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    76

    Default

    1.1.4 had a 72 icon limit which im sure is fixed in 2.0, so clearly the number of apps is not the problem!!!

    i would suggest u try another DFU restore with a fresh custome ipsw with a freshly downloaded STOCK ipsw using winpwn and windows and install only a few apps......say 10-15 and see if u experience the same proble

    i have 42 apps + 15 stiock + cydia = 58 apps not ur 78 but not bad

    latest winpwn is WinPwn 2.0.0.3
    DOWNLOAD - http://rapidshare.com/files/13242589...Setup.zip.html
    MacBook Pro OS X SNOW Leopard
    iPhone 4 16GB iOS 4.2
    iPad WiFi 64GB iOS 4.2
    BlackBerry Curve 3G (9300)


  6. #6
    Rookie Array

    Join Date
    Jul 2008
    Posts
    27
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Thanks but that didnt work for 2 times already , so its useless to try again restoring and pwning and stuff..

    good news is that its solved .. i removed every appstore app i have ( including the no-longer-there-cracked NetShare ) , and ipod is back with contents in sync ! now reinstalled all of em , and boom !! its working !!!

  7. #7
    Board Hero Array lordofdaflies's Avatar

    Join Date
    Dec 2007
    Location
    INDIA
    Posts
    1,134
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    76

    Default

    im glad it worked
    MacBook Pro OS X SNOW Leopard
    iPhone 4 16GB iOS 4.2
    iPad WiFi 64GB iOS 4.2
    BlackBerry Curve 3G (9300)

 

 

Similar Threads

  1. Cyida Purchases
    By gqtrebor in forum iPhone 4
    Replies: 2
    Last Post: 10-06-2010, 11:24 PM
  2. appstore update feature behaving VERY weird!!!
    By seseberg in forum AppStore Software
    Replies: 10
    Last Post: 03-10-2009, 09:10 PM
  3. Remindyou latest update 2.3 is a mess:do not update or install!
    By docomar in forum Free Toolchain Software (Cydia App's)
    Replies: 0
    Last Post: 01-23-2009, 12:04 AM
  4. Weird extended perfs behaviour
    By idane in forum Free Toolchain Software (Cydia App's)
    Replies: 0
    Last Post: 02-06-2008, 08:22 AM
  5. Weird problem... Cant update/restore to 1.1.2
    By mdiersma2 in forum General
    Replies: 1
    Last Post: 12-07-2007, 01:29 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 03:03 PM.
twitter, follow us!