Results 1 to 4 of 4
Discuss [Cydia] Mysterious process hanging after quitting Cydia at the Free Toolchain Software (Cydia App's) - Hackint0sh.org; It does not happen all the times I quit Cydia, but it happens at least ...
  1. #1
    Senior Professional Array

    Join Date
    Jan 2008
    Posts
    175
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default [Cydia] Mysterious process hanging after quitting Cydia

    It does not happen all the times I quit Cydia, but it happens at least one out of three. After I quit Cydia and my iPhone goes to sleep (locked, black screen), and I don't use it for a little while, there is still some process alive while the iPhone is supposedly 'asleep'. How do I know? Battery goes down, usage time goes up for all the time the iPhone was supposedly 'asleep', iPhone is warm as if I have been using it all the time. I run top, and it seems that springboard has been active all the time the iPhone was 'asleep'. I looked into the syslog file, and there is activity during the downtime. Does anybody know how to prevent/fix/recognize this problem not after the fact but before it happens?

    Thanks
    Pwned OOTB 1.1.1 iPhone 8 Gb
    FW 3.1.2, Jailbroken, Neutered, Unlocked (on AT&T)
    Mac OSX 10.6.3, iTunes 9.1.1



  2. #2
    Rookie Array

    Join Date
    Sep 2007
    Posts
    17
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by Marco60 View Post
    It does not happen all the times I quit Cydia, but it happens at least one out of three. After I quit Cydia and my iPhone goes to sleep (locked, black screen), and I don't use it for a little while, there is still some process alive while the iPhone is supposedly 'asleep'. How do I know? Battery goes down, usage time goes up for all the time the iPhone was supposedly 'asleep', iPhone is warm as if I have been using it all the time. I run top, and it seems that springboard has been active all the time the iPhone was 'asleep'. I looked into the syslog file, and there is activity during the downtime. Does anybody know how to prevent/fix/recognize this problem not after the fact but before it happens?

    Thanks
    You could SSH into the phone, and get a list of running processes before and after. (ps -e) Compare them and see if there is one that differs between the two.

    Joel

  3. #3
    Senior Professional Array

    Join Date
    Jan 2008
    Posts
    175
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default

    Quote Originally Posted by JBHorner View Post
    You could SSH into the phone, and get a list of running processes before and after. (ps -e) Compare them and see if there is one that differs between the two.

    Joel
    Yeah, that was the idea behind running top. Problem is, you realize this thing only when it has already started, so you get the running processes for after, but not for before. At any rate, looking at processes time it seems the SpringBoard itself. So, even though the screen is dark and locked, the SpringBoard keeps running. Ain't that weird?
    Pwned OOTB 1.1.1 iPhone 8 Gb
    FW 3.1.2, Jailbroken, Neutered, Unlocked (on AT&T)
    Mac OSX 10.6.3, iTunes 9.1.1

  4. #4
    Newbie Array

    Join Date
    Jan 2009
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Sringboard icons disappear after quitting Cydia

    Guys, my iPhone 2G v3.1.3 also does this weird process... After i quit cydia, the springboard icons disappear and springboard page movement is very slow... I need to respring to get back my springboard at normal state.

    I am not sure what’s happening in background after i quit cydia... Please help.

    Thanks!

 

 

Similar Threads

  1. [Cydia] [Solved] Creating Cydia repositories
    By gremoz in forum iPhone Developer Exchange
    Replies: 3
    Last Post: 11-25-2008, 06:35 PM
  2. [Cydia] Just Pwned and theres a bunch of stuff installed in Cydia?
    By unlaced in forum Free Toolchain Software (Cydia App's)
    Replies: 2
    Last Post: 08-13-2008, 04:58 PM
  3. Replies: 2
    Last Post: 08-05-2008, 05:35 PM
  4. [2.0][Cydia] Cydia won't load after I Chmod -R 777 my Applications Directory
    By xxrealmsxx in forum Free Toolchain Software (Cydia App's)
    Replies: 2
    Last Post: 07-31-2008, 08:17 PM
  5. [IPSW] Adding Cydia packages without Cydia?
    By dabbler in forum PwnageTool
    Replies: 8
    Last Post: 07-24-2008, 12:12 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 04:59 PM.
twitter, follow us!