Results 1 to 6 of 6
Discuss [BSD SubSystem] v2.1 package download failed while reinstalling at the Free Toolchain Software (Cydia App's) - Hackint0sh.org; im trying to reinstall bsd subsystem on my 1.1.2 and i always get "package download ...
  1. #1
    Rookie Array

    Join Date
    Feb 2008
    Posts
    25
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [BSD SubSystem] v2.1 package download failed while reinstalling

    im trying to reinstall bsd subsystem on my 1.1.2 and i always get "package download failed error". any ideas?! thanks.



  2. #2
    Rookie Array

    Join Date
    Feb 2008
    Posts
    25
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    perhaps the server is down. anyone having the same problem?

  3. #3
    Advanced Array NYCiPodDoctor's Avatar

    Join Date
    Sep 2007
    Location
    USA
    Posts
    42
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I am having the exact same problem with anything I try to download
    http://NYCiPodDoctor.com

    7 x 100% Working 1.0.2 iPhone in US with
    4 x iUnlock
    3 x AnySIM
    7 x iBrickr 7 x PACAY
    Call In/Out - Yes/Yes
    SMS In/Out - Yes/Yes
    EDGE - Yes
    YouTube App - Yes
    6 = SW 1 = HW


    "Never believe that a few caring people can't change the world. For, indeed, that's all who ever have." Margaret Mead

  4. #4
    Advanced Array vandal's Avatar

    Join Date
    Sep 2007
    Posts
    32
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    is this issue resolved somehow? can i re-install bsd subsystem from another source?
    MacBook 5,1 2.4GHz, 4GB 1067MHz, OSX 10.5.8
    Mac Mini 3,1 2.0GHz, 4GB 1067MHz, OSX 10.6.2
    iPhone 3Gs, 16GB ger, FW 3.1.2 tethered JB, T-Mobile

  5. #5
    Newbie Array

    Join Date
    Apr 2008
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Need to restore via iTunes

    I was having this problem too after upgrading to 1.1.4 and using Ziphone. I used iTunes to do a full restore (which cleared the old BSD Subsystem install info) and then after using Ziphone I was able to do a fresh install of BSD Subsystem without any problems.


  6. #6
    Ninja Hack Array )law('s Avatar

    Join Date
    Mar 2008
    Location
    Some girls house...
    Posts
    3,325
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    194

    Exclamation

    Quote Originally Posted by bobmonkey View Post
    I was having this problem too after upgrading to 1.1.4 and using Ziphone. I used iTunes to do a full restore (which cleared the old BSD Subsystem install info) and then after using Ziphone I was able to do a fresh install of BSD Subsystem without any problems.
    ah I see your new around here, well FYI ziphone =fail......
    Playstaion 3 gamer tag HackNinjaLaw

    Off the scene till i get a new lcd or a new iphone

 

 

Similar Threads

  1. [1.1.3] Package download failed!
    By chuck.morris in forum Free Toolchain Software (Cydia App's)
    Replies: 9
    Last Post: 03-04-2008, 03:31 PM
  2. Bsd subsystem "package download failed"??
    By rambod in forum General
    Replies: 13
    Last Post: 02-23-2008, 01:46 PM
  3. Package Download Failed - Two new 1.1.2 OTB
    By poppyseed in forum General
    Replies: 10
    Last Post: 02-09-2008, 09:08 AM
  4. BSD Subsystem - Download Failed
    By Coldplayer in forum General
    Replies: 0
    Last Post: 09-28-2007, 04:29 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:55 PM.
twitter, follow us!