Page 1 of 2 12 LastLast
Results 1 to 10 of 19
Discuss [BossPrefs] does not deactivate EDGE - any solution? at the Free Toolchain Software (Cydia App's) - Hackint0sh.org; Hi all, I installed BossPref because I do not want to use EDGE data service ...
  1. #1
    Rookie Array

    Join Date
    Mar 2008
    Posts
    21
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Question [BossPrefs] does not deactivate EDGE - any solution?

    Hi all,

    I installed BossPref because I do not want to use EDGE data service unless I really want to but when I switch EDGE off it does not work and I remain connected to EDGE data services.

    I tried to search the forum and I noticed that some people experienced similar problems but I did not find a suitable solution.

    The software version of my iPhone is 1.1.4

    Can anybody help?



  2. #2
    Rookie Array evox2008's Avatar

    Join Date
    Jan 2008
    Posts
    17
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    it is an issue that they might be updating. there is a user on this site i think his account name is "bossprefs" who you can pm about this.

    As long as you don't have any edge settings put into your phone it shouldn't be an issue. if you do, then i think the settings app allows you to turn it off. i think. I'm in Canada. we dont have Edge


    -Allan

  3. #3
    Senior Professional Array

    Join Date
    Nov 2007
    Posts
    178
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default

    BossPrefs (1.5.6 and 1.5.7) *does* disable edge, on my 1.1.4 iPhone. Even with correct APN set!

    I'm shure you did but... tried restarting your phone?
    Last edited by pl_svn; 03-29-2008 at 07:05 PM.

  4. #4
    Rookie Array

    Join Date
    Mar 2008
    Posts
    21
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Thank you guys, still working hard to get my iPhone up and running with the applications I need (I reckon it will take some time!).

    Allan - I tried to search the user you mention but I could not find him; however I think his name is something like _BigBoss_ or bigboss, I will try to investigate further...
    I live in the UK and the network is EDGE compatible.

    pl_svn - Yes, I did try to restart the iPhone before posting this thread but still had the problem... however, after several testing i realised that:

    If I switch EDGE off and switch off the iPhone, when I switch it on it does not connect to hedge, however it does show the E icon on the top status bar but internet is not working.

    if I switch EDGE on iPhone connect to EDGE network and there is no way to switch it off without switching off the iPhone.

    So... it looks like if I switch EDGE off and switch my iPhone off when I switch iPhone on BossPref stop the information about the EDGE connection to reach the memory of the EDGE data transmitter but if I switch EDGE on that information is only deleted if I switch off the device. The EDGE icon stays on in any case.

    Therefore, so far, I only fund an half solution to the problem.

    I would be very grateful if somebody has an answer to the problem.

    Many thanks again.

    F.

  5. #5
    Senior Professional Array

    Join Date
    Nov 2007
    Posts
    178
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default

    ... in the while a new version, 1.60, of BossPrefs is out. Try updating

    Also... try, first, to match edge state in Settings and BossPrefs, then only use BossPrefs <-- EDIT: sorry, this only applies to wifi :-(


    oh... and do *not* care about the "E": it will show anyway if you are under edge *network* coverage. it will only turn to an empty square when there's no *edge network*!
    Last edited by pl_svn; 03-29-2008 at 11:12 PM.


  6. #6
    Professional Array

    Join Date
    Jan 2008
    Posts
    55
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    This is a common issue with wrong plist permitions.The sollution varies but the most effective one is to REMOVE any carrier logo patch you have on the installer then insert the default sim that came with the phone and reset network setttings.After the reboot it should be able to switch it on off.Reconfigure the settings and you are done

  7. #7
    Newbie Array

    Join Date
    Mar 2008
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by evox2008 View Post
    it is an issue that they might be updating. there is a user on this site i think his account name is "bossprefs" who you can pm about this.

    As long as you don't have any edge settings put into your phone it shouldn't be an issue. if you do, then i think the settings app allows you to turn it off. i think. I'm in Canada. we dont have Edge


    -Allan
    Canada not only has Edge, it had it before most other places.

  8. #8
    Rookie Array

    Join Date
    Mar 2008
    Posts
    21
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Thank you, but I cannot try it at the moment.

    Yesterday I then installed Categories and one of the categories I created with BossPrefs, Categories, Poof and Preferences is not showing.

    I followed the step of going in one of the category that is showing and add the folder that is not showing but when I then try to get into it to access the application it crashes and take me back to the springboard.

    I'm now looking for a fix.

    I did try to switch the phone on and off several times but with no luck.

  9. #9
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    120
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I got tired of the KB's sending and recieving without me even touching a button so i put my sim in my old krzr. and i called AT&T and told them my phone was broken and that the itnernet would go on itself so he disabled edge. i asked him "if i get a iphone, will the internet come back on?" he said "if you activate through itunes, it will." so thats a good thing. The little "E" icon on homescreen is gone and when my wifi suddenly goes out cuz i go far away or etc, i get ""Cnnot Activate Edge" or "Edge not activated". so i like that, no more $200 internet bills for me!! lol, usual is bout $100 to $125. but yea...
    Unlocked 8GB Working 1.1.3 iPhone In Louisiana, US
    Call In/Out - Yes/Yes
    SMS In/Out - Yes/Yes
    EDGE - Yes But Disabled By AT&T
    YouTube - Yes
    NES - Yes
    AIM - Yes

  10. #10
    Rookie Array

    Join Date
    Mar 2008
    Posts
    21
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by pl_svn View Post
    ... in the while a new version, 1.60, of BossPrefs is out. Try updating

    Also... try, first, to match edge state in Settings and BossPrefs, then only use BossPrefs <-- EDIT: sorry, this only applies to wifi :-(


    oh... and do *not* care about the "E": it will show anyway if you are under edge *network* coverage. it will only turn to an empty square when there's no *edge network*!
    I tried to update to 1.61 (that came out today) but the problem persist. Thanks anyway.


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. Replies: 2
    Last Post: 04-10-2009, 09:32 AM
  2. [EDGE] Can't turn it off with Bossprefs
    By seseberg in forum General
    Replies: 5
    Last Post: 05-25-2008, 07:41 AM
  3. [Bossprefs 1.52] Troubleshooting Edge / Gprs connection
    By Ichtelefoniere in forum Free Toolchain Software (Cydia App's)
    Replies: 14
    Last Post: 02-17-2008, 11:03 PM
  4. App to activate/deactivate EDGE?
    By luggi83 in forum Free Toolchain Software (Cydia App's)
    Replies: 50
    Last Post: 10-16-2007, 09:41 PM
  5. Only GPRS available, deactivate EDGE?
    By Traveller in forum General
    Replies: 13
    Last Post: 09-13-2007, 07:15 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 04:06 PM.
twitter, follow us!