Page 2 of 2 FirstFirst 12
Results 11 to 19 of 19
Discuss [BossPrefs] does not deactivate EDGE - any solution? at the Free Toolchain Software (Cydia App's) - Hackint0sh.org; Originally Posted by minos197 This is a common issue with wrong plist permitions.The sollution varies ...
  1. #11
    Rookie Array

    Join Date
    Mar 2008
    Posts
    21
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by minos197 View Post
    This is a common issue with wrong plist permitions.The sollution varies but the most effective one is to REMOVE any carrier logo patch you have on the installer then insert the default sim that came with the phone and reset network setttings.After the reboot it should be able to switch it on off.Reconfigure the settings and you are done
    Thanks for that, but it didn't work unless (being a newbie) I did something wrong:

    1 I inserted the sim card that came with the phone (I did not have any carrier logo patch in installer)
    2 Reset network settings
    3 Inserted the sim card I'm using (at this point I got a bit lost because I did not know what you mean with "reconfigure the settings")
    4 checked if BossPref was working properly

    No success

    5 Reset nework settings with the new sim card

    No success

    6 Switched off the mobile and back on

    No success

    What shall I do to reconfigure the network settings?

    Cheers,

    F.


  2. #12
    Professional Array

    Join Date
    Jan 2008
    Posts
    55
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    I meant remove everything inlcuding BossPrefs AND CUSTOM CARRIERS THEN reset settings THEN reboot phone...

    Then next time you try to setup wifi or edge the iphone shall recreate the prefferences plist file with correct permitions.Then install Bosstool to be able to alter it.

    At least that is what worked in eveey similar case i have encountered so far

  3. #13
    Rookie Array

    Join Date
    Mar 2008
    Posts
    21
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Ok thanks, I will try when I get back home and let you know (I'm at work now).

  4. #14
    Rookie Array

    Join Date
    Mar 2008
    Posts
    21
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I tried do uninstall BossPref (I do not have any carrier patch in my installer), reset network settings, set up wifi and installed BossPref. I rebooted the phone at every step.

    Unfortunately the problem persist.

    In particular I tried several combinations of the steps above resetting the network with the SIM that originally came with the phone, without SIM or with the SIM that I am using.

    I tried to instal BossPref before and after inserting the SIM I am using.

    Did I do something wrong?

    Do you have any other suggestion to solve the problem?

  5. #15
    Newbie Array technome's Avatar

    Join Date
    Jan 2008
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I'm having a related problem since using Pwnage, except that mine involves SSH. SSH is off by default on a reboot, as it should be, but once I've enabled in Bossprefs, I can't turn it back off. I can turn the switch off but SSH stays on regardless.


  6. #16
    Advanced Array

    Join Date
    Feb 2008
    Posts
    48
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    enable editing of your EDGE settings manually: http://incomplete-news.metaparadigma.de/?p=29

    then just enter the EDGE Menu and change the APN to something that really does not work. For me in germany I need as APN "internet.t-mobile", now if I change this string to "internet.t-mobileNO" EDGE cannot connect.

    btw: no matter if your EDGE settings are configured properly or not. If you are in an area where your carrier has EDGE support the E symbol will show up - this symbol does not indicate that you are now EDGE connected...

    kd rgds
    iPhone 4GB: Firm 2.0 BL 3.9 (pwned like described here)
    Mac Book Pro: Leopard 10.5.4
    Hack Pro: Leo 10.5.4 (Asus P5LD2 VM DH, Core2Duo 3.0, ATI Rad 2600 HD XT, HP w2207, TSSTCorp SH-S183H, Silentmaxx ST11 Big Bl, 2GB Corsair, 250GB OSX, 400GB WinXP, 250GB Backupdrive)

    » latest iPhone & OSX86 News, Hints and HowTo's
    » How to update "Mac OS X 10.5.3" and to "Mac OS X 10.5.4"...

  7. #17
    Advanced Array

    Join Date
    Oct 2007
    Posts
    37
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    this way described above is the best way to avoid from connecting to edge. If you rely on bossprefs, you are lost. I don't know what it does when you switch edge off, but it does not work propperly.

    Same goes to the ssh function. You have to reboot after you put ssh off, else it does not switch it off.

  8. #18
    Rookie Array

    Join Date
    Mar 2008
    Posts
    21
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Thanks for your comments, sorry for a bit of delay, I've been incredibly busy with other stuff... I will try all of this when I get a bit more time.

    Have a good week. F.

  9. #19
    Advanced Array

    Join Date
    Feb 2008
    Posts
    48
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    you're welcome...
    iPhone 4GB: Firm 2.0 BL 3.9 (pwned like described here)
    Mac Book Pro: Leopard 10.5.4
    Hack Pro: Leo 10.5.4 (Asus P5LD2 VM DH, Core2Duo 3.0, ATI Rad 2600 HD XT, HP w2207, TSSTCorp SH-S183H, Silentmaxx ST11 Big Bl, 2GB Corsair, 250GB OSX, 400GB WinXP, 250GB Backupdrive)

    » latest iPhone & OSX86 News, Hints and HowTo's
    » How to update "Mac OS X 10.5.3" and to "Mac OS X 10.5.4"...

 

 
Page 2 of 2 FirstFirst 12

Similar Threads

  1. Replies: 2
    Last Post: 04-10-2009, 09:32 AM
  2. [EDGE] Can't turn it off with Bossprefs
    By seseberg in forum General
    Replies: 5
    Last Post: 05-25-2008, 07:41 AM
  3. [Bossprefs 1.52] Troubleshooting Edge / Gprs connection
    By Ichtelefoniere in forum Free Toolchain Software (Cydia App's)
    Replies: 14
    Last Post: 02-17-2008, 11:03 PM
  4. App to activate/deactivate EDGE?
    By luggi83 in forum Free Toolchain Software (Cydia App's)
    Replies: 50
    Last Post: 10-16-2007, 09:41 PM
  5. Only GPRS available, deactivate EDGE?
    By Traveller in forum General
    Replies: 13
    Last Post: 09-13-2007, 07:15 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:12 PM.
twitter, follow us!