Page 3 of 6 FirstFirst 123456 LastLast
Results 21 to 30 of 52
Discuss BigBoss .. OWNZ at the Free Toolchain Software (Cydia App's) - Hackint0sh.org; is there anything i can do if my springboard shows nothing excpet the status bar ...
  1. #21
    Rookie Array

    Join Date
    Oct 2007
    Posts
    15
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    is there anything i can do if my springboard shows nothing excpet the status bar at the top? (and it shows "ipod" at top left corner" i can still connect to itunes and pc, double home button also works, but i cant see any symbols.


  2. #22
    Senior Professional Array

    Join Date
    Nov 2007
    Posts
    201
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    17

    Default

    can someone confirm whether the CATEGORIES app works correctly in 1.1.2 unlocked?
    iPhone 4.0, Vodafone Greece.

  3. #23
    Senior Professional Array

    Join Date
    Sep 2007
    Location
    Chile
    Posts
    172
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default

    Quote Originally Posted by sanjuue24 View Post
    It seems BigBoss oso removed Categories app....can't find it in the repo.....any help??
    Have you added markmon.mine.nu:90/iphone/repo/repo.plist to sources?


    slummy79, have you installed Categories?
    macdo
    iPhone
    • FV 1.0 until 2008Feb28 -> Virginize -> 1.1.3 FW iTunes Restore -> ZiPhone 2.4 & Fully Working.
    • March08: Restored to 1.1.4 iPlus 2.0 and Sold it
    • Now waiting...

  4. #24
    Rookie Array

    Join Date
    Oct 2007
    Posts
    15
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    yes, at the beginning it all worked out, but then i deleted a category and went back, since then home screen is completly empty. itunes and all the other things can connect, i can still receive incoming calls, it is just the springboard which is not working proper anymore

  5. #25
    Senior Professional Array

    Join Date
    Sep 2007
    Location
    Chile
    Posts
    172
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default

    Try Customize / rSBT to unhide the apps
    macdo
    iPhone
    • FV 1.0 until 2008Feb28 -> Virginize -> 1.1.3 FW iTunes Restore -> ZiPhone 2.4 & Fully Working.
    • March08: Restored to 1.1.4 iPlus 2.0 and Sold it
    • Now waiting...


  6. #26
    Rookie Array

    Join Date
    Oct 2007
    Posts
    15
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    i cant run customize, there is no icon...

  7. #27
    Senior Professional Array

    Join Date
    Sep 2007
    Location
    Chile
    Posts
    172
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default

    I think you should do it through ssh, but I don't know how and probably you don't have it running...
    macdo
    iPhone
    • FV 1.0 until 2008Feb28 -> Virginize -> 1.1.3 FW iTunes Restore -> ZiPhone 2.4 & Fully Working.
    • March08: Restored to 1.1.4 iPlus 2.0 and Sold it
    • Now waiting...

  8. #28
    Rookie Array

    Join Date
    Oct 2007
    Posts
    15
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    anyone knows how to run it through ssh?

  9. #29
    Senior Professional Array

    Join Date
    Sep 2007
    Location
    Chile
    Posts
    172
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default

    I've installed the last version 1.3.1 and it's working the categories app!!!
    There's a bug related to adding twice an app, and you see it duplicated in that category...
    BigBoss: Keep Going!!!

    slummy79: PM XianLi, I think he must know...
    macdo
    iPhone
    • FV 1.0 until 2008Feb28 -> Virginize -> 1.1.3 FW iTunes Restore -> ZiPhone 2.4 & Fully Working.
    • March08: Restored to 1.1.4 iPlus 2.0 and Sold it
    • Now waiting...

  10. #30
    Senior Professional Array

    Join Date
    Oct 2007
    Posts
    257
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    20

    Default

    Categories doesn't see any app installed in widget directory (Erica's method to use the media partition to store apps). Anyone knows how to fix this???


 

 
Page 3 of 6 FirstFirst 123456 LastLast

Similar Threads

  1. BigBoss Categories App Problems
    By RoboTussin in forum Free Toolchain Software (Cydia App's)
    Replies: 2
    Last Post: 12-13-2009, 07:30 PM
  2. [WinPwn 2.5] - BigBoss's HowTo
    By m-cd in forum Winpwn
    Replies: 3
    Last Post: 08-30-2008, 02:35 AM
  3. TTR BigBoss Fix Problem
    By Sengoku59 in forum Free Toolchain Software (Cydia App's)
    Replies: 0
    Last Post: 03-28-2008, 10:32 PM
  4. Help with NES and BigBoss's Rom Pack.
    By b_kral in forum General
    Replies: 3
    Last Post: 02-22-2008, 05:15 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 09:34 AM.
twitter, follow us!