Results 1 to 5 of 5
Discuss Apps not working at the Free Toolchain Software (Cydia App's) - Hackint0sh.org; Help needed here. I "installed" 4 apps. MobileTerminal NESApp Zune2 VRecord I am using iPHUC. ...
  1. #1
    Amazingly Knowledgeable Array JSN1's Avatar

    Join Date
    Jul 2007
    Location
    localhost
    Posts
    793
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    56

    Exclamation Apps not working

    Help needed here.

    I "installed" 4 apps.

    MobileTerminal
    NESApp
    Zune2
    VRecord

    I am using iPHUC.
    The apps are there on the SpringBoard.
    When I open it, it "opens" but inmediatly returns to the springboard (home)
    what is going on

    I used the update method to do the chmod.
    Help please



  2. #2
    Amazingly Knowledgeable Array

    Join Date
    Aug 2007
    Posts
    757
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    45

    Default

    Are you running Windows machine? If you wish, SSH is much easier.

  3. #3
    Amazingly Knowledgeable Array JSN1's Avatar

    Join Date
    Jul 2007
    Location
    localhost
    Posts
    793
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    56

    Default

    I switched to Windows to apply and use SSH, works like magic!!! thanks!

  4. #4
    Amazingly Knowledgeable Array

    Join Date
    Aug 2007
    Posts
    757
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    45

    Default

    Quote Originally Posted by JSN1 View Post
    I switched to Windows to apply and use SSH, works like magic!!! thanks!
    I have also packed a news Mac SSH pack. If you really want, you can try it.

    I tested it under new firmware without any SSH installed before.

    And it works perfectly under Mac. Say goodbye to my windows again

    http://www.winandmac.com/files/ssh-winandmac.zip

  5. #5
    Newbie Array

    Join Date
    Aug 2007
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Edit: Removed, I figured it out.
    Last edited by drewX2; 08-11-2007 at 09:44 PM.


 

 

Similar Threads

  1. 3GS Jailbreak and Cydia Apps Working/Not Working
    By hawaiipoolman in forum iPhone 3GS
    Replies: 9
    Last Post: 07-12-2009, 12:20 PM
  2. Replies: 4
    Last Post: 08-07-2008, 11:56 PM
  3. [1.1.1] Some Apps are not working
    By k wizzle in forum Free Toolchain Software (Cydia App's)
    Replies: 7
    Last Post: 01-24-2008, 05:56 AM
  4. Apps not working...
    By bouda in forum General
    Replies: 0
    Last Post: 11-08-2007, 05:25 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 01:31 AM.
twitter, follow us!