Results 1 to 4 of 4
Discuss Application fails to start! at the Free Toolchain Software (Cydia App's) - Hackint0sh.org; After installing the Chat.app the old Apollo messenger fails to start! In fact now both ...
  1. #1
    Senior Professional Array theviolator's Avatar

    Join Date
    Jul 2007
    Posts
    145
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    14

    Default Application fails to start!

    After installing the Chat.app the old Apollo messenger fails to start! In fact now both messengers dont run
    Do they interfere (somehow) with each other? Anybody got similar problem?
    Last edited by theviolator; 09-06-2007 at 10:27 AM.



  2. #2
    Senior Professional Array theviolator's Avatar

    Join Date
    Jul 2007
    Posts
    145
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    14

    Default

    Nobody installed the Chat.app from lighthouse??? I cant make it run I removed the previously installed AppoloIM but still doesnt run for me

  3. #3
    Senior Professional Array dogzilla's Avatar

    Join Date
    Aug 2007
    Location
    Boston
    Posts
    106
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    I have both installed and both work for me. Is there something else you installed or removed that might be impacting these?
    "Are you into S&M?"
    "Well...I'm a Red Sox fan. Does that count?"
    Go Sox!

  4. #4
    Senior Professional Array theviolator's Avatar

    Join Date
    Jul 2007
    Posts
    145
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    14

    Default

    nothing, just removed te Books plist cuz it was hanging on start up... nothing else !
    I installed back the ApolloIM and it works fine, but not the MobileChat
    I sent email to tech support but no reply yet...

 

 

Similar Threads

  1. where to start when developing application
    By johncarlo87 in forum iPhone Developer Exchange
    Replies: 1
    Last Post: 06-02-2010, 10:29 AM
  2. Replies: 0
    Last Post: 02-08-2010, 04:59 PM
  3. Application Switching not bringing application window to front
    By tignika in forum Genuine Mac Support
    Replies: 5
    Last Post: 07-28-2009, 11:30 PM
  4. [ZiPhone] Stuck on restart > "start<ipodstack can't start! "
    By elDiego in forum iPhone "2G" (Rev. 1)
    Replies: 1
    Last Post: 06-16-2008, 05:14 PM
  5. application fails
    By manoj_tarang in forum General
    Replies: 0
    Last Post: 04-21-2008, 03:25 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 12:00 PM.
twitter, follow us!