Page 4 of 6 FirstFirst 123456 LastLast
Results 31 to 40 of 51
Discuss App to activate/deactivate EDGE? at the Free Toolchain Software (Cydia App's) - Hackint0sh.org; if the pic aint changin den cool but. the "E" still comes up on da ...
  1. #31
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    120
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    if the pic aint changin den cool but. the "E" still comes up on da top...which sucks cuz dat means its still on lol


  2. #32
    Rookie Array

    Join Date
    Sep 2007
    Posts
    21
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    not working for me , I did the following things

    open ibrickr

    click files
    upload the files..
    cant see a single file which is dedge.app so i create a folder and upload all the files in tht folder

    click the icon on springboard but it doesnt disable edge for me ..

    can you pls tell me wht i did wrong

  3. #33
    Professional Array

    Join Date
    Jul 2007
    Posts
    56
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    Quote Originally Posted by krUnAl View Post
    if the pic aint changin den cool but. the "E" still comes up on da top...which sucks cuz dat means its still on lol
    Restart immediately after running the app. On reboot the edge E icon should show as red to indicate it is disabled. This advice is applicable for most of the problem reports I've gotten, most folks are skipping the reboot step after they run the app.

    For those having trouble with installation, my recommendation is to wait a couple days--it should show up on the Installer.app list shortly. The STE packaging guy is working on it right now. Once that is done the install process will be much easier.

  4. #34
    Rookie Array

    Join Date
    Sep 2007
    Posts
    29
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    with iphone MUST resturt this utils awesome is useless fro me
    Can you make it go like WiFi ON/OFF in settings? Only switch?

  5. #35
    Professional Array

    Join Date
    Sep 2007
    Posts
    53
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    Quote Originally Posted by GogaMagoga View Post
    with iphone MUST resturt this utils awesome is useless fro me
    Can you make it go like WiFi ON/OFF in settings? Only switch?
    that would be a great util if the dev can make it an on/off switch like the wifi fuc.
    Last edited by johnnfx13; 09-17-2007 at 08:02 PM.


  6. #36
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    120
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by swinte View Post
    Restart immediately after running the app. On reboot the edge E icon should show as red to indicate it is disabled. This advice is applicable for most of the problem reports I've gotten, most folks are skipping the reboot step after they run the app.

    For those having trouble with installation, my recommendation is to wait a couple days--it should show up on the Installer.app list shortly. The STE packaging guy is working on it right now. Once that is done the install process will be much easier.
    ok, i will try & see what happens.im installing that BSD Subsystem package thing and then i will upload the folder via iBrickr



    EDIT: as soon as the program went back to the springboard, i restarted but it still works...not sure. want me to restart again?

    if anyone can help me, plz AIM ME @ DeSiGaNgStA4LiF3
    Last edited by krUnAl; 09-17-2007 at 11:26 PM.

  7. #37
    Newbie Array

    Join Date
    Sep 2007
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    0.4 not work for me

    wanna try 0.3, but I don't know how to uninstall the 0.4. any help?

    I'm using wiNstaller to install DeEdge.app and it didn't work after restart

  8. #38
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    120
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Wink

    Quote Originally Posted by smokiez View Post
    0.4 not work for me

    wanna try 0.3, but I don't know how to uninstall the 0.4. any help?

    I'm using wiNstaller to install DeEdge.app and it didn't work after restart


    i use iBrickr but i just delete everything in the folder...& then restart your iPhone. and your set.

    if you leave the folder "De Edge.app" thats fine

  9. #39
    Advanced Array

    Join Date
    Jul 2007
    Posts
    39
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    People it's important to install BSD Subsystem using AppTapp (Installer.app)

  10. #40
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    100
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    I think everyone should also remember that this does not turn off GPRS/EDGE radio, instead it removes the access information from the preferences.plist so you're phone is unable to login.

    on a side note, v0.4 works fine for me but the icon doesn't update for some reason. Other then that it's golden.


 

 
Page 4 of 6 FirstFirst 123456 LastLast

Similar Threads

  1. [BossPrefs] does not deactivate EDGE - any solution?
    By framacx in forum Free Toolchain Software (Cydia App's)
    Replies: 18
    Last Post: 04-15-2008, 05:05 PM
  2. Replies: 4
    Last Post: 04-06-2008, 06:18 PM
  3. [1.1.2 (1.1.1 OTB)] Can't activate EDGE
    By kerimeton in forum General
    Replies: 1
    Last Post: 01-20-2008, 07:20 PM
  4. HELP!! Deactivate/Activate with Indipendence 1.2.5
    By henry in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 10-31-2007, 07:54 PM
  5. Only GPRS available, deactivate EDGE?
    By Traveller in forum General
    Replies: 13
    Last Post: 09-13-2007, 07:15 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 05:44 PM.
twitter, follow us!