Page 3 of 6 FirstFirst 123456 LastLast
Results 21 to 30 of 51
Discuss App to activate/deactivate EDGE? at the Free Toolchain Software (Cydia App's) - Hackint0sh.org; I got some good suggestions from the gentleman who maintains the STE packaging repository. I'll ...
  1. #21
    Professional Array

    Join Date
    Jul 2007
    Posts
    56
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    I got some good suggestions from the gentleman who maintains the STE packaging repository. I'll be integrating his feedback and then he will begin packaging this so folks can download and install via the AppTapp Installer.

    Look for a new release shortly!


  2. #22
    Professional Array

    Join Date
    Jul 2007
    Posts
    56
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    v0.4 is released and available via the Google Code project page. Soon it will be available via Installer App as well. All folks using v0.3 should upgrade to this ASAP since it should work better with anyone who is customizing their springboard icons.

    FYI I will be gone on vacation for a couple of weeks so I'll deal with any bug reports or feature requests when I get back.

  3. #23
    Advanced Array

    Join Date
    Aug 2007
    Posts
    35
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Does it still require a restart?

  4. #24
    Professional Array

    Join Date
    Jul 2007
    Posts
    56
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    Unfortunately restarts are still necessary at this junction. If anyone knows what command forces the EDGE settings to be reloaded please let me know. I'm reloading CommCenter, but that doesn't seem to do it.

  5. #25
    Advanced Array

    Join Date
    Sep 2007
    Posts
    46
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    i hope installer version would be available soon. coz i got problem doing step 4.

    Install DeEDGE.app onto your iPhone.

    I'm using windows and use ibricker to upload deedge.app folder to my /application. is it the right way?

    I see the icon. but when i tap it, it says it does its thing. after iphone return to springboard, i restart the iphone. but the deedge button still say EDGE online.

    any idea?


  6. #26
    Rookie Array

    Join Date
    Sep 2007
    Posts
    25
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    how do I manually install DeEDGE.app?
    I create a DeEDGE.app folder thru iBrickr then drage files in DeEDGE/DeEDGE.app to iphone. Icon shows up in iphone, I click it. It says switching off EDGE something like and need a restart. So I restart but the icon still says EDGE Online.
    Did I mess up on manually installation?
    In the zip file, thereare DeEDGE folder and _MACOSX. What folder and what files should I copy them to iphone?
    Sorry about this long reply.
    Iam just a newbie.

  7. #27
    Rookie Array

    Join Date
    Aug 2007
    Posts
    13
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Thumbs up

    Great idea, - hope to see it developed further!

    Here's my feed back;

    V0.3 - the app icon updated just fine.
    V0.4 - requires me to actually shut the phone down (turn off completely) and the turn on again for icon to update. (maybe I changed something else on my phone though)

    Hope you find away to turn Edge on or off smoothly without rebooting phone.

    Keep up the good work - good luck!

    btw, dunno if anyone's interested but I made icons for my own use - feel free to grab 'em and abuse 'em if you like - or not.... up to you. Don't wanna step on anyones toes! They still need more work & restyling a bit - on / off state not obvious enough. Think they might currently be 1 pixel too narrow but will fix soon.




    edit: p.s. wawawa11, don't think you need to make a new folder on your iphone, just drop the DeEdge file into the Applications folder on your iphone. No other files and folders need copying (don't worry about the _MACOSX file). Hope that helps.
    Last edited by tictok; 09-15-2007 at 11:31 PM.

  8. #28
    Rookie Array

    Join Date
    Sep 2007
    Posts
    25
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by tictok View Post
    edit: p.s. wawawa11, don't think you need to make a new folder on your iphone, just drop the DeEdge file into the Applications folder on your iphone. No other files and folders need copying (don't worry about the _MACOSX file). Hope that helps.
    Thanks it works. Nice Icons too.

  9. #29
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    120
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    For some reason, its not working for me. i disabled my wifi to see if its on & it still is..wtf i gotta do?



    idk, i installed it like 7 times, still nuttin.


    anyone wanna help?>
    Last edited by krUnAl; 09-16-2007 at 01:29 AM.

  10. #30
    Professional Array

    Join Date
    Jul 2007
    Posts
    56
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    Just checking in from the road (on a trip for next couple of weeks). It looks like a bug slipped into v0.4 so the app icon isn't updating without a restart. For everyone having problems, as a first step try rebooting immediately after running the app. Alternately, try version 0.3 and see if that works better. The old versions can be found on the Google code page.


 

 
Page 3 of 6 FirstFirst 123456 LastLast

Similar Threads

  1. [BossPrefs] does not deactivate EDGE - any solution?
    By framacx in forum Free Toolchain Software (Cydia App's)
    Replies: 18
    Last Post: 04-15-2008, 05:05 PM
  2. Replies: 4
    Last Post: 04-06-2008, 06:18 PM
  3. [1.1.2 (1.1.1 OTB)] Can't activate EDGE
    By kerimeton in forum General
    Replies: 1
    Last Post: 01-20-2008, 07:20 PM
  4. HELP!! Deactivate/Activate with Indipendence 1.2.5
    By henry in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 10-31-2007, 07:54 PM
  5. Only GPRS available, deactivate EDGE?
    By Traveller in forum General
    Replies: 13
    Last Post: 09-13-2007, 07:15 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 04:56 AM.
twitter, follow us!