Page 2 of 5 FirstFirst 12345 LastLast
Results 11 to 20 of 42
Discuss [Apollo] wont connect at the Free Toolchain Software (Cydia App's) - Hackint0sh.org; Originally Posted by edka23 I got this from the google appolo page "Try edit your ...
  1. #11
    Amazingly Knowledgeable Array

    Join Date
    Aug 2007
    Posts
    757
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    45

    Default

    Quote Originally Posted by edka23 View Post
    I got this from the google appolo page
    "Try edit your hosts file and add the following line :

    65.54.179.193 loginnet.passport.com

    Full file in attach (to put in /Applications/Apollo.app)"

    or you can just replace the host file
    the new file can be found here

    http://code.google.com/p/apolloim/is...462&name=hosts

    i did it and it works
    Thanks! Will try tonight


  2. #12
    Senior Professional Array

    Join Date
    Dec 2007
    Posts
    163
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default

    Tried it and it works!! I uninstalled it today with MUCH difficulty and was using webapps which were a huge bother when on edge.

    Thanks SO much!!

  3. #13
    Senior Professional Array

    Join Date
    Dec 2007
    Posts
    159
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    so i downloaded the file u told me to "hosts.txt", used ibrickr to delete old hosts file from iphone(after i made back up) and then uploaded the hosts.txt file that i downloaded from here to replace it.

    still doesnt work, still get the cant authenticate error.
    did i do anything wrong?

  4. #14
    Newbie Array

    Join Date
    Sep 2007
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by jsalva View Post
    How do you install it?
    already tried it. It's just a web app: http://www.beejive.com/iphone/

  5. #15
    Senior Professional Array

    Join Date
    Dec 2007
    Posts
    163
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default

    You need to make sure you use the full @hotmail.com in the address. This fox is for hotmail


  6. #16
    Senior Professional Array

    Join Date
    Dec 2007
    Posts
    159
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by toyanucci View Post
    You need to make sure you use the full @hotmail.com in the address. This fox is for hotmail
    i did... and am using hotmail... really frustrating

  7. #17
    Board Hero Array jsalva's Avatar

    Join Date
    Sep 2007
    Posts
    1,173
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    71

    Default

    Quote Originally Posted by edka23 View Post
    I got this from the google appolo page
    "Try edit your hosts file and add the following line :

    65.54.179.193 loginnet.passport.com

    Full file in attach (to put in /Applications/Apollo.app)"

    or you can just replace the host file
    the new file can be found here

    http://code.google.com/p/apolloim/is...462&name=hosts

    i did it and it works
    Fixed, Thanks for the tip, worked great

  8. #18
    Board Hero Array jsalva's Avatar

    Join Date
    Sep 2007
    Posts
    1,173
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    71

    Default

    Quote Originally Posted by madB View Post
    so i downloaded the file u told me to "hosts.txt", used ibrickr to delete old hosts file from iphone(after i made back up) and then uploaded the hosts.txt file that i downloaded from here to replace it.

    still doesnt work, still get the cant authenticate error.
    did i do anything wrong?
    the host file i downloaded does not have any extension.

    also i used ssh to upload it and changed the permissions to 0755 rebooted the iphone and worked

  9. #19
    Senior Professional Array

    Join Date
    May 2006
    Posts
    135
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    14

    Default

    thanx fixed my apolo
    now if appolo cannot crash every 5 min
    1) C2D E2160@3Ghz | MoBo: ASUS P5E-VM DO | Chipset: ICH9 | No Onboard LAN Intel | Wifi: NetGear WPN311 (recognized as Airport Extreme) | Sound: ALC883 but no 5.1 ch atm | Memory: 2 Gb RAM | Geforce 8600 GT 256 MB/CE/QI | HD: SATA 160GB | DVD : Pioneer 111L 40X/16X | OSX 10.5.2 pc efi v8

    2) C2D E6600@3.53Ghz | MoBo: ASUS P5K | Wifi: RT2500USB | Sound: Onboard ALC883 | Memory: 2 Gb RAM | GeForce 8800GT 512 MB/CE/QI | HD: SAMSUNG SATA-II 500GB | DVD : Pioneer 111L 40X/16X | OSX 10.5.2 pc efi v8

  10. #20
    Advanced Array

    Join Date
    Nov 2007
    Posts
    31
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    it works for me..

    download the hosts file from: http://code.google.com/p/apolloim/is...462&name=hosts

    and replace it in the application/apollo folder using SSH


 

 
Page 2 of 5 FirstFirst 12345 LastLast

Similar Threads

  1. Iphone 2g wont connect to pc
    By madkid02 in forum General
    Replies: 2
    Last Post: 04-03-2009, 08:42 AM
  2. [1.1.3] 1.1.2 OTB wont connect ssh
    By Zkrizzle in forum General
    Replies: 0
    Last Post: 01-29-2008, 10:48 PM
  3. Replies: 4
    Last Post: 10-27-2007, 06:02 PM
  4. Apollo won't connect, what have I done wrong?
    By tomacintosh in forum General
    Replies: 0
    Last Post: 10-26-2007, 09:25 AM
  5. Can't connect wi-fi except apollo
    By liquidac in forum General
    Replies: 0
    Last Post: 10-06-2007, 06:25 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 01:57 AM.
twitter, follow us!