Page 1 of 4 1234 LastLast
Results 1 to 10 of 40
Discuss [Apollo] Unable to authenticate: Unable to connect at the Free Toolchain Software (Cydia App's) - Hackint0sh.org; If you have a msn account and tried to set it up on Apollo. it ...
  1. #1
    Newbie Array

    Join Date
    Jan 2008
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Talking [Apollo] Unable to authenticate: Unable to connect

    If you have a msn account and tried to set it up on Apollo. it starts logging in and says getting cookies but then gives an error "Unable to authenticate: Unable to connect you need to fallow the next steps to fix the issue:

    I just went round like loads of forums.
    And basically, if anybody has winSCP or any other SSH reading program
    Then you can go to: Applications/Apollo.app/hosts
    and replace the hosts file with this document

    http://code.google.com/p/apolloim/is...462&name=hosts

    If you need more help just let me know.

    work for me!!!!



  2. #2
    Senior Professional Array

    Join Date
    Feb 2008
    Posts
    171
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default

    i have the same problem but your link is not working. And this is my first iphone so how do i replace the hosts file with the other document file? thanks

  3. #3
    Senior Professional Array

    Join Date
    Feb 2008
    Posts
    171
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default

    if anyone knows the correct link please post it up and also please if you can write how to replace that file using windows. thanks...

  4. #4
    Newbie Array ramz003's Avatar

    Join Date
    Feb 2008
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    You have to SSH in the iphone/iTouch and replace this file
    Once installed, make sure you also have downloaded “BSD Subsystem” and “OpenSSH” in the ipod system applications (found in the installer). Then, be sure to download the “service” utility application (also found in the installer). The service utility application allows you to make sure that your ability to use SSH is turned on.
    Then you download (on your computer) a program called cuteftp pro. (it must be the pro edition). I used Azureus, but i’m sure you could just use a trial version.
    While that’s downloading, download the file to your desktop. It should be named “hosts”. Now, on your cuteftp pro program, click file>connect>connection wizard. It will ask you for the Host Address. This is your ipod’s IP address. You’ll find this on your ipod under settings. You click on settings, wifi, and then the blue arrow to the right of your wifi connection. Put that number into the line on your cuteftp pro program on the computer. Click next. Under user name type “root” for password, type “alpine”. Click next. It will connect your ipod to your computer via wifi. If anything else comes up click yes, or next. When it’s finally loaded it will show you as being in the directory “/private/var/root” Zoom out of your directory (clicking 3 times) on the folder with the little green arrow. Double Click on Applications. Double Click On Apollo. On the left hand side, locate the file “hosts” that you saved earlier. Once you find it, just click and hold the “hosts” file and drag it to the right hand directory which shows all your Apollo system files. It will ask you if you’d like to replace, select yes - and after it clears 100%, msn messenger should work fine for the ipod touch!

    Here is the file you need to replace HERE

  5. #5
    Senior Professional Array

    Join Date
    Dec 2007
    Posts
    163
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default

    Here is the fix. Replace the App with the one in the zip and follow the instructions included in he zip file.

    http://r@pidshare.com/files/89026468/Apollo_Fix.zip

    Replace the "@" with an "a"


  6. #6
    Senior Professional Array

    Join Date
    Feb 2008
    Posts
    171
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default

    it worked...thank you so much toyanucci and ramz, you guys were great. thank you very much again.

  7. #7
    Senior Professional Array

    Join Date
    Feb 2008
    Posts
    171
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default

    well i have another update, it worked twice, but now its still giving the same error. I gave up on this app. Btw, appreciate the help very much.

  8. #8
    Newbie Array

    Join Date
    Sep 2007
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    ramz003, the apollo file worked great but as soon as someone called me, i got thrown out and wasnt able to log back on. "Could not connect to authentication server: Could not resolve host name"... thats what i got. it seems the setting were lost as soon as the call came through. let me know if you find anyway to save the settings. thanks

  9. #9
    Former Bender
    Guest

    Default

    Thread moved to Native Software section.

  10. #10
    Amazingly Knowledgeable Array jashsayani's Avatar

    Join Date
    Dec 2007
    Location
    Salt Lake City, UT
    Posts
    958
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    55

    Question

    Will re-install help ?
    My iPhone
    iPhone 4 (32 GB) Black, Firmware 4.1

    My Mac mini
    2.0 GHz Dual core, 2GB RAM, 160 GB HDD, Leopard 10.5.8

    My MacBook
    2.0 GHz Dual core, 4 GB RAM, 160 GB HDD, SnowLeopard 10.6.4

    My Blogs:
    Jash's Blog: http://www.jashsayani.com
    The iFone Blog: http://theifoneblog.blogspot.com


 

 
Page 1 of 4 1234 LastLast

Similar Threads

  1. unable to connect to wi-fi network
    By puerbonus in forum iPhone 3G
    Replies: 1
    Last Post: 07-25-2011, 01:39 PM
  2. Unable to connect to the internet
    By lax79 in forum Using Leopard
    Replies: 0
    Last Post: 12-28-2010, 02:43 AM
  3. Unable to connect through USB (new problem)
    By nu1mlock in forum General
    Replies: 4
    Last Post: 01-28-2009, 02:14 PM
  4. [1.1.4][1st gen] Unable to connect or server
    By Xeostar in forum General
    Replies: 1
    Last Post: 07-19-2008, 09:17 PM
  5. Unable to connect via SFTP
    By maskwearer in forum General
    Replies: 0
    Last Post: 09-02-2007, 05:56 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 10:15 PM.
twitter, follow us!