Results 1 to 6 of 6
Discuss [2.1][Winterboard] Is your Bez theme working on 2.1? at the Free Toolchain Software (Cydia App's) - Hackint0sh.org; My icons get cut off half way, clearly not functional....
  1. #1
    Senior Professional Array

    Join Date
    Jul 2007
    Posts
    492
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    31

    Default [2.1][Winterboard] Is your Bez theme working on 2.1?

    My icons get cut off half way, clearly not functional.
    8g 1.0 OTB HW-Unlocked (took it apart) on Rogers, take that Ted!



  2. #2
    Supporter Array spook75's Avatar

    Join Date
    Sep 2007
    Location
    The better of the SARs
    Posts
    152
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    14

    Default

    Me too...

    It's a bummer because I design custom icons with text/fonts. Now I get, for example like YouTube.app..."YOUTUB".

    Now I have to "resize" all my icons...all 115+ of them.

    I hope this bug gets fixed quickly...a donation has been prepared.
    Last edited by spook75; 09-14-2008 at 09:35 PM. Reason: typo & additional info

  3. #3
    Senior Professional Array stu_'s Avatar

    Join Date
    Apr 2008
    Posts
    130
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    13

    Default

    Hold on... you mean default icons have changed in size? Sorry, but I have not used the bez theme. What do you have to resize them too?

    I ask as I am doing some custom icons but am on 2.0.2.

  4. #4
    Senior Professional Array

    Join Date
    Jul 2007
    Posts
    492
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    31

    Default

    Doesn't look like default icons have changed. The theme is just getting bent when installed.
    8g 1.0 OTB HW-Unlocked (took it apart) on Rogers, take that Ted!

  5. #5
    Rookie Array

    Join Date
    Jan 2008
    Posts
    14
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    same problem here with ifrozen theme.

    I've seen that today there is an update of winterboard maybe it will fix this issue.

    I will try later.

    Bye


  6. #6
    Senior Professional Array

    Join Date
    Jul 2007
    Posts
    492
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    31

    Default

    Quote Originally Posted by gerazzo View Post
    same problem here with ifrozen theme.

    I've seen that today there is an update of winterboard maybe it will fix this issue.

    I will try later.

    Bye
    New Winterboard seemed to fix it
    8g 1.0 OTB HW-Unlocked (took it apart) on Rogers, take that Ted!

 

 

Similar Threads

  1. Winterboard Theme Wanted
    By KRL in forum General
    Replies: 0
    Last Post: 04-22-2011, 07:58 AM
  2. Replies: 0
    Last Post: 12-19-2010, 04:56 AM
  3. [WinterBoard] New UnL0CKER Theme - Coming up
    By unl0cker in forum General
    Replies: 2
    Last Post: 12-14-2008, 07:30 PM
  4. Winterboard Sound Theme Problem
    By judgejase in forum Free Toolchain Software (Cydia App's)
    Replies: 0
    Last Post: 10-23-2008, 01:21 PM
  5. what does winterboard do? or: install theme without cydia?
    By Rello in forum Free Toolchain Software (Cydia App's)
    Replies: 2
    Last Post: 10-07-2008, 12:05 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 01:35 AM.
twitter, follow us!