Results 1 to 5 of 5
Discuss [1.1.4] kb tweak doesnt work, how to disable autocorection ? at the Free Toolchain Software (Cydia App's) - Hackint0sh.org; Hi there ! I hate autocorrection, so i installed the "KB" Tweak after moving to ...
  1. #1
    Senior Professional Array

    Join Date
    Sep 2007
    Location
    Germany, Europe :)
    Posts
    199
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    17

    Default [1.1.4] kb tweak doesnt work, how to disable autocorection ?

    Hi there !

    I hate autocorrection, so i installed the "KB" Tweak after moving to 1.1.4 ...

    It shows the new setting, but when i switch off autocorection, its still on !
    When i return to the settings its on again.

    Any way to turn it off another way ??

    Greetings,

    Ender



  2. #2
    Senior Professional Array

    Join Date
    Mar 2007
    Posts
    176
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    16

    Default

    Quote Originally Posted by enderffx View Post
    Hi there !

    I hate autocorrection, so i installed the "KB" Tweak after moving to 1.1.4 ...

    It shows the new setting, but when i switch off autocorection, its still on !
    When i return to the settings its on again.

    Any way to turn it off another way ??

    Greetings,

    Ender
    use KB2 (tweaks 1.1.1) in stead of KB ; think from repository i.unlock.no
    it does/did (always) worked for me, even in this 1.1.4 PWNED iphone now ...

  3. #3
    Senior Professional Array

    Join Date
    Sep 2007
    Location
    Germany, Europe :)
    Posts
    199
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    17

    Default

    patg:
    Thanks for the hint, i deinstalled kb and installed kb2 from 111 section...
    It looks better ( does not throw away one of the settings that disappeared with "kb") but still does not work, it always resets to autocorection on when i relaunch settings.
    Strange, maybe this is an individual problem here ?!
    Do you know what it actually does ( which plist entry it adds or enables or ... ? ) ?


    Greetings,

    Ender

  4. #4
    Senior Professional Array

    Join Date
    Sep 2007
    Location
    Germany, Europe :)
    Posts
    199
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    17

    Default

    Answering myself i seem to have a general problem with setting not beeing able to be adjusted from default !

    I guess i will pwnage my phone this evening instead of using the iliberty result that i got right now :-)

    Greetings,

    Ender

  5. #5
    Senior Professional Array

    Join Date
    Sep 2007
    Location
    Germany, Europe :)
    Posts
    199
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    17

    Default

    Everything has been solved, it was a known bug of iLiberty that did not set the preferences folder to the right owner...

    Thx anyways, kb2 is better then kb :-)

    Ender


 

 

Similar Threads

  1. Mic Doesnt Work..
    By cooldreng13 in forum Kernel / Kext (Driver) Support
    Replies: 0
    Last Post: 08-08-2010, 10:51 AM
  2. sound doesnt work
    By hunkiechan in forum Hardware
    Replies: 0
    Last Post: 05-08-2008, 05:21 AM
  3. [Tweak] Looking for that battery percent tweak
    By hadimirza in forum General
    Replies: 2
    Last Post: 01-11-2008, 07:32 AM
  4. STEALTHSIM doesnt work??
    By chchoi8 in forum iPhone "2G" (Rev. 1)
    Replies: 2
    Last Post: 01-07-2008, 06:21 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 01:30 AM.
twitter, follow us!