Page 1 of 2 12 LastLast
Results 1 to 10 of 16
Discuss [1.1.4] Getting Every App To Work Smooth Like 1.1.3 at the Free Toolchain Software (Cydia App's) - Hackint0sh.org; - download BSD Subsystem - download Open SHH - download winSCP - find out your ...
  1. #1
    Newbie Array

    Join Date
    Feb 2008
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [1.1.4] Getting Every App To Work Smooth Like 1.1.3

    - download BSD Subsystem
    - download Open SHH
    - download winSCP
    - find out your IP Address by going to Settings - > General - > About and clicking on the arrow next to your ip address your connected to
    - open WinSCP
    - type the ip address in the Host Name
    - username : root
    - password : alpine
    - when connected, in the left window click on / <root> to get to the top directory
    - go into /System/Library/CoreServices
    - double click the file SystemVersion.plist to open it
    - the line third from the bottom reads : <string>1.1.4</string> change it to <string>1.1.3</string>

    - THATS IT! youve just tricked your iphone to run all the 1.1.3 apps ,

    except customize still wont work unless you read on.....

    - uninstall Customize using Installer
    - go to sources in Installer and add the source : touchrepo.com/repo.xml
    - go to install and select All Packages, scroll down till you get to Customize Version 1.21 (custom), 2 : Modded and recompiled version of Customize to work with 1.1.3
    - Thats it!



    if you have any problem : unbeatableryder@gmail.com
    Last edited by UnbeatableRyder; 03-02-2008 at 07:56 AM.



  2. #2
    Senior Professional Array N0B0DY's Avatar

    Join Date
    Jan 2008
    Posts
    131
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    13

    Default

    I don't know of any app that checks what firmware you are using but if there are any just wait for the apps to be updated to run on 1.1.4.

    //Rob

  3. #3
    Senior Professional Array yuhackman's Avatar

    Join Date
    Jan 2008
    Posts
    346
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    25

    Default

    Quote Originally Posted by UnbeatableRyder View Post
    - download BSD Subsystem
    - download Open SHH
    - download winSCP
    - find out your IP Address by going to Settings - > General - > About and clicking on the arrow next to your ip address your connected to
    - open WinSCP
    - type the ip address in the Host Name
    - username : root
    - password : alpine
    - when connected, in the left window click on / <root> to get to the top directory
    - go into /System/Library/CoreServices
    - double click the file SystemVersion.plist to open it
    - the line third from the bottom reads : <string>1.1.4</string> change it to <string>1.1.3</string>

    - THATS IT! youve just tricked your iphone to run all the 1.1.3 apps ,

    except customize still wont work unless you read on.....

    - uninstall Customize using Installer
    - go to sources in Installer and add the source : touchrepo.com/repo.xml
    - go to install and select All Packages, scroll down till you get to Customize Version 1.21 (custom), 2 : Modded and recompiled version of Customize to work with 1.1.3
    - Thats it!



    if you have any problem unbeatableryder@gmail.com
    Not every app, but some, but eventaly every app will be upgraded to 1.1.4 and beyond ....

  4. #4
    Newbie Array

    Join Date
    Feb 2008
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    eventually isnt now

  5. #5
    Senior Professional Array The Maestro's Avatar

    Join Date
    Jan 2008
    Posts
    303
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    22

    Default

    sendsong

    It sends the song but no sound when I set it


  6. #6
    Professional Array

    Join Date
    Sep 2007
    Posts
    54
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    summerboard and nativecn do. They both checked that mine is 1.1.4 and didn't allow me to install.

  7. #7
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    207
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    20

    Default

    Quote Originally Posted by N0B0DY View Post
    I don't know of any app that checks what firmware you are using but if there are any just wait for the apps to be updated to run on 1.1.4.

    //Rob
    There are quiet a few - So we wait until they are updated ( I want my Voice Recorder back - Thanks Erica)

  8. #8
    Rookie Array

    Join Date
    Oct 2007
    Posts
    15
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I've not had any luck getting ssh access on my iphone - meaning I can't establish a connection. I know my wireless network is fine.

    I updated to 1.1.4 after a fresh restore of 1.1.2. I then did a restore of my saved settings after jailbreaking with ZiPhone 2.4. Installed openssh and couldn't get ssh access. I heard that 'updating' may cause some problems with installing programs and did a restore of 1.1.4. I again did a restore of my saved iphone settings after jailbreaking with ZiPhone 2.5.

    I'm seeing that most people aren't having any problems with openssh on 1.1.4. The only thing I've read so far on the forum concerning openssh problems is that I shouldn't do a restore of my iphone settings after freshly restoring the iphone to 1.1.4.

    In addition, I tried installing term-vt100 on the iphone. When I run the program it first asks for a password. I try alpine and any other older password that I may have set, but no luck getting access.

  9. #9
    Amazingly Knowledgeable Array

    Join Date
    Aug 2007
    Posts
    757
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    45

    Default

    This just can skip the version check. Some of the app still not work under 1.1.4

  10. #10
    Professional Array

    Join Date
    Dec 2007
    Posts
    59
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    Same problem here... can't connect no matter what I try...


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. OSX 10.5.7 running smooth
    By beta75 in forum Installation
    Replies: 3
    Last Post: 04-19-2010, 08:05 PM
  2. Smooth way to dualboot!
    By vlc in forum Archiv (Leopard)
    Replies: 0
    Last Post: 11-07-2008, 02:55 PM
  3. Scrolling not Smooth
    By grifis in forum iPhone 3G
    Replies: 8
    Last Post: 10-29-2008, 12:11 PM
  4. [1.1.2 OTB] Scrolling not smooth..
    By kalexand in forum General
    Replies: 0
    Last Post: 01-23-2008, 11:44 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 09:09 PM.
twitter, follow us!