Results 1 to 9 of 9
Discuss [1.1.3][SOLVED] Unable to install BSD Subsystem at the Free Toolchain Software (Cydia App's) - Hackint0sh.org; After successfully updating to 1.1.3, I am unabe to install BSD Subsystem. Anyone seen this ...
  1. #1
    Advanced Array maXimus1's Avatar

    Join Date
    Aug 2007
    Location
    1824'N ~ 6605'W
    Posts
    30
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [1.1.3][SOLVED] Unable to install BSD Subsystem

    After successfully updating to 1.1.3, I am unabe to install BSD Subsystem. Anyone seen this problem? Solution?



  2. #2
    Advanced Array maXimus1's Avatar

    Join Date
    Aug 2007
    Location
    1824'N ~ 6605'W
    Posts
    30
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by maXimus1 View Post
    After successfully updating to 1.1.3, I am unabe to install BSD Subsystem. Anyone seen this problem? Solution?
    Well, this is what I did:

    1) I added the source http://meachware.com/list.xml to my Installer.
    2) Performed a refresh of the sources
    3) Installed BSD Lite v2.0
    4) Update to BSD Subsystem v2.0 shows up
    5) Updated without problem!


  3. #3
    Advanced Array

    Join Date
    Jan 2008
    Posts
    31
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    if this works u siir is the best trying it out now

  4. #4
    Senior Professional Array spyboy's Avatar

    Join Date
    Dec 2007
    Posts
    454
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    30

    Default

    Quote Originally Posted by maXimus1 View Post
    Well, this is what I did:

    1) I added the source http://meachware.com/list.xml to my Installer.
    2) Performed a refresh of the sources
    3) Installed BSD Lite v2.0
    4) Update to BSD Subsystem v2.0 shows up
    5) Updated without problem!

    i dont c it?!!!

  5. #5
    Newbie Array

    Join Date
    Aug 2007
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    BSD Lite is no longer available. The new BSD 2.1 is only 5.4MB. The 2.0 Lite was 4.6. Not enough to fuss over making a new Lite package.


  6. #6
    Senior Professional Array spyboy's Avatar

    Join Date
    Dec 2007
    Posts
    454
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    30

    Default

    Quote Originally Posted by cybergreg View Post
    BSD Lite is no longer available. The new BSD 2.1 is only 5.4MB. The 2.0 Lite was 4.6. Not enough to fuss over making a new Lite package.
    i dont mind how big or small the file is.. space is not my concern here
    Performance is.. u c.. with the lite version all apps worked. now with the full one i have to install a fix for this a fix for that u name it.. Some guy here gave me a link n i got it... I just gotta upload them to the fon n i guess give all the files a 0755 permision rite?

  7. #7
    Advanced Array

    Join Date
    Feb 2008
    Posts
    48
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

  8. #8
    Senior Professional Array spyboy's Avatar

    Join Date
    Dec 2007
    Posts
    454
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    30

    Default

    Quote Originally Posted by likwidfuzion View Post

    perfect man!! thank u!

  9. #9
    Newbie Array

    Join Date
    Dec 2009
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default externalmonitorguide.zip

    Quote Originally Posted by cybergreg View Post
    BSD Lite is no longer available. The new BSD 2.1 is only 5.4MB. The 2.0 Lite was 4.6. Not enough to fuss over making a new Lite package.
    hey, cybergreg, I'm looking for ur file ExternalMonitorGuide.zip coz I really really really need it, I can't make my VGA port working on my msi wind OS X, I found the link on googlecode, but there's an error message saying that I can't get the permission to download from this server..
    *desperate* plz give me the link...
    thanks in advance

 

 

Similar Threads

  1. Replies: 0
    Last Post: 06-21-2010, 05:43 PM
  2. [1.1.4][Solved] iTunes unable to identify iphone
    By Ademius in forum iPhone "2G" (Rev. 1)
    Replies: 15
    Last Post: 07-09-2008, 05:04 PM
  3. [help!]How to install BSD subsystem V2? cause it is 2.1 now...
    By SLIPLOCK in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 02-12-2008, 04:24 AM
  4. Cannot install BSD Subsystem on 1.1.1
    By burcsahinoglu in forum iPhone "2G" (Rev. 1)
    Replies: 11
    Last Post: 10-28-2007, 11:09 PM
  5. i cant install the bsd subsystem
    By kikass122 in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 10-19-2007, 11:41 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 10:50 AM.
twitter, follow us!