Results 1 to 10 of 10
Discuss 1.1.2 Problem at the Free Toolchain Software (Cydia App's) - Hackint0sh.org; hey I am on 1.1.2 and cannot change my weather icon with summerboard 3.0b1 or ...
  1. #1
    Senior Professional Array Twisty iphoney's Avatar

    Join Date
    Oct 2007
    Posts
    492
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    34

    Red face 1.1.2 Problem

    hey

    I am on 1.1.2 and cannot change my weather icon with summerboard 3.0b1 or directly changing icon.png in /Applications/Weather.app. Can someone help me.



  2. #2
    Senior Professional Array

    Join Date
    Nov 2007
    Posts
    154
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default

    Me too. But I do the stupid way by making a backup of SBWeatherCelcius.png before replacing it with my desired icon.

  3. #3
    Senior Professional Array Twisty iphoney's Avatar

    Join Date
    Oct 2007
    Posts
    492
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    34

    Default

    hey
    can you please be clear and where is SBWeatherCelcius.png
    thanks

  4. #4
    Senior Professional Array

    Join Date
    Nov 2007
    Posts
    154
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default

    Can't recall correctly off hand, have to go home and use WinSCP to look for that. But if I'm not mistaken, the file is in /System/Library/CoreServices/SpringBoard.app/

    Will confirm later.

  5. #5
    Senior Professional Array Twisty iphoney's Avatar

    Join Date
    Oct 2007
    Posts
    492
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    34

    Default

    Quote Originally Posted by kiasunkiasi View Post
    Can't recall correctly off hand, have to go home and use WinSCP to look for that. But if I'm not mistaken, the file is in /System/Library/CoreServices/SpringBoard.app/

    Will confirm later.
    hey
    thanks a lot for this solution. now the icon can be changed.
    thanks


  6. #6
    Senior Professional Array ag_oo7's Avatar

    Join Date
    Oct 2007
    Posts
    474
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    @ Twisty iphoney

    I see you had Virgin 1.1.1 and you did downgrade to 1.0.2 and then to 1.1.2 and then unlocked. I have some question for you. I will be graetfull if you give me a bit of your time and answer following questions to solve my problem here.

    1- Why did you downgrade to 1.0.2 and not unlocked 1.1.1 using jailbreakme.com or not upgrade strait to 1.1.2?

    2- after downgrading to 1.0.2 you should still have 04.01XX baseband. Did you downgrade baseband too?

    3. after downgrading to 1.0.2 did you do jailbreak and Anysin 1.1 or just jailbreak or non?

    4. Did you upgrade to 1.1.2 directly or upgrade to 1.1.1 first and then 1.1.2 (this is stupid question since it is clear you have gone strait to 1.1.2 but just in case)?

    5. Did you do YouTube activation or anything else after jailbreak and unlocking 1.1.2 ? Is everything working now?

    6. Last and most important question: I have 1.0.2 with 04.01XX basenabd. Unlocked with anysim 1.1 and has original IMEI (same as the one curved at the back cover). Do you recomment I do 1.0.2 --> 1.1.2? If so which steps shoudl I take?

  7. #7
    Senior Professional Array Twisty iphoney's Avatar

    Join Date
    Oct 2007
    Posts
    492
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    34

    Cool

    Quote Originally Posted by ag_oo7 View Post
    @ Twisty iphoney

    I see you had Virgin 1.1.1 and you did downgrade to 1.0.2 and then to 1.1.2 and then unlocked. I have some question for you. I will be graetfull if you give me a bit of your time and answer following questions to solve my problem here.

    1- Why did you downgrade to 1.0.2 and not unlocked 1.1.1 using jailbreakme.com or not upgrade strait to 1.1.2?

    2- after downgrading to 1.0.2 you should still have 04.01XX baseband. Did you downgrade baseband too?

    3. after downgrading to 1.0.2 did you do jailbreak and Anysin 1.1 or just jailbreak or non?

    4. Did you upgrade to 1.1.2 directly or upgrade to 1.1.1 first and then 1.1.2 (this is stupid question since it is clear you have gone strait to 1.1.2 but just in case)?

    5. Did you do YouTube activation or anything else after jailbreak and unlocking 1.1.2 ? Is everything working now?

    6. Last and most important question: I have 1.0.2 with 04.01XX basenabd. Unlocked with anysim 1.1 and has original IMEI (same as the one curved at the back cover). Do you recomment I do 1.0.2 --> 1.1.2? If so which steps shoudl I take?
    1. At that time there was no jailbreakme.com

    2. I didn't downgrade the baseband

    3. After downgrading i did jailbreak and unlocked it with anysim 1.1

    4. I have gone directly from 1.0.2 to 1.1.2

    5. I didn't do the youtube activation and everything is going well

    6. use this method- http://www.hackint0sh.org/forum/showthread.php?t=17893

  8. #8
    Senior Professional Array

    Join Date
    Oct 2007
    Posts
    252
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    19

    Default

    Just go to international menu and change the region format back to United States, then the icon will become fine.

  9. #9
    Advanced Array cammac's Avatar

    Join Date
    Sep 2007
    Location
    Germany
    Posts
    33
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0
    iPhone 8GB, Vodafone.de

  10. #10
    Advanced Array

    Join Date
    Oct 2007
    Posts
    30
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by hidehide View Post
    Just go to international menu and change the region format back to United States, then the icon will become fine.
    OMG people, by far easiest, best solution ever thank you
    holy shit just to change some icon there's coding involved?
    lol fuck that!!! I knew there HAD to be a better solution


 

 

Similar Threads

  1. iDeneb problem + Boot Selector problem
    By KevinB in forum Installation
    Replies: 0
    Last Post: 04-25-2009, 09:47 PM
  2. Replies: 6
    Last Post: 07-01-2008, 05:36 PM
  3. Screenshot Problem!! Photo Saving Problem!!
    By jamleezy in forum Free Toolchain Software (Cydia App's)
    Replies: 0
    Last Post: 04-09-2008, 09:33 PM
  4. Replies: 1
    Last Post: 01-17-2008, 03:16 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 11:01 AM.
twitter, follow us!