Results 1 to 8 of 8
Discuss [1.1.1] Some Apps are not working at the Free Toolchain Software (Cydia App's) - Hackint0sh.org; I installed TuneWiki and it opens a white picture then goes back to the springboard.. ...
  1. #1
    Rookie Array

    Join Date
    Oct 2007
    Posts
    21
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [1.1.1] Some Apps are not working

    I installed TuneWiki and it opens a white picture then goes back to the springboard.. I also installed backgammon and it loads the default picture then goes back to the springboard.. MaCalc does the same thing. I have a 1.1.1 jailbreak unlocked iphone.

    I tried changing the permissions but that doesn't work



  2. #2
    Former Bender
    Guest

    Default

    Changed the permissions (to 755) of the binary inside the app package ?

  3. #3
    Rookie Array

    Join Date
    Oct 2007
    Posts
    21
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    yes, i used winscp and opened the tunewiki.app folder and changed the permission of the file

  4. #4
    Rookie Array

    Join Date
    Oct 2007
    Posts
    21
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    is anyone else having this problem?

  5. #5
    Newbie Array

    Join Date
    Dec 2007
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    i am having this problem also. Before tunewiki worked just fine and now it won't even open.


  6. #6
    Rookie Array

    Join Date
    Oct 2007
    Posts
    21
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    i still haven't figured it out but a lot of people are having this problem I'm surprised it hasn't been fixed yet

  7. #7
    Professional Array

    Join Date
    Dec 2007
    Posts
    81
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    Whenever something crashes at the start, you should run it from the terminal to see what the error message is. That's the best chance to see something like this fixed.

  8. #8
    Rookie Array

    Join Date
    Oct 2007
    Posts
    21
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    has anyone figured this out yet?

 

 

Similar Threads

  1. 3GS Jailbreak and Cydia Apps Working/Not Working
    By hawaiipoolman in forum iPhone 3GS
    Replies: 9
    Last Post: 07-12-2009, 12:20 PM
  2. Replies: 4
    Last Post: 08-07-2008, 11:56 PM
  3. Apps not working...
    By bouda in forum General
    Replies: 0
    Last Post: 11-08-2007, 05:25 AM
  4. Apps not working
    By JSN1 in forum Free Toolchain Software (Cydia App's)
    Replies: 4
    Last Post: 08-11-2007, 09:37 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 12:45 PM.
twitter, follow us!