Results 1 to 10 of 10
Discuss willling to give a little extra via paypal just help me out at the Dual Booting - Hackint0sh.org; is it possible to work this on vaio f series laptop? i really would love ...
  1. #1
    Newbie Array

    Join Date
    Jul 2010
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default willling to give a little extra via paypal just help me out

    is it possible to work this on vaio f series laptop?
    i really would love to see windows 7 and snow leopard on my laptop working side by side
    thanks!!
    my spec
    i7core
    6 ram ddr3
    nvidia 330m
    chipset- intel dmi host brigde rev 11
    south brigde - intel pm55
    brand - american megatends inc

    ive try a lot of method (single boot yet) from harzard,iboot,efi empire but none works i manage to installed osx and saw the check mark saying it have been intalled but when it reboot
    always no os found it the system when i remove the cd,if not i just return to boot cd =(
    Last edited by tawak; 07-22-2010 at 06:26 AM.



  2. #2
    Moderator Array ratvn's Avatar

    Join Date
    Mar 2010
    Location
    Washington, United States
    Posts
    2,701
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    140

    Default

    Maybe the partition scheme is not correct. OSX should be in primary partition for Chameleon to boot.
    There are several guides/threads for SL/Leopard with similar hardware to yours that you should review.

  3. #3
    Newbie Array

    Join Date
    Jul 2010
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by ratvn View Post
    Maybe the partition scheme is not correct. OSX should be in primary partition for Chameleon to boot.
    There are several guides/threads for SL/Leopard with similar hardware to yours that you should review.
    i installed it to entirely new hard drive freshly brought from newegg
    and i haven't really seen a installation guide for sony vaio f series specifically
    my spec is actually very close to new mac book pro 17"
    thanks

  4. #4
    Moderator Array ratvn's Avatar

    Join Date
    Mar 2010
    Location
    Washington, United States
    Posts
    2,701
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    140

    Default

    Quote Originally Posted by tawak View Post
    i installed it to entirely new hard drive freshly brought from newegg
    and i haven't really seen a installation guide for sony vaio f series specifically
    my spec is actually very close to new mac book pro 17"
    thanks
    You used OSX Disk utility to partition/format the new drive?
    As for distro, SnowOSX and regular Hazard won't boot on i7. Have you tried iAtkos S3 V2 SL 10.6.3 yet? Would also need some boot options to start.

  5. #5
    Newbie Array

    Join Date
    Jul 2010
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by ratvn View Post
    You used OSX Disk utility to partition/format the new drive?
    As for distro, SnowOSX and regular Hazard won't boot on i7. Have you tried iAtkos S3 V2 SL 10.6.3 yet? Would also need some boot options to start.

    yes i partiion via disk utility,yes right now i have burn iatkos s3 , but it doent really boot up the so far the further saw yet was just alot of geeky typing and then it restart

    this the txt included on the iatkos 23 i burned

    iATKOS S3 Snow Leopard 10.6.3 Intel DVD

    4,698,636,288 bytes Hybrid ISO Disk Image

    MD5 (/Volumes/Data/iATKOS_S3/iATKOS_S3.iso) = c06f2dab58f128badf4382eb428f721a

    uphuck-Mac-Pro:~ uphuck$


  6. #6
    Moderator Array ratvn's Avatar

    Join Date
    Mar 2010
    Location
    Washington, United States
    Posts
    2,701
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    140

    Default

    Try it with these boot options, if you have 720QM

    -x -v cpus=8 busratio=12

  7. #7
    Newbie Array

    Join Date
    Jul 2010
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by ratvn View Post
    Try it with these boot options, if you have 720QM

    -x -v cpus=8 busratio=12
    yes it already did i manage to install OS on hardzard snow leopard but after rebooting "no os installed"
    and i wasnt able to installed anything using iboot or empire using orig snow leopard i just borrowed

    looks like it gonna take some time to be able to installed snow leopard on vaio f series eh

  8. #8
    Moderator Array ratvn's Avatar

    Join Date
    Mar 2010
    Location
    Washington, United States
    Posts
    2,701
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    140

    Default

    Quote Originally Posted by tawak View Post
    yes it already did i manage to install OS on hardzard snow leopard but after rebooting "no os installed"
    and i wasnt able to installed anything using iboot or empire using orig snow leopard i just borrowed

    looks like it gonna take some time to be able to installed snow leopard on vaio f series eh
    It's strange about the no os installed.
    My F11 (i7 720QM CPU, HM55 chipsets, 310M video) took 5 different distro releases without any problem. However, some did mention about the weird partition scheme that Sony used, so I installed OSX on a fresh hdd.
    You may want to try again with S3. At disk utility screen just delete the whole drive, make partition with GUID disk scheme (or MBR to try as I did mine with GUID, win7 like MBR better), then partition/format as you wish, then install OSX with the boot options per my post earlier.

  9. #9
    Moderator Array ratvn's Avatar

    Join Date
    Mar 2010
    Location
    Washington, United States
    Posts
    2,701
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    140

    Default

    Quote Originally Posted by tawak View Post
    yes it already did i manage to install OS on hardzard snow leopard but after rebooting "no os installed"
    and i wasnt able to installed anything using iboot or empire using orig snow leopard i just borrowed

    looks like it gonna take some time to be able to installed snow leopard on vaio f series eh
    It's strange about the no os installed.
    My F11 (i7 720QM CPU, HM55 chipsets, 310M video) took 5 different distro releases without any problem. However, some did mention about the weird partition scheme that Sony used, so I installed OSX on a fresh hdd.
    You may want to try again with S3. At disk utility screen just delete the whole drive, make partition with GUID disk scheme (or MBR to try as win7 like MBR better, I used GUID), then partition/format HFS+journaled as you wish, then install OSX with the boot options per my post earlier.

  10. #10
    Newbie Array

    Join Date
    Jul 2010
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by ratvn View Post
    It's strange about the no os installed.
    My F11 (i7 720QM CPU, HM55 chipsets, 310M video) took 5 different distro releases without any problem. However, some did mention about the weird partition scheme that Sony used, so I installed OSX on a fresh hdd.
    You may want to try again with S3. At disk utility screen just delete the whole drive, make partition with GUID disk scheme (or MBR to try as win7 like MBR better, I used GUID), then partition/format HFS+journaled as you wish, then install OSX with the boot options per my post earlier.
    can you give me a quick guide how you make it work ong your vaio like things i need to checkbox before installation maybe i did wrong or what even a guide would be really helpfull


 

 

Similar Threads

  1. I Have an extra 3G 4.2.1
    By macheezy770 in forum iOS 4.x (iPhone OS 4.x)
    Replies: 1
    Last Post: 06-30-2011, 08:57 PM
  2. @ Zibri: You Are The Best! Give Me Ur Paypal!
    By think-different in forum iPhone "2G" (Rev. 1)
    Replies: 3
    Last Post: 02-12-2008, 09:54 AM
  3. Mac OS X On My Extra HD???
    By iGot_iPhone in forum Archiv (Leopard)
    Replies: 1
    Last Post: 07-30-2007, 01:37 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 04:30 AM.
twitter, follow us!