Results 1 to 2 of 2
Discuss Installation/Dual Boot Problem at the Dual Booting - Hackint0sh.org; Sorry if this is in the wrong section, staff can move it, please don't post ...
  1. #1
    Newbie Array

    Join Date
    Jun 2011
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Installation/Dual Boot Problem

    Sorry if this is in the wrong section, staff can move it, please don't post if it is.

    Anyway, let's get on with this.

    I'm trying to dual boot OSX with my Windows Vista Lite, if it helps, here are my specs -

    I am currently running Windows Vista Ultimate, Lite version on SP2.

    Intel Celeron CPU 560 @ 2.13GHz

    512mb of RAM
    I downloaded an iATKOS v7 version from TBP and burned it to a disc. I created a 38GB partition in hope that I would format it to +HFS in the OSX Installation.

    I tried to boot up my DVD, the Mac Logo flashed and then it restarted and just did that over and over.

    I've tried iATKOS V1 and a KalyWay disc, they won't boot atall.

    Please help me D:



  2. #2
    Newbie Array cutedevil's Avatar

    Join Date
    Jul 2011
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by Vizuh View Post
    Sorry if this is in the wrong section, staff can move it, please don't post if it is.

    Anyway, let's get on with this.

    I'm trying to dual boot OSX with my Windows Vista Lite, if it helps, here are my specs -



    I downloaded an iATKOS v7 version from TBP and burned it to a disc. I created a 38GB partition in hope that I would format it to +HFS in the OSX Installation.

    I tried to boot up my DVD, the Mac Logo flashed and then it restarted and just did that over and over.

    I've tried iATKOS V1 and a KalyWay disc, they won't boot atall.

    Please help me D:

    Try to use "cpus=1" instead of "-v "

 

 

Similar Threads

  1. OSX 10.4 dual boot problem
    By KingofKings in forum Genuine Mac Support
    Replies: 1
    Last Post: 11-08-2010, 10:30 PM
  2. Replies: 1
    Last Post: 10-25-2010, 09:45 AM
  3. Replies: 0
    Last Post: 07-26-2010, 06:55 AM
  4. Dual Boot Problem
    By astro57 in forum Installation
    Replies: 4
    Last Post: 06-17-2010, 01:55 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 03:43 PM.
twitter, follow us!