Page 1 of 2 12 LastLast
Results 1 to 10 of 11
Discuss iATKOS v7 install failure at the Dual Booting - Hackint0sh.org; Some days ago, I installed iATKOS v7 on my toshiba laptop (INTEL DUO CORE2) (vista ...
  1. #1
    Rookie Array

    Join Date
    Feb 2010
    Posts
    10
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Exclamation iATKOS v7 install failure

    Some days ago, I installed iATKOS v7 on my toshiba laptop (INTEL DUO CORE2) (vista already installed).
    Everything was going right, but when I rebooted, it shows me the toshiba-screen, and then it gave me an error (no vista or OS X choice).
    Now, after a reboot, the only thing I can do is enter the setup of the computer and boot things like the DVD (with F12). So, I chose to boot the iATKOS install DVD.
    If I go to terminal, and I type: diskutil list, it shows this: http://www.flickr.com/photos/4716760...n/photostream/
    I think that after the thing I did that I made the partition of OS X active, looking at the tutorials on the site. But when I boot up, and just let it go through the toshiba-screen, it shows this: http://www.flickr.com/photos/4716760...n/photostream/ Can anyone help me, what do I have to do? (remind I also can't boot Vista, not even with boot disc....(I have a real Mac OS X Leopard Boot disc, will I be able to use it?)) Please comment, otherwise I have to let it repair...
    Last edited by markvn; 02-03-2010 at 08:03 PM. Reason: links



  2. #2
    Rookie Array

    Join Date
    Feb 2010
    Posts
    10
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    anyone???

  3. #3
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Please post your full specs, no links. How did you try to install? How did you customize your installation?
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  4. #4
    Rookie Array

    Join Date
    Feb 2010
    Posts
    10
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    that's the problem.... I can't boot in any of the two OS', so I can't give you my comoputer specs. By the way, I haven't customized my installation, because I watched everything and thought it was right.

  5. #5
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    You dont know your specs and tried to install OMG anyway... try fixing Windows bootloader.

    Insert the Windows boot DVD into the drive and restart. Click on “Repair computer” once you are inside the DVD and it will automatically detect if a problem exists and suggest “Repair and Restart”. Press the same, and remove the DVD once the PC is about to restart. You should now be able to log in to WIN without any problem.
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here


  6. #6
    Rookie Array

    Join Date
    Feb 2010
    Posts
    10
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Yeah, I already tried that two days ago, but if I boot Vista Boot DVD, I get a black screen...

  7. #7
    Rookie Array

    Join Date
    Feb 2010
    Posts
    10
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Well, I can give the specs which are on the box of my laptop, can someone help me then?

  8. #8
    Rookie Array

    Join Date
    Feb 2010
    Posts
    10
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I GOT THE VISTA DVD WORKING!!! But what to do next??
    Just to make sure: I first want to make vista running and later I will do Mac OS X.

  9. #9
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Please post your freaking specs !!! XD
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  10. #10
    Rookie Array

    Join Date
    Feb 2010
    Posts
    10
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    For specs, see this: Satellite L300-1AY - Productspecificaties - Toshiba
    Can you help me now then?
    Last edited by markvn; 02-20-2010 at 04:18 PM.


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. hackintosh install failure
    By milkowitch in forum Installation
    Replies: 0
    Last Post: 10-22-2010, 01:34 PM
  2. Replies: 9
    Last Post: 04-09-2010, 02:33 PM
  3. Iatkos install failure. Intel.
    By oharad in forum Dual Booting
    Replies: 0
    Last Post: 01-25-2010, 11:11 PM
  4. Failure to install iaktos 10.5.7
    By SandyM in forum Installation
    Replies: 1
    Last Post: 01-01-2010, 08:23 AM
  5. Replies: 2
    Last Post: 04-16-2009, 05:49 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 08:24 PM.
twitter, follow us!