Results 1 to 2 of 2
Discuss Fixing Dual Boot at the Dual Booting - Hackint0sh.org; Hello all. I have been searching for a few days now and can not seem ...
  1. #1
    Newbie Array

    Join Date
    Apr 2009
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Fixing Dual Boot

    Hello all. I have been searching for a few days now and can not seem to get the right fix. I think it is something simple that I am just not setting up right. I have successfully installed SL on my sony vaio along side Win 7 on the same hard drive, but different partitions. When I try to set EasyBCD up, windows works fine, but SL will not boot. If I add the boot entry as EFI, I get what I think is a chameleon silver boot screen with a shiny(Not dull like normal boot screen) apple in the middle, but nothing happens, it just stays there. If I make the easyBCD entry with MBR, I get chain booting error. I can boot into it with no problem from the chameleon boot disk though. Does anyone have any ideas, or a direction they could point me in? Can I edit the '\NST\nst_mac.mbr' to point it to the right partition? I think that has something to do with the problem. Thanks in advance for any help.

    Andrew



  2. #2
    Newbie Array

    Join Date
    Apr 2009
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Ok, so I have an update. I tried installing Chameleon to the partition, which seems to get me to the same point as iboot did, but when I boot the OSX partition, it flashes something about EFI... then it goes to the same booting screen with the shiny apple. So basically, the only way I can boot into SL is with iboot.

 

 

Similar Threads

  1. Replies: 3
    Last Post: 02-16-2012, 08:33 AM
  2. Snow leopard won't boot! with dual boot!!!!
    By waterproof in forum Dual Booting
    Replies: 1
    Last Post: 01-16-2010, 08:35 AM
  3. Bios setting for dual HDD dual boot
    By raffman in forum Dual Booting
    Replies: 1
    Last Post: 05-02-2009, 02:43 AM
  4. cannot being boot whic fixing from ibrickr
    By kit_kit in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 02-05-2008, 05:58 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 07:48 PM.
twitter, follow us!