Results 1 to 2 of 2
Discuss Not loading .. at the Distributions - Hackint0sh.org; Hey there , first of all i got to say that im real new to ...
  1. #1
    Newbie Array

    Join Date
    Jul 2009
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Not loading ..

    Hey there , first of all i got to say that im real new to all that osx stuff.

    I got myself ideneb 10.5.5 and burned the .iso to a dvd-rw.
    I hope everything is fine till now

    when i insert the dvd into my external dvd drive (1st boot source)
    it starts to load the text and tells me to hit any button to continue.

    when i do so ,it does something and shows me the same text again.
    when i hit enter another time it keeps on loading forever .
    I always wait like a minute or so.

    can anybody help me, or tell me what i am doing wrong ?

    I got a Acer Aspire 5520

    Amd Turion X2 TL-60
    3Gb Ram

    Thx for your help


    p.S the last thing i see tells me :

    Darwin /x86 boot v5.0.132
    VESA v3.0 (14MB NVIDIA)

    and then the cursor keeps on flashing and nothing happens -....
    Last edited by Senses88; 07-20-2009 at 08:39 PM. Reason: update



  2. #2
    Newbie Array

    Join Date
    Jul 2009
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default managed to do it ...

    For everybody out there that has the same problem , i managed to make it work.

    You just got to hit your enter button as fast as you can while loading up darwin.

    at least that worked out at my place , if you got to enter stuf like "-v" you can also hit the F8 button as fast as you can and it will also work.

    Had the "do you allready own a mac" loop, but also managed to work that out ;=)

    So as it seems i will start to be an official member now and will spend alot more time here.

 

 

Similar Threads

  1. idroid not loading
    By Apachai in forum iPhone Linux (iDroid)
    Replies: 1
    Last Post: 12-15-2010, 09:02 PM
  2. problem loading app
    By ak786 in forum limera1n (iOS 4.1 jailbreak)
    Replies: 3
    Last Post: 12-07-2010, 02:38 PM
  3. Loading problems
    By whouwit in forum Installation
    Replies: 1
    Last Post: 05-23-2010, 11:36 AM
  4. Stuck after loading
    By serialtasted in forum Installation
    Replies: 0
    Last Post: 07-26-2009, 03:20 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 01:46 AM.
twitter, follow us!