Results 1 to 9 of 9
Discuss New Core i7 Dell XPS 435MT : Any hope? at the Distributions - Hackint0sh.org; Hi all, I'm brand new to this forum although I've been surfing around the various ...
  1. #1
    Newbie Array

    Join Date
    Mar 2009
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Question New Core i7 Dell XPS 435MT : Any hope?

    Hi all,

    I'm brand new to this forum although I've been surfing around the various OSX86 websites for the past couple weeks trying to learn as much as I can.

    I just recently purchased a new Desktop from Dell to replace a deceased P4 system. At the time, the thought of installing OS X didn't occur to me, so I didn't bother trying to get the most Hackint0sh-compatible system. A couple of weeks with Vista 64 has made me realize my mistake however.

    I'm pretty sure I already know the answer to this, but is there any hope in getting this system to run? Here are the hardware specs:

    Processor: Intel Core i7 920 (4 core, 2.67GHz)
    Motherboard: Dell Inc. 0R849J (Intel X58 Express chipset)
    Memory: 4GB DDR3-1066
    Storage: 640GB SATA II
    Video: ATI Radeon HD 4850 512MB
    Audio: Realtek HD Audio (onboard)
    LAN: Intel 82567 LF Gigabit LAN (onboard)

    I've read that the 4850 can be made to work, and Core i7 works at least on Gigabyte mobo's. Is there any distribution + combination of patches that might get this system up and running? If not, I'm crossing my fingers that Snow Leopard will work when it's released.

    Thanks!



  2. #2
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Well this is a prebuild computer, and those are kinda hard to try... I think you will the 1st one to try on this system so... you have to prepare yourself, get OSX Retail, follow munkys guide and try ;P

    Good Luck and report your progress
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  3. #3
    Newbie Array

    Join Date
    Jun 2009
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default keep me informed

    just picked up similar system with 3450 video card for under $500

    Bryan

  4. #4
    Newbie Array

    Join Date
    Dec 2010
    Location
    Connecticut
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Well it's going on 2 years. Anyone pull this off on a 435MT Dell

  5. #5
    Newbie Array

    Join Date
    Dec 2010
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Running a vanilla install with 10.6.6 here on a 435MT.


  6. #6
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Quote Originally Posted by IHateAliases View Post
    Running a vanilla install with 10.6.6 here on a 435MT.
    Can you Post a guide or something to help other members?
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  7. #7
    Newbie Array

    Join Date
    Dec 2010
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    1. Grab myHack and follow the instructions on the site of putting the installation media onto a usb key. (I won't retype it here). I selected IOATAFamily.kext, FakeSMC.kext and EvOreboot.kext

    2. Once installed onto the USB key put the dsdt.aml into /Extra.

    3. Reboot with USB. I always add the switches "-v -x" for the install since the ATI card doesn't display properly otherwise.

    4. Install myHack onto the drive with the new installation again picking the same kext as before and adding the dsdt.aml.

    5. Reboot with "-x -v".

    6. Add required network kext Intel82566MM.kext.

    7. I use VooDooHDA.kext for sound.

    8. I only have ATI video card so i head over to netkas.org and grab the latest modified package for ATI.

    9. Reboot.

    That should get you up and running. I've been running SL on the 435MT since it was released and have not had an issue with the updates.

    I found the biggest issue was getting the dsdt.aml setup. After that I never had a problem.

    I would add the dsdt.aml but can't seem to be able to.

  8. #8
    Newbie Array

    Join Date
    Jan 2011
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by IHateAliases View Post

    I found the biggest issue was getting the dsdt.aml setup. After that I never had a problem.

    I would add the dsdt.aml but can't seem to be able to.
    Hey,

    I've got the 435mt, too. And I had a perfect working one...until I updated to 10.6.5. Could you please tell us, how you managed to build a dsdt.aml or just give us the page where we can find it?

    Thanks a lot,
    N!tr@m

  9. #9
    Newbie Array

    Join Date
    Dec 2010
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Try the one below. From my machine running 10.6.6.


    http://rapidshare.com/files/45011392....Dell435MT.aml

 

 

Similar Threads

  1. Quad core system from Dell good price
    By Michael Perenich in forum Hardware
    Replies: 0
    Last Post: 02-01-2011, 08:25 PM
  2. Dell 8 Core T5400 w/16Gb ram --Hackintosh ?
    By kinohead in forum Installation
    Replies: 0
    Last Post: 06-12-2010, 03:45 AM
  3. MacNN: Dell bows Studio XPS 8000 tower with Core i5
    By hackint0sh in forum Latest Headlines
    Replies: 0
    Last Post: 09-08-2009, 03:50 PM
  4. Replies: 2
    Last Post: 03-14-2009, 06:39 AM
  5. MacNN: Dell intros 24-inch XPS One with quad-core
    By hackint0sh in forum Latest Headlines
    Replies: 0
    Last Post: 10-30-2008, 03:40 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 05:10 PM.
twitter, follow us!