Page 1 of 2 12 LastLast
Results 1 to 10 of 14
Discuss Mac OS on Asus Z53s at the Distributions - Hackint0sh.org; Hi! I have an Asus Z53SV-AS161C Notebook. The motherboard is called F3SV. Can I install ...
  1. #1
    Supporter Array

    Join Date
    Jun 2009
    Posts
    17
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Mac OS on Asus Z53s

    Hi!
    I have an Asus Z53SV-AS161C Notebook. The motherboard is called F3SV. Can I install any Mac OS on it?
    What DVD shall I choose?
    Can somebody tell me if I need some patches or so on. Some particular settings.
    Thanks a lot!

    System specs: Intel Core 2 Duo T7500 2,2 GHz, 2GB RAM, GeForce 8600M GS



  2. #2
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Go with iPC or Ideneb, seems compatible you can always check in the HCL an look for similar specs, try and report back your progress ;D
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  3. #3
    Supporter Array

    Join Date
    Jun 2009
    Posts
    17
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Thanks!
    I am just downloading iDeneb.
    Can you tell me if I have to flash the bios?
    Where can I find the HCL?
    I will report my problems and how I solved then.
    Last edited by mshc; 06-03-2009 at 10:36 PM.

  4. #4
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Nope you dont need to MOD the BIOS, check here
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  5. #5
    Supporter Array

    Join Date
    Jun 2009
    Posts
    17
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Good! I don' t have to MOD the BIOS, fine!
    Well, I can' t find my motherboard F3Sv in any of the lists. I think that will make most problems.


  6. #6
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Nah, thats not the problem, just look for laptops with similar specs ;D
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  7. #7
    Supporter Array

    Join Date
    Jun 2009
    Posts
    17
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I really didn 't go far yet.
    In another post I read some things.
    So I tried iDeneb with some patches:
    -Kernel 9.2.0 Speedstep
    -Cpus=1 - Fix
    -AppleSMBIOS 667
    -BatteryManager
    -NVinject 0.2.1 256MB

    I didn't look for audio or ethernet. I just want to try how it works without it. When I find out how it works without it I will lokk for a way to use it with audio and ethernet.

    I have a primary partition with Win 7 RC and a primary partition with iDeneb.

    First reboot ater installation (beore typing in your personal data and so on) with -v went stuck and said: "using 10485 bufer headers and 4069 cluster IO buffer headers"

    Then nothing will happen for about 20 minutes? And I didn' t find a solution yet.

    Can you help me?
    Last edited by mshc; 06-04-2009 at 04:06 AM.

  8. #8
    Supporter Array

    Join Date
    Jun 2009
    Posts
    17
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    By the way:
    I hope "BatteryManager" is the same as "Power Management"?
    Because I couldn 't find "Power Management".
    Last edited by mshc; 06-04-2009 at 04:08 AM.

  9. #9
    Supporter Array

    Join Date
    Jun 2009
    Posts
    17
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I searched for a solution but didn't find anything yet.
    The only thing I found is to MOd the BIOS, but you said that it isn' t necessary.
    And that it has something to do with achi. But in my BIOS i couldn 't find something like that. Only a compability mode for SATA. I changed it, but had no success.

  10. #10
    Supporter Array

    Join Date
    Jun 2009
    Posts
    17
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hi!
    I also tried iPC with the same options.
    Also had no success.

    Will it help to try diferent Kernels or what shall I do?


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. Asus Z53S Notebook
    By flush in forum Installation
    Replies: 16
    Last Post: 10-19-2013, 02:07 PM
  2. OSX for ASUS
    By jackjian in forum Installation
    Replies: 0
    Last Post: 09-01-2010, 06:56 PM
  3. Asus U3S with OSX 10.6
    By fennec in forum Hardware
    Replies: 0
    Last Post: 09-05-2009, 09:26 PM
  4. Mac OSX 10.5.6 on Asus P6T
    By awol in forum Installation
    Replies: 0
    Last Post: 07-27-2009, 05:30 PM
  5. New - Asus G1S
    By sandman85 in forum Installation
    Replies: 5
    Last Post: 12-30-2008, 05:26 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:40 AM.
twitter, follow us!