Page 1 of 2 12 LastLast
Results 1 to 10 of 12
Discuss Installing OSX on Asus P5Q at the Distributions - Hackint0sh.org; ...
  1. #1
    Newbie Array

    Join Date
    Jun 2009
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Installing OSX on Asus P5Q

    hey guys.

    i try to install a mac osx on my home pc. but i can't figure it out to work >.<

    My System is:

    Intel Core 2 Quad Q6600
    Asus P5Q Mainboard
    4096mb RAM
    GeForce 9600GT
    Creative X-FI Platinum Soundcard
    or the onboard soundchip from the mainboard.

    More information in the dxdiag.file i uploaded...

    Thx for any help!!!

    DXDIAG:
    ------------------
    System Information
    ------------------
    Time of this report: 7/19/2009, 20:52:57
    Machine name: YOKA
    Operating System: Windows Vista™ Ultimate (6.0, Build 6001) Service Pack 1 (6001.vistasp1_gdr.090302-1506)
    Language: German (Regional Setting: German)
    System Manufacturer: System manufacturer
    System Model: System Product Name
    BIOS: BIOS Date: 11/26/08 18:02:39 Ver: 08.00.14
    Processor: Intel(R) Core(TM)2 Quad CPU Q6600 @ 2.40GHz (4 CPUs), ~3.2GHz
    Memory: 4094MB RAM
    Page File: 1665MB used, 6730MB available
    Windows Dir: C:\Windows
    DirectX Version: DirectX 10
    DX Setup Parameters: Not found
    DxDiag Version: 6.00.6001.18000 64bit Unicode
    ---------------
    Display Devices
    ---------------
    Card name: NVIDIA GeForce 9600 GT
    Manufacturer: NVIDIA
    Chip type: GeForce 9600 GT
    DAC type: Integrated RAMDAC
    Device Key: Enum\PCI\VEN_10DE&DEV_0622&SUBSYS_080110B0&REV_A1
    Display Memory: 2289 MB
    Dedicated Memory: 497 MB
    Shared Memory: 1791 MB
    Current Mode: 1366 x 768 (32 bit) (60Hz)
    Monitor: Nicht-PnP-Monitor (Standard)
    Driver Name: nvd3dumx.dll,nvwgf2umx.dll,nvwgf2umx.dll,nvd3dum,n vwgf2um,nvwgf2um
    Driver Version: 8.15.0011.8585 (English)
    DDI Version: 10
    Driver Attributes: Final Retail
    Driver Date/Size: 4/30/2009 22:02:00, 9443840 bytes
    WHQL Logo'd: Yes
    WHQL Date Stamp:
    Device Identifier: {D7B71E3E-4562-11CF-8952-0A2801C2C535}
    Vendor ID: 0x10DE
    Device ID: 0x0622
    SubSys ID: 0x080110B0
    Revision ID: 0x00A1
    Revision ID: 0x00A1
    Video Accel: ModeMPEG2_A ModeMPEG2_C ModeVC1_C ModeWMV9_C



  2. #2
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Hey there, here one of the best ways to get your system working, is a full guide to install retail, hope it help you, if you have any error post back
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  3. #3
    Newbie Array

    Join Date
    Jun 2009
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    hmm cant get it to work :/

    it just detects 1 of my 3 harddisks.
    but i want to install it on the third one.
    maybe no IDE support?

    i got 1 Sata (Windows Vista installed)
    1 IDE (Data disk)
    1 IDE (empty) <- i want to install OSX on this drive...

    It just detects my sata drive. so it seems theres no ide support fpr the installation. now i look for a tool to copy my whole windows installation hdd to one of the IDE's. so i can start Windows but from another harddrive.
    Any Idea?

  4. #4
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Well you can try to clone the entire sata hdd with acronis, then install OSX there, you wont have problem with dual boot cuz they are different HDDS, so you just have to choose the HDD in the BIOS, btw did you mod your BIOS?
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  5. #5
    Newbie Array

    Join Date
    Jun 2009
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    jap i downloaded the P5Q Bios you posted me with that link.
    i try'd this one :
    2102-BIOS-Asus_P5Q_for_MAC_OS_X_&_all_OS__incl._by_Juzzi..RO M.zip

    but the only problem now. i wasn't able to mount my IDE Hdd's in that DiscTool at the Installation menue.

    i will try clone my hdd's with that tool
    thx again for your help


  6. #6
    Newbie Array

    Join Date
    Jun 2009
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    hmm. doesnt work either

    is there another possible working installation-guide?
    with retail dvd's seems to not work for me : /

    maybe i do not understand everything in that guide but i think i do.
    im from germany and my english is not that progressed than other german people

    but i try the best i can

  7. #7
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Well after mod you have to able to install any version, try with a distro like iPC or Iatkos v7

    here another guide
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  8. #8
    Newbie Array

    Join Date
    Jun 2009
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    hey. its me... again

    hmm the installation worked well!!!
    but now on Startup OSX the screen freezes on the the apple logo and fade grey. what happened?
    EDIT:
    i boot with -v and it freeze at:

    jul 21 14:19:33 localhost /usr/sbin/ocspd[79]: starting

    i can not boot my vista anymore >.<
    omfg. god damnit. what have i done

    i cloned my C:\ Partition from my 80gb Sata Samsung to my 250gb samsung.
    there was everything ok! and now i cant boot to that hdd. reset my mbr by my Vista CD doesnt work. because the is an error that my version dont fit the version i installed (but that worked in the past very well)

    pls need help. dont want to install my vista completly new
    Last edited by jay123; 07-21-2009 at 09:23 PM.

  9. #9
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Hey there, how did you customize your installation? try this to boot -v -x -f and report back
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  10. #10
    Newbie Array

    Join Date
    Jun 2009
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    hey again.

    i boot up with the things you told me and it's always the same freezetime. it says:
    jul 21 14:19:33 localhost /usr/sbin/ocspd[79]: starting
    I installed it by the second tutorial you gave me.
    there was written:
    iDeneb

    1. Burn ISO Ideneb 1.3 or IDeneb 1.4 on DVD-R or DVD-RW.
    2. Boot with -v
    3. Once you get the option to select the Drive.
    4. Enter Disk Utility and Format the Drive with Mac OS Journled.
    5. Select the drive and then click Next
    6. Click Customize and and select the appropriate Video Drivers according to the graphics card that you have installed.
    7. Also select all the extra software provided by iDeneb. Please dont forget to select kexthelper b7
    8. Also select X11. Attached File Kext_Helper_b7.zip ( 1.2MB ) Number of downloads: 1566
    in Extra Software.
    so i clicked on software and marked them all.
    2nd part i did was to click nvidia and pick up 512mb (thats what i have:Gainward Geforce 9600GT512MB)

    and thats all. i clicked next and it installs. should i mark some of the kernelthings?
    there was nothing written about in the tutorial. so i thought that isn't needed.

    thanks again for your help at your freetime. i hope i can get it work.
    i hate microsoft. but my linux version isnt able to apply my request in musicbusiness.
    i want to try GarageBand and hope this is much better then my very expensive Steinberg stuff.


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. Help installing mac os x on asus AT5IONT-I
    By Simo219h in forum Installation
    Replies: 6
    Last Post: 12-08-2010, 09:25 AM
  2. Help installing to ASUS P5B-VM SE
    By metronome in forum Installation
    Replies: 6
    Last Post: 04-08-2009, 11:42 PM
  3. Installing hackintosh on asus mb
    By kennethho in forum Installation
    Replies: 2
    Last Post: 03-06-2009, 09:32 PM
  4. installing iatkos 5 on asus g50
    By blackplague85027 in forum Dual Booting
    Replies: 0
    Last Post: 03-01-2009, 05:13 AM
  5. Installing Leopard on Asus P5B
    By discowave in forum Installation
    Replies: 11
    Last Post: 01-27-2009, 06:17 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 12:16 PM.
twitter, follow us!