Results 1 to 2 of 2
Discuss iATKOS v5i dvd not recognized at the Distributions - Hackint0sh.org; Hi.I ve got a toshiba satelite pro l300 1.7ghz 1gb ram and im trying to ...
  1. #1
    Newbie Array

    Join Date
    Aug 2009
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Exclamation iATKOS v5i dvd not recognized

    Hi.I ve got a toshiba satelite pro l300 1.7ghz 1gb ram and im trying to put hackintosh.I downloaded iATKOS v5i, i buned it on a dvd and i set from BIOS to boot from CD/DVD.The problem is that the dvd is not recognized and pc continues to windows.I also tried to change from BIOS the SATA controller mode option from compability to ACHI but then when i saved everything and reboot,it continues to windows and i also get a blue screen of death.With a little search i found that toshiba satelite pro l300 is compatible with iATKOS so i have no idea what is going on.please help me.
    Last edited by m1111m; 08-10-2009 at 01:10 AM.



  2. #2
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Weird, are you sure the disc is working? the blue screen in AHCI is because windows is not installed in that way.

    Try this... boot again with iAtkos if you get a counter with 8secs... it means is working but is not booting the OS, try to force it.

    When darwin appear press F8 and type:
    cpus=1 -v -x -f
    if it doesnt work try with another distro or try testing the disc in another computer
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

 

 

Similar Threads

  1. Replies: 0
    Last Post: 05-26-2010, 06:30 PM
  2. USB not recognized...HELP!
    By krazgolfman in forum Winpwn
    Replies: 1
    Last Post: 10-14-2009, 05:42 PM
  3. Please help > My 3G Sim is not being recognized
    By freefixkorma in forum Quickpwn 3G
    Replies: 3
    Last Post: 01-20-2009, 03:55 PM
  4. SIM not being recognized (only AT&T is)
    By unlockbr in forum iPhone "2G" (Rev. 1)
    Replies: 3
    Last Post: 01-11-2008, 12:51 PM
  5. iPhone not recognized in OsX 10.4.10
    By zeba in forum Archiv (Leopard)
    Replies: 0
    Last Post: 10-20-2007, 11:50 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 11:47 AM.
twitter, follow us!