Page 1 of 2 12 LastLast
Results 1 to 10 of 14
Discuss How to for HP m7690n Media Center PC at the Distributions - Hackint0sh.org; The product specs Did someone succeed in installing Hackint0sh on this PC? If so, what ...
  1. #1
    Rookie Array

    Join Date
    Apr 2009
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default How to for HP m7690n Media Center PC

    The product specs

    Did someone succeed in installing Hackint0sh on this PC?

    If so, what distro did you use?

    Thank you,



  2. #2
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Hiya there, what did you try so far?

    Try with iPC or leo4all, if it doesnt boot try with cpus=1 -v report back your progress
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  3. #3
    Rookie Array

    Join Date
    Apr 2009
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default update .2

    Thank you very much for the quick reply. Will do and report back.

    So far I tried with one of the iAtkos versions from 2008.

    On the side note: since this involves lots of time which is a problem for me, I wonder if you might suggest a store in Canada that sells Mac OS on PCs just like
    Psystar's Online Store - Open Computing Solutions featuring Mac OS X Leopard, Windows and Linux in US?

    Again thanks and

    Best,

    Quote Originally Posted by icchansan View Post
    Hiya there, what did you try so far?

    Try with iPC or leo4all, if it doesnt boot try with cpus=1 -v report back your progress

  4. #4
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Nah expensive prices, and the case for me its shitty, you can do it in your own, check the Hardware section, theres a combo guide for new users, if you dunno how to build a computer you can ask for some help but dont waste your money with those guys ;P
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  5. #5
    Rookie Array

    Join Date
    Apr 2009
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Thank you!


  6. #6
    Rookie Array

    Join Date
    Apr 2009
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hello icchansan,

    I decided to try first my HP computer which runs with this Asus mobo: P5BW-LA.

    I want to get an extra HDD, take out my two current ones that are hooked up on RAID and see what happens. That way I hope to keep the damage minimal ;-)

    The concern I have is whether there is a RAID support for this mobo in any OS86 distro. I know you pointed me to iPC or leo4all (they're still underway), but it would be neat to figure this out prior to installing.

    Thank you again,

  7. #7
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Ah ok, well report back if you have success and happy hackint0sh
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  8. #8
    Rookie Array

    Join Date
    Apr 2009
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I tried this: Kalyway 10.5.2 DVD Intel_Amd (sse2/sse3) EFI V8

    It installed alright, BUT: I get no ethernet support and Nvidia graphic is supported until 1024x768 only. I am too new to this to know how to tweak it.

    Minor problem is that RAID controller is not supported. So I miss out a bit in speed (I liked my striped setup).

    Any suggestions how to solve this (mostly of course Ethernet & video)?

    Thank you,

  9. #9
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Whats your Lan chipset and video card, btw you wanna set up RAID?
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  10. #10
    Rookie Array

    Join Date
    Apr 2009
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hello there,


    Video Graphics:

    GeForce 7600GT
    256 MB memory
    I/O Ports: S-Video, single-link DVI-I, dual-link DVI-I

    Network (LAN)
    Integrated 10/100 Base-T networking interface on the motherboard.
    It's a realtek chip set. I think it is quite generic. Was suprised it did not get recognized. I might have done something wrong though by having pushed automatic install button instead of choosing the chipsets etc. I don't remember though having seen this option.

    Thank you!


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. Apple: Mac mini big on media-center capabilities
    By hackint0sh in forum Latest Headlines
    Replies: 0
    Last Post: 04-27-2009, 08:30 PM
  2. HP media center installation issues.
    By Chr1s63 in forum Installation
    Replies: 8
    Last Post: 03-24-2009, 06:05 PM
  3. Basic Media Center
    By JamesMolin in forum Hardware
    Replies: 7
    Last Post: 11-12-2008, 09:15 PM
  4. HP Media Center issue
    By mediaguitarist in forum Hardware
    Replies: 0
    Last Post: 05-04-2008, 07:01 PM
  5. Apple Tv used as media center/server...
    By mummi in forum AppleTV 1
    Replies: 3
    Last Post: 06-19-2007, 05:40 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 04:38 AM.
twitter, follow us!