Page 5 of 11 FirstFirst 1234567891011 LastLast
Results 41 to 50 of 103
Discuss [grub-dfe.iso] the one that boot's the retail dvd!!! at the Distributions - Hackint0sh.org; I'll give this a shot tomorrow at work, where my laptop is... so far its ...
  1. #41
    Rookie Array

    Join Date
    Nov 2008
    Posts
    16
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I'll give this a shot tomorrow at work, where my laptop is... so far its a very stable install, with the exception of the non-working hardware.

    Just to be sure I do this correct, I take the .kext files, put them into System/Library/Extensions and then run disk utility and repair the permissions correct?

    On my last attempt I used the tool and had it put ACPIPS2Nub.kext into the directory, but to no aval, my KB/Mouse doesnt work.

    Also I don't have the NVinject.kext file in the one you gave me the first time. Maybe I just don't have the right file. I have the easy install NVinject.dmg file, and the NVinjectGO.2.0.pkg file.

    I know I'm missing something, or I'm not doing something right, but I'm close and I can feel it!

    I do appricate every bit of help you are providing me with!


  2. #42
    Advanced Array slinger2g's Avatar

    Join Date
    Nov 2006
    Posts
    45
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Just use kext helper to install the kext files. Repairing permissions only come's into play if a files is corrupt or you want to clean the extensions folder and caches.

    I don't have alot of experience with Nvidia card's but have heard they are a sinch to get working in OS X. If Nvinject doesn't work for you, just Google Nvidia Quadro kext for OS X Leopard.

    As for ACPIPS2Nub, just delete it from your extensions folder and install the PS2Controller kext.
    Intel D945GCNL | E6600 Core2Duo | 2Gb OCZ Gold DDR2 667MHz | GMA950 | ALC888 | Gigabit LAN | SeaGate IDE HDD | IOMagic DVD DL | Logitech PRO 9000 WebCam | GUID Partition |
    10.5 Retail Install | Apple Software Update 10.5.6/9.6.0 |
    Modified EFI | Apple Aluminum KB & Mac Pro Mouse |
    Working 100%

    Apple Product's Owned: Intel Mac Mini Core Duo UP'd to Core2Duo, PowerPC iBook G4 1.33GHz, iPhone 3G, 802.11n Apple Airport Extreme BaseStation, Apple Aluminum KB & Mighty Mouse/Pro Mouse

  3. #43
    Rookie Array

    Join Date
    Nov 2008
    Posts
    16
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Well after deleting the older files I had in my Extension folder, and using Kext helper to install the new ones, I still don't have ethernet or KB/Mouse control. I can deal without the video.

  4. #44
    Advanced Array slinger2g's Avatar

    Join Date
    Nov 2006
    Posts
    45
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Did you install the ps2controller kext?
    Intel D945GCNL | E6600 Core2Duo | 2Gb OCZ Gold DDR2 667MHz | GMA950 | ALC888 | Gigabit LAN | SeaGate IDE HDD | IOMagic DVD DL | Logitech PRO 9000 WebCam | GUID Partition |
    10.5 Retail Install | Apple Software Update 10.5.6/9.6.0 |
    Modified EFI | Apple Aluminum KB & Mac Pro Mouse |
    Working 100%

    Apple Product's Owned: Intel Mac Mini Core Duo UP'd to Core2Duo, PowerPC iBook G4 1.33GHz, iPhone 3G, 802.11n Apple Airport Extreme BaseStation, Apple Aluminum KB & Mighty Mouse/Pro Mouse

  5. #45
    Rookie Array

    Join Date
    Nov 2008
    Posts
    16
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Yep, the one from the file you gave me. I'm willing to beat (and I hate myself for it) that the reason some of it doesn't work, is because my retail disk is 10.5


  6. #46
    Advanced Array slinger2g's Avatar

    Join Date
    Nov 2006
    Posts
    45
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Well, if you follow the guide on how to install the loader from the EFI partition, you won't have a problem updating. And you can have all the kxt's you use load during boot!
    Intel D945GCNL | E6600 Core2Duo | 2Gb OCZ Gold DDR2 667MHz | GMA950 | ALC888 | Gigabit LAN | SeaGate IDE HDD | IOMagic DVD DL | Logitech PRO 9000 WebCam | GUID Partition |
    10.5 Retail Install | Apple Software Update 10.5.6/9.6.0 |
    Modified EFI | Apple Aluminum KB & Mac Pro Mouse |
    Working 100%

    Apple Product's Owned: Intel Mac Mini Core Duo UP'd to Core2Duo, PowerPC iBook G4 1.33GHz, iPhone 3G, 802.11n Apple Airport Extreme BaseStation, Apple Aluminum KB & Mighty Mouse/Pro Mouse

  7. #47
    IRC Netadmin
    Team of Hackint0sh
    Array f41qu3's Avatar

    Join Date
    Nov 2006
    Posts
    1,572
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    slinger2g, plz give righets credits on first topic. this is not your work and need creditz or ill remove this thread.
    If you just want to support hackint0sh.org with a donation click here.

    Twitter: @f41qu3 @hackint0sh @hmbt_org @iphone_dev

  8. #48
    Newbie Array

    Join Date
    Nov 2008
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default 10.5 CPU drop-in DVD

    should this be possible with a "drp-in DVD" that came with an imac. as I understand, it is a full verion of 10.5. however, when I use this bootloader, I can chose to boot from OSX 10.5 DVD, but then, after a few seconds, my machine reboots. Is this the DVD, or possibly my machine?

  9. #49
    Advanced Array slinger2g's Avatar

    Join Date
    Nov 2006
    Posts
    45
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by f41qu3 View Post
    slinger2g, plz give righets credits on first topic. this is not your work and need creditz or ill remove this thread.
    Uhm..... Grub is the boot loader and uses a modified Boot-132 from DFE, or maybe Chameleon? If so, then Chameleon get's credit. Also, I didn't claim this as being my work, so I don't understand why you are taking offense? All material in the iso has been released under the GNU License....

    I guess dfe get's credit for the loader. I don't know who else had a hand on anything man I'm just sharing software and giving support. If you can enlighten me on everyone who had a hand in this, I'll gladly give credit. I don't understand though, am I breaking a forum rule for posting whoever it may be material and supporting the use of it? Because that is how I obtain most of the material myself as credit for this wasn't posted in the thread I DL'd it from, so I really have no clue who made it..

    @sephrane You need to use the retail dvd. Also please post your hardware and I can give better support.
    Last edited by slinger2g; 11-17-2008 at 05:18 AM.
    Intel D945GCNL | E6600 Core2Duo | 2Gb OCZ Gold DDR2 667MHz | GMA950 | ALC888 | Gigabit LAN | SeaGate IDE HDD | IOMagic DVD DL | Logitech PRO 9000 WebCam | GUID Partition |
    10.5 Retail Install | Apple Software Update 10.5.6/9.6.0 |
    Modified EFI | Apple Aluminum KB & Mac Pro Mouse |
    Working 100%

    Apple Product's Owned: Intel Mac Mini Core Duo UP'd to Core2Duo, PowerPC iBook G4 1.33GHz, iPhone 3G, 802.11n Apple Airport Extreme BaseStation, Apple Aluminum KB & Mighty Mouse/Pro Mouse

  10. #50
    Newbie Array

    Join Date
    Nov 2008
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hello everyone,
    been browsing this forum a lot, since I finally got everything working, and I mean everything (I even get dual display to my 32" LCD tv),
    I must say I'm very happy since I own a macbook for 2yrs and it feels great to be able to use MacOSX on my desktop as well.
    This boot CD was the only one that ever booted my system with the retail Leopard DVD(10.5.1), and I'm using it everytime I want to boot my computer.
    The only problem I have -thus the reason for wrting this- I can't shutdown my computer, and as you may have guessed, can't boot without this boot CD as well.
    Having to boot with the CD in, is not that much of a fuss, I'm planning to copy the image permanently on to the HDD some way.
    The real problem is the shutdown/restart, I'm afraid I will damage my system having to manually shut it down.
    Any help would be appreciated, I thank you all for your work and effort, I'll help as well if I can.

    EDIT:
    I'm happy to say that I just updated to 10.5.5 with no problems whatsoever

    EDIT #2:
    Well, it seems now that I CAN shutdown ok, I cannot restart though
    Computer freezes just when it looks to have been halted.
    Still the boot of the grub CD has to be fixed, any help would be appreciated
    Last edited by worstat; 11-18-2008 at 05:01 PM.


 

 

Similar Threads

  1. Replies: 5
    Last Post: 09-02-2010, 02:23 AM
  2. Replies: 56
    Last Post: 02-19-2010, 12:33 AM
  3. Need help installing retail with grub
    By blackjer in forum Installation
    Replies: 4
    Last Post: 03-30-2009, 05:42 PM
  4. [Triple Boot Support] Configuring GRUB to load MACOSX
    By Cyber Akuma in forum Archiv (Leopard)
    Replies: 0
    Last Post: 04-22-2008, 10:51 AM
  5. Boot hackint0sh with grub
    By skr3dii in forum Archiv (Leopard)
    Replies: 26
    Last Post: 12-03-2007, 06:53 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 07:21 PM.
twitter, follow us!