Page 3 of 11 FirstFirst 1234567891011 LastLast
Results 21 to 30 of 103
Discuss [grub-dfe.iso] the one that boot's the retail dvd!!! at the Distributions - Hackint0sh.org; Let's try to keep this thread clean, so I'd like to move the topic to ...
  1. #21
    Advanced Array slinger2g's Avatar

    Join Date
    Nov 2006
    Posts
    45
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Let's try to keep this thread clean, so I'd like to move the topic to my other thread at this point. And well, you need a working install to follow my other guide. Maybe if you use an external hdd to configure an internal drive using the other guide you may have success.
    Intel D945GCNL | E6600 Core2Duo | 2Gb OCZ Gold DDR2 667MHz | GMA950 | ALC888 | Gigabit LAN | SeaGate IDE HDD | IOMagic DVD DL | Logitech PRO 9000 WebCam | GUID Partition |
    10.5 Retail Install | Apple Software Update 10.5.6/9.6.0 |
    Modified EFI | Apple Aluminum KB & Mac Pro Mouse |
    Working 100%

    Apple Product's Owned: Intel Mac Mini Core Duo UP'd to Core2Duo, PowerPC iBook G4 1.33GHz, iPhone 3G, 802.11n Apple Airport Extreme BaseStation, Apple Aluminum KB & Mighty Mouse/Pro Mouse


  2. #22
    Rookie Array

    Join Date
    Nov 2008
    Posts
    16
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I downloaded your .ISO file and was able to Install a retail version of OSX on a D630, however upon reboot, I just get the little _ line blinking, and it doesnt do anything. Any suggestions?
    Specs:
    2.0ghz Dual Core
    1.5gb Ram
    80GB Sata

  3. #23
    IRC Netadmin
    Team of Hackint0sh
    Array f41qu3's Avatar

    Join Date
    Nov 2006
    Posts
    1,572
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    same subject from here http://www.hackint0sh.org/forum/showthread.php?t=44314

    more one copy/paste thread?

    If you just want to support hackint0sh.org with a donation click here.

    Twitter: @f41qu3 @hackint0sh @hmbt_org @iphone_dev

  4. #24
    Advanced Array slinger2g's Avatar

    Join Date
    Nov 2006
    Posts
    45
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    @Darkstarprojects- You need to boot with the cd in the drive!

    Then follow the guide from munky I had posted....

    They moved it to boot&bootloaders so he can take credit.

    @f41qu3- this is not the same thread. Your boot-132 doesn't include a decrypt kext, however the iso here does.
    Intel D945GCNL | E6600 Core2Duo | 2Gb OCZ Gold DDR2 667MHz | GMA950 | ALC888 | Gigabit LAN | SeaGate IDE HDD | IOMagic DVD DL | Logitech PRO 9000 WebCam | GUID Partition |
    10.5 Retail Install | Apple Software Update 10.5.6/9.6.0 |
    Modified EFI | Apple Aluminum KB & Mac Pro Mouse |
    Working 100%

    Apple Product's Owned: Intel Mac Mini Core Duo UP'd to Core2Duo, PowerPC iBook G4 1.33GHz, iPhone 3G, 802.11n Apple Airport Extreme BaseStation, Apple Aluminum KB & Mighty Mouse/Pro Mouse

  5. #25
    Rookie Array

    Join Date
    Nov 2008
    Posts
    16
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by slinger2g View Post
    @Darkstarprojects- You need to boot with the cd in the drive!

    Then follow the guide from munky I had posted....

    They moved it to boot&bootloaders so he can take credit.

    @f41qu3- this is not the same thread. Your boot-132 doesn't include a decrypt kext, however the iso here does.
    So i need to boot with the .ISO disk in the drive? If it's that simple and I missed it, I'm gonna be pissed at myself!


  6. #26
    Advanced Array slinger2g's Avatar

    Join Date
    Nov 2006
    Posts
    45
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    HAHAHA!!! No worries... Load the disc again, and when it get's to the Darwin prompt, just hit enter. If it give's you an error like "system.boot.plist not found", hit escape and enter the value for the hdd your install is on.
    Intel D945GCNL | E6600 Core2Duo | 2Gb OCZ Gold DDR2 667MHz | GMA950 | ALC888 | Gigabit LAN | SeaGate IDE HDD | IOMagic DVD DL | Logitech PRO 9000 WebCam | GUID Partition |
    10.5 Retail Install | Apple Software Update 10.5.6/9.6.0 |
    Modified EFI | Apple Aluminum KB & Mac Pro Mouse |
    Working 100%

    Apple Product's Owned: Intel Mac Mini Core Duo UP'd to Core2Duo, PowerPC iBook G4 1.33GHz, iPhone 3G, 802.11n Apple Airport Extreme BaseStation, Apple Aluminum KB & Mighty Mouse/Pro Mouse

  7. #27
    Rookie Array

    Join Date
    Nov 2008
    Posts
    16
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Tried that and it works like a charm! Do i need to do that all the time or is there a way to get it to boot all the time?

  8. #28
    Advanced Array slinger2g's Avatar

    Join Date
    Nov 2006
    Posts
    45
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by Darkstarprojects View Post
    Tried that and it works like a charm! Do i need to do that all the time or is there a way to get it to boot all the time?
    Ok, now that you have a patch free OS X partition running, there are a couple different route's you can take to make it boot without using the cd. You can install syslinux onto the partition and have an image load your decrypt, audio, video and disabler kext's. You need to Google that though. Or you can install pc_efi, but then you will have to hack your extensions folder with your kexts, and that's not favorable anymore as that method will break during system update'.

    You can also use "dd" and copy the grub-dfe image to your primary partition. And with a lil edit to the config file it will autoload OS X.(if you want to go this route let me know and I will try to assist you)

    My suggestion is download http://rapidshare.com/files/16109048...ition_boot.zip, and follow a guide that take's a different approach. And Software Update should be supported afterwards.

    http://hackint0sh.org/forum/showthre...520#post363520

    GOOD LUCK
    Last edited by slinger2g; 11-13-2008 at 09:25 PM.
    Intel D945GCNL | E6600 Core2Duo | 2Gb OCZ Gold DDR2 667MHz | GMA950 | ALC888 | Gigabit LAN | SeaGate IDE HDD | IOMagic DVD DL | Logitech PRO 9000 WebCam | GUID Partition |
    10.5 Retail Install | Apple Software Update 10.5.6/9.6.0 |
    Modified EFI | Apple Aluminum KB & Mac Pro Mouse |
    Working 100%

    Apple Product's Owned: Intel Mac Mini Core Duo UP'd to Core2Duo, PowerPC iBook G4 1.33GHz, iPhone 3G, 802.11n Apple Airport Extreme BaseStation, Apple Aluminum KB & Mighty Mouse/Pro Mouse

  9. #29
    Rookie Array

    Join Date
    Nov 2008
    Posts
    16
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I'll have to try that approch, and see where it gets me. I would be happy with my install if I could get my ethernet/wifi working, as well as the keyboard/mouse.

  10. #30
    Advanced Array slinger2g's Avatar

    Join Date
    Nov 2006
    Posts
    45
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Post your hardware, and I might be able to help you out.
    Intel D945GCNL | E6600 Core2Duo | 2Gb OCZ Gold DDR2 667MHz | GMA950 | ALC888 | Gigabit LAN | SeaGate IDE HDD | IOMagic DVD DL | Logitech PRO 9000 WebCam | GUID Partition |
    10.5 Retail Install | Apple Software Update 10.5.6/9.6.0 |
    Modified EFI | Apple Aluminum KB & Mac Pro Mouse |
    Working 100%

    Apple Product's Owned: Intel Mac Mini Core Duo UP'd to Core2Duo, PowerPC iBook G4 1.33GHz, iPhone 3G, 802.11n Apple Airport Extreme BaseStation, Apple Aluminum KB & Mighty Mouse/Pro Mouse


 

 

Similar Threads

  1. Replies: 5
    Last Post: 09-02-2010, 02:23 AM
  2. Replies: 56
    Last Post: 02-19-2010, 12:33 AM
  3. Need help installing retail with grub
    By blackjer in forum Installation
    Replies: 4
    Last Post: 03-30-2009, 05:42 PM
  4. [Triple Boot Support] Configuring GRUB to load MACOSX
    By Cyber Akuma in forum Archiv (Leopard)
    Replies: 0
    Last Post: 04-22-2008, 10:51 AM
  5. Boot hackint0sh with grub
    By skr3dii in forum Archiv (Leopard)
    Replies: 26
    Last Post: 12-03-2007, 06:53 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 07:59 AM.
twitter, follow us!