Results 1 to 3 of 3
Discuss Which destro to use? at the Distributions - Hackint0sh.org; Hey guys need some quick help. I've tried iatkos 7 and cant seem to get ...
  1. #1
    Newbie Array

    Join Date
    Jul 2009
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Talking Which destro to use?

    Hey guys need some quick help.

    I've tried iatkos 7 and cant seem to get it working.

    These are my systems specs, please help me find one that will work.

    AMD Anthlon 64 x2 dual core processor 4600+ 2.40 GHz
    4 gig ram
    Windows vista ( will be installing it on a new drive )
    Asus M2n32-SLI DELUXE
    Nvidia geforce 7600 GT (x2) video cards
    Wired connection or Realtek RTL8187 Wireless
    Sound IMAX integrated sound

    Any more info, will be glad to post.

    Thanks for your time, and thanks in advance.

    *Dowloading iDeneb v1.4_OSx86 atm*
    Last edited by qkstrk; 07-17-2009 at 10:36 PM.



  2. #2
    Newbie Array

    Join Date
    Jul 2009
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    try this:

    change your bios settings for installing iATKOS v7 on your PC

    SATA as AHCI mode
    PLUG and PLAY O/S YES
    HD Audio Enabled
    SUSPEND MODE S3 only

    if you using DUAL OS then save your standart bios settings in OC PROFILE or something like this, if not your WINDOWS OS does not work or you have to install sata drivers for AHCI support to repair you WINDOWS OS.

    good luck!

    by the way... if this does not work check if you got the right version for your motherboard!
    Last edited by OSX NOOB; 07-19-2009 at 07:03 PM.

  3. #3
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Hey there any progress with this?
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 07:19 AM.
twitter, follow us!