Page 1 of 3 123 LastLast
Results 1 to 10 of 28
Discuss Core i7 920 - Asus P6T will not load OS X at the Distributions - Hackint0sh.org; I built this PC with few snags: Intel i7 920 CPU Asus P6T Motherboard 6GB ...
  1. #1
    Rookie Array

    Join Date
    Feb 2009
    Posts
    16
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Core i7 920 - Asus P6T will not load OS X

    I built this PC with few snags:
    Intel i7 920 CPU
    Asus P6T Motherboard
    6GB DDR3 1333 ram (in the Orange slots)
    Sata HD
    Sata DVD

    It is sweet and runs XP 64 bit like a scared ... well you know.

    But I having such a hard time with OS X

    So far iDeneb has gone the furthest, freezing with 1 min left, what a tease. iPc, Leo4all and iAktos won't even let me get to first base.

    Help me Obi Wan Kenobi, you're my only hope!



  2. #2
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    To run OSX on this mobo with all cores working you need to install OSX Retail using DSDT Patch, try with Munkys guide, is in the tutorial section or google it, maybe someone else have a guide or something for this mobo.

    If you wanna try with those distros try using cpus=1 (to use just one core)
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  3. #3
    Rookie Array

    Join Date
    Feb 2009
    Posts
    16
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Thanks icchansan,
    I'm trying retail install, but the DSDT patch is giving me a hard time. I've tried making a boot 132 using Slimbuild, maybe I can use it to add the DSDT Patch.

  4. #4
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Google your mobo, surely someone else with the same mobo already post a guide or some useful tips for others users, that way you wont have to do the hard job, I will try to help you with that.

    Update:
    Eh.. Check this Link ;P
    Last edited by icchansan; 03-27-2009 at 02:31 PM.
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  5. #5
    Rookie Array

    Join Date
    Feb 2009
    Posts
    16
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Thanks
    I am trying to follow the instructions from ([How To] Install Leopard Retail DVD on ASUS P6T Deluxe LGA 1366 (core i7) - InsanelyMac Forum).
    There is a link at the bottom of the page to a Slimbuid iso file that requires joining and paying for Badongo??? (it just sounds cheesy), so I am trying to build my own Slimbuild Boot 132 iso. I will get this to work


  6. #6
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    LOL hes asking money for the help? meh anyway please post back your progress.
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  7. #7
    Rookie Array

    Join Date
    Feb 2009
    Posts
    16
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    My Bad on the pay for Boot-132 file, you just have to wait for many ads to run.

    I got OS X 10.5.1 to run, but then killed it in the Terminal during the "Patch your DSDT" phase. I went slowly but did something very bad?

    Ok, I figured just start over with a fresh install, I had gotten 10.5.6 anyway and this is a big learning curve for me so...

    I fired up the Boot-132, swapped for OS X 10.5.6 and zipped along until the "still waiting for root device" message kept repeating every few minutes. This has happened a few times and I've tried a few things like booting iPC, running Disk Utility and GUID partitioning anew.

  8. #8
    Rookie Array

    Join Date
    Feb 2009
    Posts
    16
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Well thats strange, I tried 10.5.1 and it is fine. Now I have to patch the DSDT and set up the EFI partition.

  9. #9
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Whats OSX Version is he using in the guide? did you ask him for this issue?
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  10. #10
    Rookie Array

    Join Date
    Feb 2009
    Posts
    16
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Asus P6T Retail OS X

    I guess it is 10.5.1 because it later says update to 10.5.6

    I thought I could skip a step by using the 10.5.6 retail disk but that gave me the "still waiting for root device" error.

    I think I broke an insanelymac rule by messaging MJ directly.
    That guide is very good but the terminal stuff is not for newbie's like myself.
    I am learning alot and it makes more sense each time I do it.
    Last edited by Smart&Stupid; 04-02-2009 at 08:08 PM. Reason: I wanted to add something


 

 
Page 1 of 3 123 LastLast

Similar Threads

  1. Pls HELP with ASUS K43SJ Core i3 2310M
    By am_bisyo_so in forum Installation
    Replies: 1
    Last Post: 08-13-2012, 03:48 AM
  2. Replies: 29
    Last Post: 11-05-2010, 01:41 AM
  3. ASUS A8n-Sli Premium | AMD Opteron Dual Core x64....Possible
    By thebeatsmif in forum Distributions
    Replies: 1
    Last Post: 04-30-2010, 09:36 AM
  4. Replies: 2
    Last Post: 01-21-2009, 05:54 AM
  5. ASUS P5KVM 3.0 Due Core
    By homeofhorse in forum Archiv (Leopard)
    Replies: 7
    Last Post: 07-30-2008, 03:19 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 10:50 AM.
twitter, follow us!