Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 28
Discuss Core i7 920 - Asus P6T will not load OS X at the Distributions - Hackint0sh.org; Yikes, why did you PM him? you should post or something o_o; you can check ...
  1. #11
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Yikes, why did you PM him? you should post or something o_o; you can check other guides using 132 bootloader to compare stuff
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here


  2. #12
    Rookie Array

    Join Date
    Feb 2009
    Posts
    16
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Did you notice my user name?

    PM-ing a moderator, maybe I need to put the stupid first?

    Baby steps here - I'm learning all the time.
    The fun part is that with repeated failures, the mistakes and eventual successes start to make sense.

    I must say that when I look at insanelymac's post-installation discussion area I see a lot of questions but few replies.
    Either I really am stupid or I still don't know where to look for solutions. (frustrated newbie rant alert)

    I think I got past the DSDT Patching part, is there a way to check before proceeding?

    Now I am stuck at setting up my EFI boot partition
    with this message at reboot:
    boot0: GPT
    boot0: HFS+
    boot0: booting
    boot0: done
    boot1: startupfile

  3. #13
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Well if you want faster answer to your problem I recommend you go to irc.osx86.hu, channels #hackint0sh and #retail, surely you will recive the help that you need, and I dont think your username will help you there XD
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  4. #14
    Rookie Array

    Join Date
    Feb 2009
    Posts
    16
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default That's Mr. Smart&Stupid if you don't mind

    I see my user name is not the obvious play on words I intended.

    This is kinda new territory for me (I've been a regular user for years, but this is my first time using the terminal). It makes me feel both smart and stupid at the same time.


    Thanks for your time, and by the way I'm not good with Internet Room Chating either so I may have to find a new interest. Maybe I should Travel, I've been told that Venezuela is spectacular.

  5. #15
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Any progress with this?
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here


  6. #16
    Rookie Array

    Join Date
    Feb 2009
    Posts
    16
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default i7 920 Asus P6T Progress

    Hey icchansan,
    Thanks for asking.

    I am able to load 10.5.1 retail.

    I run the DSDT patch, edit it and copy it to my root directory.
    I would love to be able verify this step before moving on.

    Even though I do these steps when the guide indicates;
    I cannot update to 10.5.6, OS X loads but runs really poorly.
    And when I enable HT & all cores in the BIOS, OS X just won't load.
    This leads me to believe that I'm missing something while running the patch?

    The EFI Boot Partition setup is not working for me either.
    I've done it quite a few times now and each time I get frozen at this screen (Am I repeating the same mistake?):
    boot0: GPT
    boot0: HFS+
    boot0: booting
    boot0: done
    boot1: startupfile

    But I'm still at it and I'm not going to quit.
    I just can't get away from my user name.
    Smart or Stupid, I probably should have walked away by now.

    Tom

  7. #17
    Newbie Array

    Join Date
    May 2009
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    i have the same spec. as you and i got it working
    P6T
    i7 920
    6gb dd3 1600 ram
    GeForce 8800GS 384mb
    SATA HDD
    SATA DVD

    This guide is for P6T Deluxe guide (1) , Not for P6T
    For P6T
    download Boot 132 for P6T (2)by Chenda
    i follow the guide (1) from A to E , for EFI i use Chameleon 2.0RC1 guide for install EFI
    remember you have to copy mach_kernel.voodoo file from the Boot 132 disk for P6T (2) , the file is inside intrd.img,
    put these files in root: DSDT.aml, mach_kernel.voodoo
    use EFI Studio and guide (3)to edit com.apple.Boot.plist for EFI String Video card and Network card put it in EFI partition \Extra\
    then follow guide 1 step G to upgrade 10.5.6

    read guide 3 and guide 1, I dont remember which kext i use some is from guide 1 and some is from guide

    sorry for my broken english

  8. #18
    Rookie Array

    Join Date
    Feb 2009
    Posts
    16
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    It's been a while but I can finally report: Success!!!

    I have almost everything working with the retail OS X install.
    LAN, Graphics, Software Update, Hyper Threading and all cores working.

    I have three issues:

    1. Realtek ALC1200 Onboard Audio is giving me problems even after I used Kext Helper to install AppleHDA.kext.
    System Profiler, Audio (Built In) shows generic Intel High Definition Audio information.
    System Preferences, Sound shows no input/output devices.

    2. In System Profiler, Hardware shows "There was an error when gathering this information." It worked before I upgraded to 10.5.6 - Do I even need to fix this?

    3. I have Windows 7 on a GUID partition of this HD that is not appearing as a option during boot up.

  9. #19
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    It should be APPLESMBIOS or something like that, try with this:

    iHackintosh Reload - Download - 10.5.7 - iDeneb Combo Upgrade KIT 10.5.7

    or try asking for it on IRC
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  10. #20
    Rookie Array

    Join Date
    Feb 2009
    Posts
    16
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Well icchansan thanks again,

    I just finished correcting a DMG mount kernel panic issue via your seatbelt advice from one of your other posts.

    I'm still downloading the ideneb combo kit, but I'm already at 10.5.7. I suppose that I'll just use the APPLESMBIOS part during the update.

    I have stereo audio via the apple.azalia.audio kext.

    By the way, I can only mount USB drives if they are connected during startup.

    And I'm gonna try Windows 7 on a separate HD.


 

 
Page 2 of 3 FirstFirst 123 LastLast

Similar Threads

  1. Pls HELP with ASUS K43SJ Core i3 2310M
    By am_bisyo_so in forum Installation
    Replies: 1
    Last Post: 08-13-2012, 03:48 AM
  2. Replies: 29
    Last Post: 11-05-2010, 01:41 AM
  3. ASUS A8n-Sli Premium | AMD Opteron Dual Core x64....Possible
    By thebeatsmif in forum Distributions
    Replies: 1
    Last Post: 04-30-2010, 09:36 AM
  4. Replies: 2
    Last Post: 01-21-2009, 05:54 AM
  5. ASUS P5KVM 3.0 Due Core
    By homeofhorse in forum Archiv (Leopard)
    Replies: 7
    Last Post: 07-30-2008, 03:19 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:10 PM.
twitter, follow us!