I am new to this hackintosh world and I recently installed leo4all 10.5.2, everything went fine.
I then realized that this was way outdated and wouldnt run any of the newer mac programs.


I have a standard dell gx270 and dont know what to install now.
I tried the IPC 10.5.6 and got to install screen and my little spinner went for like 10 minutes then stopped.
Any suggestions or thoughts on the way to go would be great.