Results 1 to 7 of 7
Discuss Best Distro for Asus P5n-E nForce 650i w/ Q6600 at the Distributions - Hackint0sh.org; I've tried iDeneb 10.5.6, the newest version, and am able to install fine but when ...
  1. #1
    Newbie Array

    Join Date
    May 2009
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Best Distro for Asus P5n-E nForce 650i w/ Q6600

    I've tried iDeneb 10.5.6, the newest version, and am able to install fine but when I reboot I get the crossed out mac icon.

    I've tried using different combinations of fixes but to no avail. My full setup is:

    Asus P5N-E SLI Motherboard
    NForce 650i Chipset
    4GB GSkill DDR2 6400 RAM
    eVga 9800 GTX 512MB Video Card
    Built in Audio, Network
    Intel Q6600 Quad

    Any help would be appreciated.



  2. #2
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Check this guide and good luck
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  3. #3
    Newbie Array

    Join Date
    May 2009
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I've seen that guide, and it makes my head hurt. Jesus if it takes that much work to get this motherboard working with Leopard I'll skip it.

  4. #4
    Newbie Array

    Join Date
    May 2009
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    This is what worked for me:

    iPC OSx86 Final 10.5.6 V1.1 PPF (download the ppf5 iso and patched it to v1.1. U will find the details at PCWIZ)

    Kernel: Voodoo
    Chipset: ApplenForceATAtest
    Video: none
    Audio: none
    Ethernet: none
    Fixes: Seatbelt 10.5.5, Shutdown/restart fix, Dual-boot time sync fix, SMBIOS 667MHz(or 800 mhz)

    I did not install the patched USB drivers. USB 2.0 works fine out of the box without them.

    After installation:



    Use EFI studio(in osx utilities) to add EFI string for <your graphics card)

    Run the 0.62.12n.pkg here for lan
    nForce LAN driver - InsanelyMac Forum

    for sound:
    Get the latest from here (use alc883 at add2)
    AppleHDA Solution - Work in progress - InsanelyMac Forum
    Go to sound preferences and change "Output" to Line-Out.

    What works:
    Video QE/CI hardware acceleration
    Sound output( analog and digital)
    Ethernet
    USB 2.0 (not front panel)
    Apple Software Update
    Shutdown and restart (sleep does not)

    This works fine with systems that less than 3gb ram, if you have more ram you need to use the AppleNforceAta.kext from here.
    AppleNForceATA.kext(UNTESTED).zip from here Downloads - darwin-ata - Google Code.
    Thsi removes the greater than 3gb problem but has issues with sata dvd drives.

    Let me know how it works out.

  5. #5
    Newbie Array

    Join Date
    May 2009
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Thank you for the reply, I will try it out and let you know how it turns out!


  6. #6
    Newbie Array

    Join Date
    May 2009
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Thank you satish for your help, I was able to get it up and running with the steps provided. There was a few things I needed to look up in the process but everything seems to be working.

  7. #7
    Newbie Array

    Join Date
    May 2009
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Another question, have you gotten the built in firewire port to work?

    I can get the mac to recognize my video camera but it won't capture video in Final Cut Express and iMovie locks up when the camera is on.

 

 

Similar Threads

  1. Replies: 1
    Last Post: 12-03-2011, 05:27 PM
  2. Which distro Q6600, ASUS p5q-l pro
    By SIAS87 in forum Distributions
    Replies: 3
    Last Post: 03-25-2009, 02:46 PM
  3. Stuck with some errors on nforce 650i
    By trosiek in forum Installation
    Replies: 2
    Last Post: 03-06-2009, 05:25 PM
  4. How to get 4 core support q6600 nForce 650?
    By leaknoil in forum Installation
    Replies: 1
    Last Post: 01-12-2009, 02:22 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 09:36 PM.
twitter, follow us!