Results 1 to 3 of 3
Discuss Asus G51VX-X1A at the Distributions - Hackint0sh.org; Hi, I've been trying for a while now to get osx to run on my ...
  1. #1
    Supporter Array

    Join Date
    Aug 2009
    Posts
    16
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Asus G51VX-X1A

    Hi, I've been trying for a while now to get osx to run on my Asus G51VX-X1A, it has the following specs:


    4GB DDR2 Ram
    Nvidia GTX 260M w/ 1GB GDDR3 Ram
    320GB 7200RPM Momentus 7200.3 HDD
    Intel Core 2 Duo P8700 2.53GHz CPU.

    So far, I have not even been able to get to the disk utility. Distros I've tried:


    iDeneb V1.5
    Kalyway 10.4.10
    the newest iAtkos.

    in iDeneb and iAtkos, I never even get past registering my HDD before it reboots. in Kalyway I get where it I think, is trying to recognize my CPU, and then it stalls, and reboots.


    *edit*

    I just tried iDeneb v1.4 and this is how far I got:


    Code:
    SAM Multimedia: READ or WRITE FAILED, Sense_Key = 0x03, ASC = 0x10, ASCQ = 0x90

    *edit 2* after a bit more research, I just found that this error seems to be pointing to disc failure, and I should try burning at lower speeds. since I no longer have the original iso I'll re-dl and then burn at slower speed sometime tomorrow. Any more tips appreciated. THanks!
    Last edited by Elemental; 08-30-2009 at 05:13 AM.



  2. #2
    Supporter Array

    Join Date
    Aug 2009
    Posts
    16
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Alright well, I got iDeneb 1.4 to boot into the utility, formatted as osx journaled etc, and it installed fine. However, upon attempting to boot I get to "Mac framework successfully initialized" followed by something about buffers and it stalls. I've read up, and all I could find was something about using the ACPI fix before installing, and the cpu=1 fix, both of which I installed, and still no go. halts at the same place as before.

  3. #3
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    How did you customize your installation? did you try to boot with cpus=1 -v -x
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

 

 

Similar Threads

  1. OSX for ASUS
    By jackjian in forum Installation
    Replies: 0
    Last Post: 09-01-2010, 06:56 PM
  2. Asus P5W DH via iPC 10.5.6
    By mondomojo in forum Installation
    Replies: 3
    Last Post: 01-16-2010, 12:37 AM
  3. Help asus a6t
    By victor95 in forum Distributions
    Replies: 0
    Last Post: 08-20-2009, 04:53 PM
  4. Asus EEE PC
    By boobyman in forum Archiv (Leopard)
    Replies: 4
    Last Post: 02-06-2008, 07:44 AM
  5. Asus K8V
    By aRt in forum Hardware
    Replies: 1
    Last Post: 05-23-2006, 09:01 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 08:06 AM.
twitter, follow us!