Results 1 to 3 of 3
Discuss wifi issues on 3gs 3.1.3 after blacksnow rc2 at the Blacksn0w (3G(S) unlock) - Hackint0sh.org; iphone 3Gs 3.1.3 5.11.07 couldnt restore to 3.1.2 because sauriks server didnt seem to work. ...
  1. #1
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    260
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    20

    Default wifi issues on 3gs 3.1.3 after blacksnow rc2

    iphone 3Gs
    3.1.3
    5.11.07

    couldnt restore to 3.1.2 because sauriks server didnt seem to work. so i used pawnagtool on mac to get a custom 3.1.3. and restored it from scratch. after that i used blacksnow rc2 from cydia.pushfix.info.

    now i encounter wifi-issues every now and then. sometimes it seems to be connected, network is marked in wifi settings, but no wifi icon in top bar. when i open this network some weired ip adress is shown. so ignore that network and connect again. sometimes it helped but after a while i cant get any connection at all. allways "connection has failed" like you get when you type in wrong password.

    reinstalling blacksnow didnt help. rebooting takes a few minutes to get signal as expected, but wifi took for ages or just didnt connect. now no connection at all possible.

    everything else just works fine.

    any thoughts?

    btw: i used rc2 on 3.1.2 and had no problems.



  2. #2
    Super Moderator Array Olethros's Avatar

    Join Date
    Sep 2007
    Location
    Norway
    Posts
    8,360
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    439

    Default

    Quote Originally Posted by nehvada View Post
    any thoughts?
    Did you restore from iTunes backup? That is not always the best idea.

    Try going back to 3.1.3 (pwnagetool can make a 3.1.2 custom IPSW as well)
    Please read the stickies & search forum before posting!
    How to report an iTunes restore/update fail in a useful manner
    -

    iPad 3G 64GB (4.3.3, Redsn0w) oldest SHSH 3.2.2
    iPhone 4 32GB (4.2.1, Redsn0w JB-monte) oldest SHSH 4.1
    iPhone 3GS 32GB (4.3.3; Pwnagetool) factory unlocked oldest SHSH 3.1
    iPhone 8GB (3.1.3; Pwnagetool) AT&T Locked - Unlocked with bootneuter

    -
    Did we solve your problem? Got a dollar or two spare ? Donate!

  3. #3
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    260
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    20

    Default

    i think i have located the problem. at home i have no wifi problems at all. maybe its an issue with the wifi in my office. will try that with my laptop and/or restore again without the iTunes backup.

 

 

Similar Threads

  1. major bootloop after blacksnow jackbreak/unlock
    By jsimms243 in forum Blacksn0w (3G(S) unlock)
    Replies: 5
    Last Post: 06-21-2010, 03:29 AM
  2. Wifi Issues?
    By GoneCoding in forum iPod Touch 2G
    Replies: 2
    Last Post: 05-13-2010, 10:01 PM
  3. [1.1.4] Wifi and Youtube issues
    By sambaman in forum iPhone "2G" (Rev. 1)
    Replies: 7
    Last Post: 05-08-2008, 08:15 PM
  4. WiFi Issues with OTB 1.1.2!
    By LiftBigEatBig in forum General
    Replies: 5
    Last Post: 12-08-2007, 07:55 AM
  5. wifi issues
    By captaincool01 in forum General
    Replies: 1
    Last Post: 08-17-2007, 03:11 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 10:04 AM.
twitter, follow us!