Results 1 to 5 of 5
Discuss pwnage tool 3.1.5 on 3G, no carrier at the Blacksn0w (3G(S) unlock) - Hackint0sh.org; Hi there, I got a 3G which came with fw 3.0 (bb 4.26.08) and was ...
  1. #1
    Rookie Array

    Join Date
    Nov 2007
    Posts
    15
    Post Thanks / Like
    Downloads
    1
    Uploads
    0
    Rep Power
    0

    Default pwnage tool 3.1.5 on 3G, no carrier

    Hi there,
    I got a 3G which came with fw 3.0 (bb 4.26.08) and was unlocked before. Wanted to lift it up to 3.1.2 using pwnage tool 3.1.5. Fetched the official ipsw (7D11) from apple, let pwntool do the magic on it and let iTunes 9.0.2 (Mac) do the upgrade. All went fine so far except for the phone part. All bars down. Eventually NO SERVICE, but most time all bars down and no carrier string. Like back in the old days when I bricked my 2G... Did the procedure twice with same result.

    1st question: I do not have a 3G contract with my carrier. It's a GSM one. Maybe a stupid question: in order to have all bars up, do I need a 3G contract?

    2nd: After successful upgrade to fw 3.1.2, the 3G's modem is still on 04.26.08 instead on 05.11.07 what I've expected. Could this have something to do with all bars down?

    Any help much appreciated, thx a lot,
    cheers, Jan.



  2. #2
    Super Moderator Array Olethros's Avatar

    Join Date
    Sep 2007
    Location
    Norway
    Posts
    8,360
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    439

    Default

    Quote Originally Posted by beingjan View Post
    Hi there,
    I got a 3G which came with fw 3.0 (bb 4.26.08) and was unlocked before. Wanted to lift it up to 3.1.2 using pwnage tool 3.1.5. Fetched the official ipsw (7D11) from apple, let pwntool do the magic on it and let iTunes 9.0.2 (Mac) do the upgrade. All went fine so far except for the phone part. All bars down. Eventually NO SERVICE, but most time all bars down and no carrier string. Like back in the old days when I bricked my 2G... Did the procedure twice with same result.

    1st question: I do not have a 3G contract with my carrier. It's a GSM one. Maybe a stupid question: in order to have all bars up, do I need a 3G contract?

    2nd: After successful upgrade to fw 3.1.2, the 3G's modem is still on 04.26.08 instead on 05.11.07 what I've expected. Could this have something to do with all bars down?
    Install ultrasn0w from Cydia, that should fix it.
    keep your baseband on 04.26.08, it is the best choice for 3G and 3GS phones right now.
    Please read the stickies & search forum before posting!
    How to report an iTunes restore/update fail in a useful manner
    -

    iPad 3G 64GB (4.3.3, Redsn0w) oldest SHSH 3.2.2
    iPhone 4 32GB (4.2.1, Redsn0w JB-monte) oldest SHSH 4.1
    iPhone 3GS 32GB (4.3.3; Pwnagetool) factory unlocked oldest SHSH 3.1
    iPhone 8GB (3.1.3; Pwnagetool) AT&T Locked - Unlocked with bootneuter

    -
    Did we solve your problem? Got a dollar or two spare ? Donate!

  3. #3
    Newbie Array

    Join Date
    Apr 2010
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default same crap

    I also dont have service bars. I checked my network in general-about, and it says not available!!! wtf Ive been trying to do this for a fn month! what the hell!

  4. #4
    Mes
    Mes is offline
    Advanced Array Mes's Avatar

    Join Date
    May 2008
    Posts
    37
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by jakesan1983 View Post
    I also dont have service bars. I checked my network in general-about, and it says not available!!! wtf Ive been trying to do this for a fn month! what the hell!
    Did u 'reset network settings' ??

    What u did was perfect. Don't sweat it. 4.26.x BB is the best + Ultrasn0w to unlock. If reset network settings doesn't fix it, reload the IPSW.

    Did you select 'activate phone' when you built the IPSW with PwnageTool?
    Last edited by Mes; 04-07-2010 at 07:11 PM.

  5. #5
    Super Moderator Array Olethros's Avatar

    Join Date
    Sep 2007
    Location
    Norway
    Posts
    8,360
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    439

    Default

    Quote Originally Posted by jakesan1983 View Post
    I also dont have service bars. I checked my network in general-about, and it says not available!!! wtf Ive been trying to do this for a fn month! what the hell!
    Please don't hijack threads. Your problem is quite different.
    Please read the stickies & search forum before posting!
    How to report an iTunes restore/update fail in a useful manner
    -

    iPad 3G 64GB (4.3.3, Redsn0w) oldest SHSH 3.2.2
    iPhone 4 32GB (4.2.1, Redsn0w JB-monte) oldest SHSH 4.1
    iPhone 3GS 32GB (4.3.3; Pwnagetool) factory unlocked oldest SHSH 3.1
    iPhone 8GB (3.1.3; Pwnagetool) AT&T Locked - Unlocked with bootneuter

    -
    Did we solve your problem? Got a dollar or two spare ? Donate!


 

 

LinkBacks (?)


Similar Threads

  1. Replies: 1
    Last Post: 02-25-2010, 06:13 AM
  2. Replies: 7
    Last Post: 08-24-2008, 07:53 AM
  3. Replies: 5
    Last Post: 08-13-2008, 08:31 PM
  4. Replies: 0
    Last Post: 07-24-2008, 04:21 PM
  5. [Pwnage Tool] Loading Apps using Pwnage 1.1
    By ltrain in forum PwnageTool
    Replies: 0
    Last Post: 07-17-2008, 09:51 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 09:06 PM.
twitter, follow us!