Results 1 to 3 of 3
Discuss no service fix at the Blacksn0w (3G(S) unlock) - Hackint0sh.org; please note that I have two 3GS iphones both week42, one is factory unlocked on ...
  1. #1
    Senior Professional Array

    Join Date
    Dec 2007
    Posts
    138
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    21

    Default no service fix

    please note that I have two 3GS iphones both week42, one is factory unlocked on 3.1.2 and the other i had to run blacksn0w.
    There isnt any problem with the factory unlocked one, but the one with blacksnow is giving me lots of trouble! from time to time I lose the signal and it would just say "no service" and nothing works until i reboot and re-run blackra1n!
    This is not a solution, as it is happening a lot while on the road.
    any known fix for this?



  2. #2
    bmw
    bmw is offline
    Supporter Array bmw's Avatar

    Join Date
    Oct 2009
    Location
    USA
    Posts
    70
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    8

    Default

    Quote Originally Posted by ZeRaWaReZ View Post
    please note that I have two 3GS iphones both week42, one is factory unlocked on 3.1.2 and the other i had to run blacksn0w.
    There isnt any problem with the factory unlocked one, but the one with blacksnow is giving me lots of trouble! from time to time I lose the signal and it would just say "no service" and nothing works until i reboot and re-run blackra1n!
    This is not a solution, as it is happening a lot while on the road.
    any known fix for this?
    ZeRaWaReZ,

    My questions to you are,

    1) Have you entered the correct APN for your unlocked non-att iphone?
    2) Did you disable 3G under settings?
    3) Did you try to reset network settings?

    If those dont work then restore your phone and use blackra1n to jailbreak, unlock then use cydia for Push/Wifi fix.

    Please see my tutorial. http://www.hackint0sh.org/f230/96010.htm
    There is no such thing as a mistake, there is what you do, and what you don't do.

  3. #3
    Senior Professional Array

    Join Date
    Dec 2007
    Posts
    138
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    21

    Default

    I am begining to think it is an iphone not firmware issue.
    I am using my own iphone (3GS factory unlocked) and jailbroke it with blackra1n.
    I do not have any signal problem.

    My friends have 2 iphone 3.1.2 factory unlocked but not jailbroken and they are having problems.

 

 

Similar Threads

  1. Replies: 23
    Last Post: 06-03-2013, 12:43 PM
  2. No service, what to do?
    By oisin in forum Ultrasn0w (3G(S)/iPhone 4 unlock)
    Replies: 1
    Last Post: 05-11-2011, 10:02 PM
  3. iPhone Unlocking Service in the UK. Speedy Service!
    By arthertbc0702 in forum Flea Market
    Replies: 0
    Last Post: 10-04-2007, 03:06 AM
  4. T-Mobile NO Service O2 Service
    By firewire in forum iPhone "2G" (Rev. 1)
    Replies: 5
    Last Post: 09-27-2007, 09:39 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 04:48 PM.
twitter, follow us!