Results 1 to 3 of 3
Discuss iTunes 8 or 9? at the Blacksn0w (3G(S) unlock) - Hackint0sh.org; Hi everybody, I have iPhone 3GS (don't know which bootloader), but model is MC(yes, the ...
  1. #1
    Newbie Array rexton270's Avatar

    Join Date
    Nov 2009
    Location
    3rd rock from the Sun
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Question iTunes 8 or 9?

    Hi everybody,
    I have iPhone 3GS (don't know which bootloader), but model is MC(yes, the new) so tethered JB only.

    I still have iTunes 8.2.1.6 and used blackrain RC3 to JB (which was done in less than 20 sec ). Not keen to unlock as I am OK with my operator .

    Tried install custom ipsw in hope that it will get rid of connecting iPhone after every reboot to PC. But got error 1604(or 1603).

    Now my q is : if I upgrade to iTunes 9.xx will I be able install custom fware?
    (Using Vista Ultimate).



  2. #2
    Super Moderator Array Olethros's Avatar

    Join Date
    Sep 2007
    Location
    Norway
    Posts
    8,360
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    439

    Default

    Quote Originally Posted by rexton270 View Post
    Hi everybody,
    I have iPhone 3GS (don't know which bootloader), but model is MC(yes, the new) so tethered JB only.

    I still have iTunes 8.2.1.6 and used blackrain RC3 to JB (which was done in less than 20 sec ). Not keen to unlock as I am OK with my operator .

    Tried install custom ipsw in hope that it will get rid of connecting iPhone after every reboot to PC. But got error 1604(or 1603).

    Now my q is : if I upgrade to iTunes 9.xx will I be able install custom fware?
    (Using Vista Ultimate).
    No this will not work, only blackra1n supports the new bootrom that requires running blackr1an each time you restart. Custom ipsw created by pwnagetool can't support jailbreaking this new bootrom at the moment.
    Please read the stickies & search forum before posting!
    How to report an iTunes restore/update fail in a useful manner
    -

    iPad 3G 64GB (4.3.3, Redsn0w) oldest SHSH 3.2.2
    iPhone 4 32GB (4.2.1, Redsn0w JB-monte) oldest SHSH 4.1
    iPhone 3GS 32GB (4.3.3; Pwnagetool) factory unlocked oldest SHSH 3.1
    iPhone 8GB (3.1.3; Pwnagetool) AT&T Locked - Unlocked with bootneuter

    -
    Did we solve your problem? Got a dollar or two spare ? Donate!

  3. #3
    Newbie Array rexton270's Avatar

    Join Date
    Nov 2009
    Location
    3rd rock from the Sun
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by Olethros View Post
    No this will not work, only blackra1n supports the new bootrom that requires running blackr1an each time you restart. Custom ipsw created by pwnagetool can't support jailbreaking this new bootrom at the moment.
    Thanx for clarifying...you've killed my hope
    Anyway, so far my iThing running OK, no wifi or signal issues since jb done. But have to tell you, when used blacksn0w (just to test functionality) got issues with wifi & signal. Without blacksn0w everything OK (except that reboot issue- bloody crApple).

 

 

Similar Threads

  1. Replies: 0
    Last Post: 11-03-2011, 02:00 AM
  2. Replies: 0
    Last Post: 10-11-2011, 09:00 PM
  3. Replies: 0
    Last Post: 10-11-2011, 09:00 PM
  4. Replies: 0
    Last Post: 08-30-2011, 03:50 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:21 PM.
twitter, follow us!