Results 1 to 8 of 8
Discuss Blacksn0w not unlocking 3.1.2 at the Blacksn0w (3G(S) unlock) - Hackint0sh.org; Hi Guys, Hoping someone can help me or at least point me in the right ...
  1. #1
    Newbie Array

    Join Date
    Jul 2010
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Blacksn0w not unlocking 3.1.2

    Hi Guys,

    Hoping someone can help me or at least point me in the right direction.

    I recently (about a week ago) upgraded my iPhone 3G from OS3.0 to OS4.0, jailbroke and tried to unlock with Ultrasn0w but was unsucessful. After days of trying everything I could think of and everything I could find on the net, I decided to restore my phone back to it's original state. I downgraded both the OS and baseband back to the versions that were previously working, but again, no such joy.

    In a last ditch effort, I decided to move my phone to version 3.1.2 and use Blacksn0w to try and unlock but again....nothing. Therefore, I am at a total loss as to why my working phone will no longer work anymore no matter what version I move to and what unlock I try.

    A couple of things I should mention though is the model phone is A1241 from China running bootloader 5.08. Also, I have noticed that although my phone wont unlock (No Service), iTunes shows my correct phone number in the iPhone details, so my phone must be reading the SIM. Lastly, my phone is currently on OS3.1.2 with baseband 05.11.07. I have tried Blacksn0w RC1 v1.1 and 1.2, both with no sucess.

    Any help from anyone would be greatly appreciated as I'm sure there are a lot of cluey people out there that could assist.

    Rips



  2. #2
    Administrator Array

    Join Date
    Oct 2007
    Posts
    4,145
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    you should not be using blacksn0w at this point.

    Use ultrasn0w 0.93 to unlock that 05.11.07 baseband. It is a much better, much stable unlock.

    Try turning off 3G if you are having issue.
    ** If you just want to support hackint0sh.org with a donation click here **

  3. #3
    Newbie Array

    Join Date
    Jul 2010
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hi dTube, thanks for the response.

    I only reverted to Blacksn0w because I had no luck with Ultrasn0w on any version of OS or any version of baseband. Nearly all posts say that using Ultrasn0w will unlock ANY baseband, but it wouldn't work for me. Blacksn0w was a last ditch effort.

    I tried turning off the 3G and rebooting/re-installing Ultrasn0w, but still nothing. My SIM is a Telstra NextG SIM and WAS working before I upgraded. Should've left things alone now I'm thinking. :-(

    I really don't know what else I can try. My worst fear is that if Ultrasn0w isn't working on any OS or any baseband for me, then I'm never going to be able to get my phone working again. :-(

  4. #4
    Newbie Array

    Join Date
    Aug 2010
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I have same problem with iphone 3G


    OS 3.1.2 bb 5.11.7 bb bootloader 5.09

    I did the following:

    1) restore 3.1.2 with itunes and apple firmware (no custom firmware).
    2) jailbreak with redsn0w
    3) installed ultrasn0w 1.1-1 from cydia
    4)reboot

    Result= No Service

    1) restore 3.1.2 with itunes and apple firmware (no custom firmware).
    2) jailbreak with blackra1n
    3) run sn0w from blackra1n
    4)reboot

    Result= No Service.

    Any idea what may be going wrong??

  5. #5
    Super Moderator Array n1ckn4m3's Avatar

    Join Date
    Mar 2009
    Location
    USA
    Posts
    2,717
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    145

    Default

    Which version of ultrasn0w are you using? Should be 1.1-1 if I recall correctly.
    The preceding forum post has been brought to you by the letter "N" and the number 42.

    iPhone 4, 32GB (iOS 6.1.2 | evasi0n | SHSH: 4.0 - 6.1.2)
    iPad 2 3G, 64GB (iOS 6.1.2 | evasi0n
    |
    SHSH: 4.3 & 4.3.3 - 6.1)

    Restore problems? Read this: http://www.hackint0sh.org/f137/130802.htm

    Did we solve your problem? Got a dollar or two spare? Please Donate!



  6. #6
    Newbie Array

    Join Date
    Aug 2010
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by n1ckn4m3 View Post
    Which version of ultrasn0w are you using? Should be 1.1-1 if I recall correctly.
    I used 1.1-1 but still locked.

  7. #7
    Super Moderator Array Olethros's Avatar

    Join Date
    Sep 2007
    Location
    Norway
    Posts
    8,360
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    439

    Default

    Quote Originally Posted by lrolandi View Post
    I used 1.1-1 but still locked.
    Have you considered that your iPhone is IMEI blacklisted ? That would explain your symptoms.
    Please read the stickies & search forum before posting!
    How to report an iTunes restore/update fail in a useful manner
    -

    iPad 3G 64GB (4.3.3, Redsn0w) oldest SHSH 3.2.2
    iPhone 4 32GB (4.2.1, Redsn0w JB-monte) oldest SHSH 4.1
    iPhone 3GS 32GB (4.3.3; Pwnagetool) factory unlocked oldest SHSH 3.1
    iPhone 8GB (3.1.3; Pwnagetool) AT&T Locked - Unlocked with bootneuter

    -
    Did we solve your problem? Got a dollar or two spare ? Donate!

  8. #8
    Newbie Array

    Join Date
    Aug 2010
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by Olethros View Post
    Have you considered that your iPhone is IMEI blacklisted ? That would explain your symptoms.
    yes I did. But it works with one of the 3 providers here and they share blacklist. I am not sure if the working company is the one it was originally lock for, as I bought online on an auction site.

    If I uninstall ultrasnow it will lock again? If so I will try and see if stops working on that provider and that way I may know if I was able to unlock it or it is the original provider and ultrasnow is doing nothing.

 

 

Similar Threads

  1. Blacksn0w issues
    By Nightroamer in forum Blacksn0w (3G(S) unlock)
    Replies: 8
    Last Post: 06-13-2010, 02:15 AM
  2. Blacksn0w & 3.1.3 - 5.11.07 ONLY!
    By msft.guy in forum Blacksn0w (3G(S) unlock)
    Replies: 27
    Last Post: 03-28-2010, 12:39 PM
  3. Problems whith 3gs after unlocking whith blacksn0w via cydia (3.1.2)
    By Eitvydax in forum Blacksn0w (3G(S) unlock)
    Replies: 10
    Last Post: 11-29-2009, 09:43 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:42 PM.
twitter, follow us!