Results 1 to 3 of 3
Discuss Blacksn0w no service! at the Blacksn0w (3G(S) unlock) - Hackint0sh.org; I just got a new 3G iPhone recently, I used blackra1n and blacksn0w for jailbreak ...
  1. #1
    Newbie Array

    Join Date
    Apr 2010
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Blacksn0w no service!

    I just got a new 3G iPhone recently, I used blackra1n and blacksn0w for jailbreak and unlock like my last iPhone. It worked flawlessly on other iPhone. My new one always comes up with No Service. I have no idea why? I tried a fresh restore and jailbreak with redsn0w and unlock with blacksn0w through cydia. Still doesn't work. Anyone know how to fix this problem?

    I get low bars in places I should get full bars. All my friends and families have full bars while I have one or two. At home with my last iPhone I had full bars now I have 1 or no service. Sometimes when I go out I have full bars but they drop to one or no service like 20 seconds later

    Firmware: 3.1.2

    Bootloader: 05.09

    Baseband: 5.11.07
    Last edited by dvng; 04-03-2010 at 05:21 PM.



  2. #2
    Super Moderator Array Olethros's Avatar

    Join Date
    Sep 2007
    Location
    Norway
    Posts
    8,360
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    439

    Default

    Quote Originally Posted by dvng View Post
    I just got a new 3G iPhone recently, I used blackra1n and blacksn0w for jailbreak and unlock like my last iPhone. It worked flawlessly on other iPhone. My new one always comes up with No Service. I have no idea why? I tried a fresh restore and jailbreak with redsn0w and unlock with blacksn0w through cydia. Still doesn't work. Anyone know how to fix this problem?

    I get low bars in places I should get full bars. All my friends and families have full bars while I have one or two. At home with my last iPhone I had full bars now I have 1 or no service. Sometimes when I go out I have full bars but they drop to one or no service like 20 seconds later

    Firmware: 3.1.2

    Bootloader: 05.09

    Baseband: 5.11.07
    Sounds like a hardware problem. You are getting *some* reception so it seems that the unlock is working. If it is still under warranty, get it replaced.
    Please read the stickies & search forum before posting!
    How to report an iTunes restore/update fail in a useful manner
    -

    iPad 3G 64GB (4.3.3, Redsn0w) oldest SHSH 3.2.2
    iPhone 4 32GB (4.2.1, Redsn0w JB-monte) oldest SHSH 4.1
    iPhone 3GS 32GB (4.3.3; Pwnagetool) factory unlocked oldest SHSH 3.1
    iPhone 8GB (3.1.3; Pwnagetool) AT&T Locked - Unlocked with bootneuter

    -
    Did we solve your problem? Got a dollar or two spare ? Donate!

  3. #3
    Newbie Array

    Join Date
    Apr 2010
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Well I did replace the antenna and I got the same results. I also switch the motherboard with an 8gb 3g and got the same results also. What do you think it could be?

 

 

Similar Threads

  1. blacksn0w RC2 service drop and phone freeze
    By DsurioN in forum Blacksn0w (3G(S) unlock)
    Replies: 2
    Last Post: 06-22-2010, 05:15 PM
  2. Blacksn0w RC2 Final
    By Vincentec in forum Blackra1n (3G(S) jailbreak)
    Replies: 0
    Last Post: 04-13-2010, 06:32 PM
  3. Blacksn0w & 3.1.3 - 5.11.07 ONLY!
    By msft.guy in forum Blacksn0w (3G(S) unlock)
    Replies: 27
    Last Post: 03-28-2010, 12:39 PM
  4. Replies: 6
    Last Post: 02-01-2010, 09:43 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 08:56 AM.
twitter, follow us!