Results 1 to 5 of 5
Discuss blacksn0w installation crash! at the Blacksn0w (3G(S) unlock) - Hackint0sh.org; hey, my iphone 3G crashed immediately after the installation of blacksn0w and is now in ...
  1. #1
    Newbie Array

    Join Date
    Jun 2010
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Exclamation blacksn0w installation crash!

    hey, my iphone 3G crashed immediately after the installation of blacksn0w and is now in a reboot loop, my itunes wont recognize it or anything, how do i fix this ???



  2. #2
    Super Moderator Array n1ckn4m3's Avatar

    Join Date
    Mar 2009
    Location
    USA
    Posts
    2,717
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    145

    Default

    Are you running firmware 3.1.3? Do you have the newest baseband?

    blacksn0w does not work on the 3.1.3 baseband and causes this issue if you attempt to use it on 3.1.3 -- it is extremely thoroughly documented that it will not unlock that baseband.

    At this point, I think the only solution you have is to flash to a legitimate 3.1.3 or 4.0 and wait for the new tools to be released to jailbreak.

    If you're not on 3.1.3, return a reply with what version you're on, how you jailbroke, etc.
    The preceding forum post has been brought to you by the letter "N" and the number 42.

    iPhone 4, 32GB (iOS 6.1.2 | evasi0n | SHSH: 4.0 - 6.1.2)
    iPad 2 3G, 64GB (iOS 6.1.2 | evasi0n
    |
    SHSH: 4.3 & 4.3.3 - 6.1)

    Restore problems? Read this: http://www.hackint0sh.org/f137/130802.htm

    Did we solve your problem? Got a dollar or two spare? Please Donate!


  3. #3
    Rookie Array

    Join Date
    Jun 2010
    Posts
    25
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    LMAO!! you probably did something dumb and you know it

  4. #4
    Super Moderator Array n1ckn4m3's Avatar

    Join Date
    Mar 2009
    Location
    USA
    Posts
    2,717
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    145

    Default

    Quote Originally Posted by LMAO View Post
    LMAO!! you probably did something dumb and you know it
    In the last two days, this is the only type of post I've seen you make. If you're not contributing to the conversation, please don't post. There's enough spam on these forums as it is.
    The preceding forum post has been brought to you by the letter "N" and the number 42.

    iPhone 4, 32GB (iOS 6.1.2 | evasi0n | SHSH: 4.0 - 6.1.2)
    iPad 2 3G, 64GB (iOS 6.1.2 | evasi0n
    |
    SHSH: 4.3 & 4.3.3 - 6.1)

    Restore problems? Read this: http://www.hackint0sh.org/f137/130802.htm

    Did we solve your problem? Got a dollar or two spare? Please Donate!


  5. #5
    Newbie Array

    Join Date
    Jun 2010
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    so there is nothing i can do to fix it>?


 

 

Similar Threads

  1. Installation boot crash
    By mrhillmichael in forum Installation
    Replies: 2
    Last Post: 08-10-2010, 03:59 AM
  2. Blacksn0w issues
    By Nightroamer in forum Blacksn0w (3G(S) unlock)
    Replies: 8
    Last Post: 06-13-2010, 02:15 AM
  3. Blacksn0w & 3.1.3 - 5.11.07 ONLY!
    By msft.guy in forum Blacksn0w (3G(S) unlock)
    Replies: 27
    Last Post: 03-28-2010, 12:39 PM
  4. Installation crash with Hi-Grade VA250P
    By iNNERsINZ in forum Installation
    Replies: 0
    Last Post: 10-31-2009, 06:36 PM
  5. Installation crash with Hi-Grade VA250P
    By iNNERsINZ in forum Installation
    Replies: 0
    Last Post: 10-30-2009, 02:13 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 04:24 PM.
twitter, follow us!