Results 1 to 2 of 2
Discuss 3gs on 3.1.2 and bb 5.11.07 ulocked with blacksn0w wont work w/ AT&T at the Blacksn0w (3G(S) unlock) - Hackint0sh.org; ok I have 3gs on 3.1.2 and baseband 5.11.07, i use T-mobile and it works ...
  1. #1
    Rookie Array

    Join Date
    Aug 2008
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default 3gs on 3.1.2 and bb 5.11.07 ulocked with blacksn0w wont work w/ AT&T

    ok I have 3gs on 3.1.2 and baseband 5.11.07, i use T-mobile and it works fine on it. However when I insert an AT&T pay as you go sim chip it only says no service no matter what I do, I try resetting network, and resetting everything, but I still have "no service"

    By the way I have tried this sim chip on a iphone 3g with 3.1.2 and bb 5.11.07 unlocked with blacksn0w and it works fine. I get full bars at the same location and can make calls and receive them.

    So is there a limitation with the 3GS when using the pay as you go AT&T chip?


    Thanks everyone and have a good veterans day.



  2. #2
    Supporter Array

    Join Date
    Oct 2007
    Posts
    19
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by willfred View Post
    ok I have 3gs on 3.1.2 and baseband 5.11.07, i use T-mobile and it works fine on it. However when I insert an AT&T pay as you go sim chip it only says no service no matter what I do, I try resetting network, and resetting everything, but I still have "no service"

    By the way I have tried this sim chip on a iphone 3g with 3.1.2 and bb 5.11.07 unlocked with blacksn0w and it works fine. I get full bars at the same location and can make calls and receive them.

    So is there a limitation with the 3GS when using the pay as you go AT&T chip?


    Thanks everyone and have a good veterans day.
    You're phone is "hactivated". If you have a legit AT&T sim, you should let the phone activate regularly then run blackra1n and it will skip the hactivation so that you will be able to still use your AT&T sim.

 

 

Similar Threads

  1. Final Cut Pro Wont Work
    By theBridge in forum Genuine Mac Support
    Replies: 0
    Last Post: 01-13-2011, 02:32 AM
  2. Mic Wont Work
    By J0NA5 in forum Using Leopard
    Replies: 10
    Last Post: 01-10-2009, 07:13 PM
  3. AnySim wont Work help please
    By Byronman in forum iPhone "2G" (Rev. 1)
    Replies: 5
    Last Post: 01-30-2008, 09:37 PM
  4. Jailbreak 1.1.2 wont work!
    By streetUK in forum iPhone "2G" (Rev. 1)
    Replies: 2
    Last Post: 01-28-2008, 04:35 PM
  5. wi-fi wont work..?
    By maffymuck in forum General
    Replies: 0
    Last Post: 11-13-2007, 05:14 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 10:47 PM.
twitter, follow us!