Results 1 to 2 of 2
Discuss 3.1.3 iPhone help needed at the Blacksn0w (3G(S) unlock) - Hackint0sh.org; http://www.hackint0sh.org/f230/110761-2.htm U mentioned using pwnage tools.. here's my situation.. previously I'm using blackra1n on my ...
  1. #1
    Newbie Array

    Join Date
    Feb 2010
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default 3.1.3 iPhone help needed

    http://www.hackint0sh.org/f230/110761-2.htm

    U mentioned using pwnage tools..
    here's my situation..
    previously I'm using blackra1n on my 3GS with new bootloader
    that causes a tethered jailbreak. And after I recently had that problem
    in the above thread.. I went to factory restore and it auto updates 3.1.3..
    So.. after I've upgraded to 3.1.3 .. I tried to follow sn0wbreeze guide which
    show me errors as seen in my other thread above..
    And u mentioned using pwnage tools to jailbreak it.. But I saw this note on the site..
    "The iPod Touch 3G is NOT supported, and the iPhone 3G and 3G[S] are only supported if they were jailbroken by PwnageTool at 3.0 or 3.0.1."
    But at this stage I used blackra1n instead of pwnage tools..
    And they mentioned that I might need SHSH hashes on cydia to downgrade back in worse situation..
    But I just reformatted my laptop and I doubt there's any information bout my jailbreak cydia data are in here..

    Can help me on this?



  2. #2
    Super Moderator Array Olethros's Avatar

    Join Date
    Sep 2007
    Location
    Norway
    Posts
    8,360
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    439

    Default

    Quote Originally Posted by Shank Png View Post
    http://www.hackint0sh.org/f230/110761-2.htm

    U mentioned using pwnage tools..
    here's my situation..
    previously I'm using blackra1n on my 3GS with new bootloader
    that causes a tethered jailbreak. And after I recently had that problem
    in the above thread.. I went to factory restore and it auto updates 3.1.3..
    So.. after I've upgraded to 3.1.3 .. I tried to follow sn0wbreeze guide which
    show me errors as seen in my other thread above..
    And u mentioned using pwnage tools to jailbreak it.. But I saw this note on the site..
    "The iPod Touch 3G is NOT supported, and the iPhone 3G and 3G[S] are only supported if they were jailbroken by PwnageTool at 3.0 or 3.0.1."
    But at this stage I used blackra1n instead of pwnage tools..
    And they mentioned that I might need SHSH hashes on cydia to downgrade back in worse situation..
    But I just reformatted my laptop and I doubt there's any information bout my jailbreak cydia data are in here..
    Now you have loaded factory 3.1.3 on a 3GS, you have no way to jailbreak without a 3.1.2 or lower SHSH.

    If you did not use the Cydia "make my life easier" option or the firmware umbrella utility then you are 100% out of luck regarding the SHSH

    You can't use pwnagetool custom IPSW on a new bootrom 3GS, that will require a DFU restore with factory IPSW to fix.
    Please read the stickies & search forum before posting!
    How to report an iTunes restore/update fail in a useful manner
    -

    iPad 3G 64GB (4.3.3, Redsn0w) oldest SHSH 3.2.2
    iPhone 4 32GB (4.2.1, Redsn0w JB-monte) oldest SHSH 4.1
    iPhone 3GS 32GB (4.3.3; Pwnagetool) factory unlocked oldest SHSH 3.1
    iPhone 8GB (3.1.3; Pwnagetool) AT&T Locked - Unlocked with bootneuter

    -
    Did we solve your problem? Got a dollar or two spare ? Donate!

 

 

Similar Threads

  1. Iphone 2g help some needed ? :(
    By crazzyen in forum General
    Replies: 4
    Last Post: 12-25-2009, 12:08 AM
  2. App. Iphone needed in NYC!!
    By MobileRecellular in forum iPhone/iPod Touch
    Replies: 0
    Last Post: 09-13-2009, 10:05 PM
  3. (1.1.2 otb) Help needed Contact Apple repair needed!!
    By imjeeves in forum iPhone "2G" (Rev. 1)
    Replies: 1
    Last Post: 02-10-2008, 02:39 AM
  4. Replies: 1
    Last Post: 01-31-2008, 12:22 AM
  5. Replies: 2
    Last Post: 09-11-2007, 04:00 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:29 AM.
twitter, follow us!