Results 1 to 9 of 9
Discuss Stuck with Geohot's face at the Blackra1n (3G(S) jailbreak) - Hackint0sh.org; Good night everyone.... After more than 4 months with a happy JB & unlocked iPhone ...
  1. #1
    Newbie Array

    Join Date
    Jun 2010
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Question Stuck with Geohot's face

    Good night everyone....

    After more than 4 months with a happy JB & unlocked iPhone (3GS) today I got a really weird problem.

    As usually this afternoon I was jogging a bit, using a Run app and listening to music when suddenly I scratched my ankle... Pain and yelling for a few minutes... Walking back home with difficulties I began to check my closest health center with Safari when suddently the iPhone went "out of signal", I though "thats weird, lets turn on the Airplane mode to reset the signal as I have a tethered iPhone" when suddenly ...more pain and yelling... the iPhone get stuck on the "settings" screen, it held like this till I arrived back home and applied a reset (keeping the home and power buttons for a few seconds) aftewards, as normal, the "connect to iTunes" logo appeared so I did it and as usual opened an used Geohot's Blackra1n RC3, when surprisingly ...more pain and yelling... it got stucked on Geohot's face with the white circle loading in the middle.
    I tried several times to apply BlackRa1n, with iTunes open, closed, with sim, without sim and nothing...

    I also tried to connect to Sauriks server (i'm on Mac) and added his host via Terminal. On iTunes I click the button "Restore" but afterwards a new window popup saying that its going to "Restore & Update" (bet I don't want that)

    Alternativety I am downloading the iPhone 3.2 ipsw -I am sure that I don't have 3.1.3 but not really confident if I had 3.1.1 or 3.1.2-, what is supposed to be my next step?
    I have been reading several posts and I don't understand why I need to put Sauriks host when afterwards I am going to select the ipsw that I am downloading pressing the "ALT" key while I make click on "Restore"

    Should I finally use this method? I would like to keep all my images and videos, although I repeat I am not pretty sure if I was on 3.1.2 or 3.1.1 (iPhone bought after Christmas)

    Thanks for your time, effort and answers

    EDIT: Nope I didn't go yet to the health center, first this must be solved (the ankle is not that bad...)



  2. #2
    Supporter Array

    Join Date
    Jun 2010
    Location
    USA
    Posts
    65
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    8

    Default

    When I was jailbreaking my fiance's iPhone Geo Hotz face was stuck on the iPhone screen and her reaction was "Eww whos that ugly kid on my iPhone, take it off!!"

    I had explain to her who that kid was and then she said "Oh okay..."

  3. #3
    d_P
    d_P is offline
    Professional Array

    Join Date
    Dec 2007
    Posts
    91
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    Same problem since yesterday... 3gs 32gb on my side.

    Tried to reinstall 3.1.2 via redsn0w and still no luck.

    Itunes gives me error 1600 in DFU and 1604 when using recovery... really suxx...



    Any suggestions?

  4. #4
    Rookie Array

    Join Date
    Nov 2006
    Posts
    25
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Do you guys have your 3.1.2 or 3.1.3 SHSH blobs backed up?

    If so, do a restore with TinyTSS/TinyUmbrella. Then you can install the new ultrasn0w 0.93 which works a lot better than blacksn0w. I had the same problem with blacksn0w and it was a pain to fix.

  5. #5
    d_P
    d_P is offline
    Professional Array

    Join Date
    Dec 2007
    Posts
    91
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    Not sure if i have the 3.1.3 blobs saved...

    Guess i clicked the cydia red line, once it was up, but not 100% sure.

    How to find out?


  6. #6
    d_P
    d_P is offline
    Professional Array

    Join Date
    Dec 2007
    Posts
    91
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    Solved!!

    Okay, my problem was slightly different:

    Phone crashed yesterday, blackra1n apllied after reboot got stuck @geo's face.
    Multiple reboots, attempts to reinstall 3.1.2 via redsn0w.

    Sometimes it rebooted "fine" (after i pulled the USB) but behaved very slowly/froze when i entered my PIN code.

    Let the battery drain over night/day, connected to USB.
    Red "Charging..." Screen appeared.
    Let it sit for a few min, then fired up blackra1n and hit "let it ra1n"

    A couple of minutes later Geo was back, it booted fine (with USB plugged in) and behaved normally. I could enter the PIN and got a functional 3GS 32gb (3.1.2, "newer" bootrom) back.

    Thanks a load esp. to Olethros, your work here is amazing!!!!

    dP

    PS: Ran all of it on a Mac, newest OSX.

  7. #7
    Newbie Array

    Join Date
    Nov 2007
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by d_P View Post
    Solved!!

    Okay, my problem was slightly different:

    Phone crashed yesterday, blackra1n apllied after reboot got stuck @geo's face.
    Multiple reboots, attempts to reinstall 3.1.2 via redsn0w.

    Sometimes it rebooted "fine" (after i pulled the USB) but behaved very slowly/froze when i entered my PIN code.

    Let the battery drain over night/day, connected to USB.
    Red "Charging..." Screen appeared.
    Let it sit for a few min, then fired up blackra1n and hit "let it ra1n"

    A couple of minutes later Geo was back, it booted fine (with USB plugged in) and behaved normally. I could enter the PIN and got a functional 3GS 32gb (3.1.2, "newer" bootrom) back.

    Thanks a load esp. to Olethros, your work here is amazing!!!!

    dP

    PS: Ran all of it on a Mac, newest OSX.
    How did you drain the iPhone's battery? What version of Itunes you are using? I'm stuck too

  8. #8
    Newbie Array

    Join Date
    Jun 2010
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    All right, so it looks I am not the only one...

    Tired of waiting for an answer I went straight away to restore my iPhone with a 3.1.2 ipsw and try to apply BlackRa1n again. So far it looks like I have been successful so I will try to detail as much as possible what I did to help you...

    I followed Sauriks steps -add the adress on the host list and ping to apple to see if the answer is 56k, if it is it looks like its done OK- and straight away I pressed ALT (i am on mac) while I clicked on the 'Restore' button on iTunes and selected the ipsw file (for 3.1.2) that I downloaded from this website. Actually I am not 100% sure if is necessary to apply Saruiks method to do it, but at least for me it WORKED.

    After 10 minuts 'restoring' the iPhone the apple logo appeared again and this time the fabulous sound of an iPhone being recognized by iTunes was made!

    iTunes asked me if I would like to apply again a previous backup that I had, it accepted and after 10 minuts, surprise, all the images, videos, contacts and music back again (not the apps though as blackra1n wasn't installed yet)

    So that was my next step, I applied again blackra1n, and the first time it rebooted the device and went back to DFU mode (usb to iTunes icon), I was very disappointed as I thought that everything was again as yesterday (note that this post was created 2 weeks ago) but I was totally wrong. After applying blackra1n for a second time voila! The iPhone worked again properly with blackra1n installed again!

    Right now I just applied Sn0w and installed Cydia, and so far everything is working fine (not my ankle though...) so try to follow this steps if you had, as me, 3.1.2...
    Last edited by aepac; 07-03-2010 at 11:06 PM.

  9. #9
    d_P
    d_P is offline
    Professional Array

    Join Date
    Dec 2007
    Posts
    91
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    Just leave it running... i noted the iphone got warmer then usual with the face, so i just waited like 48h et voila... when i pushed the power button i got the red battery sign.

 

 

Similar Threads

  1. Help!!!! stuck with Geohot image - Blackrain
    By suveerpatil in forum Blackra1n (3G(S) jailbreak)
    Replies: 1
    Last Post: 08-06-2010, 03:37 PM
  2. stuck on geohot's pic (do i need original sim)
    By Koobs_18t in forum Blacksn0w (3G(S) unlock)
    Replies: 1
    Last Post: 01-04-2010, 09:04 PM
  3. stuck at Geohot's pic :(
    By mohanbu in forum Blacksn0w (3G(S) unlock)
    Replies: 4
    Last Post: 01-02-2010, 07:32 AM
  4. Replies: 0
    Last Post: 02-25-2008, 06:53 AM
  5. [Geohot UNLOCK 1.1.2 OTB] Stuck at Recovery Mode
    By kraken in forum iPhone "2G" (Rev. 1)
    Replies: 6
    Last Post: 02-11-2008, 09:52 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 01:12 PM.
twitter, follow us!