Page 1 of 2 12 LastLast
Results 1 to 10 of 19
Discuss The Looping Saga at the Blackra1n (3G(S) jailbreak) - Hackint0sh.org; Hi guys! Before I start writing about my problem, I'd say that a lot of ...
  1. #1
    Newbie Array

    Join Date
    Aug 2009
    Location
    São Paulo
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Unhappy The Looping Saga

    Hi guys!

    Before I start writing about my problem, I'd say that a lot of people down here face or faced the exact problem I'm now and unfortunately, just a few of us got a real solved solution.

    We're not talking about piracy or other related way to undercover our acts using that particular apps. I came here cause I like Hackintosh, love my apple device and just because I believe that I'll be out of this stuck situation from one way or another.
    We work as a team and in fact, we need help sometimes. This is a great and huge community with brilliant minds out there so we can take advantage and share our experiences so less time is taken during a problem management. Right? OK.

    Let's see my issue now...

    Device: 3GS 16GB
    Iboot: 359.32
    Carrier situation: Locked by 2 years contract
    Jail/Unlock process: Never done before
    Firmware: 3.1.2
    Baseband: 5.11.07

    Tethered Device


    Goal: Unlock the device

    What I used and did to accomplish such goal:

    1. Blackrain RC3
    > It worked first time. Smoothly.
    2. Did Blacksnow
    > It worked like a charm

    Result: Done. Unlocked fine and jailbroken

    What happened next:


    1. Let's see now with a jailbreak apps running out...
    2. Installed SBSettings
    3. Device asked to reboot

    and...........
    From now on, my nightmare just started to happen...

    No device anymore!

    Actual situation:


    Stuck on recovery looping (Cable+Itunes)

    What I tried to perform to get rid of this point:

    1. Used blackrain a second time as we know we need that for a tethered jailbreak
    2. Nothing happened. Still on recovery mode
    3. Tried several other times...nothing
    4. Irecovery process. Tried all you know about, editing, modifying and using commands....nothing
    5. Still on recovery looping
    6. Got a Windows lap
    7. Installed Ireb
    8. Tried IREB several other times...nothing
    9. Rebooting, rebooting, rebooting.....
    10. Still there.....on recovery looping
    11. Installed Redsnow 0.9.2 w/ an original 3.1.2 7D11 ipsw
    12. Nothing.....still on recovery mode
    13. Tried w/ an activated IPSW custom one directly over Itunes
    14. Nothing....
    15. Still there....
    16. Back to Blackrain..just for another tentative...
    17. Nothing....
    18. Tried PWnage 3.1.5
    19. Built a custom one
    20. Installed using Itunes...
    21. Nothing....
    22. Always getting 1600/1604 errors
    23. Tried Redsnow again
    24. Nothing...

    25. Gave up.

    On this situation, think I have only way to go:
    Accept 3.1.3 restore from Itunes and sit out with no unlock and jailbreak anymore until those guys we know develop or find a new exploit for it. Otherwise, I have just one question for you all folks:

    Is there any other thing I missed or left behind?

    Thanks all for comments...

    Rgs,

    KhanX



  2. #2
    Administrator Array

    Join Date
    Oct 2007
    Posts
    4,145
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    This is a 3rd or 4th time i have heard of this issue.
    I'm at a lost as to why it occur.

    I was reading on the net, someone did exactly the same thing you did and after the sbsettings installation reboot ... things went down hill from there.
    Interestingly enough, after the reboot, the person used blackra1n rc3 to kickstart the phone (since it's tethered jailbreak). He ran blackra1n, geohot pic appeared on the phone, phone reboot and went back to the same itunes/cable pic on the screen. Since blackra1n still running on the computer, the process continued over and over in a loop.

    If I find something, I will post it here.

    ps: A long time ago, someone ran into this similar issue and he switched from blackra1n rc3 to blackra1n rc2. Not sure if this will work though
    ** If you just want to support hackint0sh.org with a donation click here **

  3. #3
    Newbie Array

    Join Date
    Aug 2009
    Location
    São Paulo
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Yep dtube!
    So many others complain about the same thing. No light yet.

    I tried with Blackrain RC2 without luck a few times. No luck at all.

    Let's see if someone knows the real path!



    Quote Originally Posted by dtube View Post
    This is a 3rd or 4th time i have heard of this issue.
    I'm at a lost as to why it occur.

    I was reading on the net, someone did exactly the same thing you did and after the sbsettings installation reboot ... things went down hill from there.
    Interestingly enough, after the reboot, the person used blackra1n rc3 to kickstart the phone (since it's tethered jailbreak). He ran blackra1n, geohot pic appeared on the phone, phone reboot and went back to the same itunes/cable pic on the screen. Since blackra1n still running on the computer, the process continued over and over in a loop.

    If I find something, I will post it here.

    ps: A long time ago, someone ran into this similar issue and he switched from blackra1n rc3 to blackra1n rc2. Not sure if this will work though

  4. #4
    Newbie Array

    Join Date
    Feb 2010
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by khanx View Post
    Hi guys!

    Before I start writing about my problem, I'd say that a lot of people down here face or faced the exact problem I'm now and unfortunately, just a few of us got a real solved solution.

    We're not talking about piracy or other related way to undercover our acts using that particular apps. I came here cause I like Hackintosh, love my apple device and just because I believe that I'll be out of this stuck situation from one way or another.
    We work as a team and in fact, we need help sometimes. This is a great and huge community with brilliant minds out there so we can take advantage and share our experiences so less time is taken during a problem management. Right? OK.

    Let's see my issue now...

    Device: 3GS 16GB
    Iboot: 359.32
    Carrier situation: Locked by 2 years contract
    Jail/Unlock process: Never done before
    Firmware: 3.1.2
    Baseband: 5.11.07

    Tethered Device


    Goal: Unlock the device

    What I used and did to accomplish such goal:

    1. Blackrain RC3
    > It worked first time. Smoothly.
    2. Did Blacksnow
    > It worked like a charm

    Result: Done. Unlocked fine and jailbroken

    What happened next:


    1. Let's see now with a jailbreak apps running out...
    2. Installed SBSettings
    3. Device asked to reboot

    and...........
    From now on, my nightmare just started to happen...

    No device anymore!

    Actual situation:


    Stuck on recovery looping (Cable+Itunes)

    What I tried to perform to get rid of this point:

    1. Used blackrain a second time as we know we need that for a tethered jailbreak
    2. Nothing happened. Still on recovery mode
    3. Tried several other times...nothing
    4. Irecovery process. Tried all you know about, editing, modifying and using commands....nothing
    5. Still on recovery looping
    6. Got a Windows lap
    7. Installed Ireb
    8. Tried IREB several other times...nothing
    9. Rebooting, rebooting, rebooting.....
    10. Still there.....on recovery looping
    11. Installed Redsnow 0.9.2 w/ an original 3.1.2 7D11 ipsw
    12. Nothing.....still on recovery mode
    13. Tried w/ an activated IPSW custom one directly over Itunes
    14. Nothing....
    15. Still there....
    16. Back to Blackrain..just for another tentative...
    17. Nothing....
    18. Tried PWnage 3.1.5
    19. Built a custom one
    20. Installed using Itunes...
    21. Nothing....
    22. Always getting 1600/1604 errors
    23. Tried Redsnow again
    24. Nothing...

    25. Gave up.

    On this situation, think I have only way to go:
    Accept 3.1.3 restore from Itunes and sit out with no unlock and jailbreak anymore until those guys we know develop or find a new exploit for it. Otherwise, I have just one question for you all folks:

    Is there any other thing I missed or left behind?

    Thanks all for comments...

    Rgs,

    KhanX
    Same thing happened to me i downloaded blackrain then when i tried to install an app it completely locked me out. so i got tired of trying to fix it and went to the apple store, and guess what happened they tried restoring like two times, and nothing happened so they gladly gave me a new iphone 3gs. I tried using pwnage for my new iphone and it just automatically updated me to 3.1.3 now im stuck with an expensive ipod.

  5. #5
    Newbie Array

    Join Date
    Aug 2009
    Location
    São Paulo
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    In my case, as I have a 2 years contract, can't just go to an Appstore and ask for change. They will identify the unit was hacked. So...
    Did you use PWAge and built a custom IPSW, right? But using latest 3.1.2. How unit got automatically updated to 3.1.3? Sound weird.
    You can downgrade baseband from 5.12 to 5.11 and try a 3.1.2 restore. Otherwise, you sit out in 3.1.3.

    Quote Originally Posted by moldy123 View Post
    Same thing happened to me i downloaded blackrain then when i tried to install an app it completely locked me out. so i got tired of trying to fix it and went to the apple store, and guess what happened they tried restoring like two times, and nothing happened so they gladly gave me a new iphone 3gs. I tried using pwnage for my new iphone and it just automatically updated me to 3.1.3 now im stuck with an expensive ipod.


  6. #6
    Newbie Array

    Join Date
    Feb 2010
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by khanx View Post
    In my case, as I have a 2 years contract, can't just go to an Appstore and ask for change. They will identify the unit was hacked. So...
    Did you use PWAge and built a custom IPSW, right? But using latest 3.1.2. How unit got automatically updated to 3.1.3? Sound weird.
    You can downgrade baseband from 5.12 to 5.11 and try a 3.1.2 restore. Otherwise, you sit out in 3.1.3.
    Why cant you go to apple and switch it? I had a contract also when i went in to change it. They couldn't tell the iphone was Jb because they were not able to restore it at all. I used PWAge and it automatically restored to 3.1.3.

  7. #7
    Newbie Array

    Join Date
    Aug 2009
    Location
    São Paulo
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I see. But it's a bit complicated. My 2 years contract is held by my company. The device was acquired through them not bought directly at Appstore which we actually not even has one in Brazil.


    Quote Originally Posted by moldy123 View Post
    Why cant you go to apple and switch it? I had a contract also when i went in to change it. They couldn't tell the iphone was Jb because they were not able to restore it at all. I used PWAge and it automatically restored to 3.1.3.

  8. #8
    Newbie Array

    Join Date
    Feb 2010
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by khanx View Post
    I see. But it's a bit complicated. My 2 years contract is held by my company. The device was acquired through them not bought directly at Appstore which we actually not even has one in Brazil.

    Oh i understand that sucks for you buddy i had the same issue when it happened i was in europe and couldnt any help. Gdluck

  9. #9
    Newbie Array

    Join Date
    Feb 2010
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Question iphone 3GS 3.1.2 with BB 5.12

    Dear Khanx,

    I have iphone 3Gs Unlocked accidently I have upgraded it to 3.1.3.
    I was able to downgraded it to 3.1.2 but I couldn't downgraded the
    BB to 5.11
    Also, I JB it but the iphone unable to identify the carrier
    Now I'm using my iphone as an ipod

    Please is ther any way to downgrade the BB to 5.11.07 or to 04.26.08?

    Regards
    Majeed

  10. #10
    Professional Array

    Join Date
    Oct 2007
    Posts
    80
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    Quote Originally Posted by antidote_424 View Post
    Dear Khanx,

    I have iphone 3Gs Unlocked accidently I have upgraded it to 3.1.3.
    I was able to downgraded it to 3.1.2 but I couldn't downgraded the
    BB to 5.11
    Also, I JB it but the iphone unable to identify the carrier
    Now I'm using my iphone as an ipod

    Please is ther any way to downgrade the BB to 5.11.07 or to 04.26.08?

    Regards
    Majeed
    No yet, only rumors.


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. MacNN: LEGO Star Wars: The Complete Saga on Mac App Store
    By hackint0sh in forum Latest Headlines
    Replies: 0
    Last Post: 06-09-2011, 02:40 AM
  2. Replies: 0
    Last Post: 05-14-2010, 11:30 PM
  3. Replies: 0
    Last Post: 05-07-2010, 06:50 AM
  4. My 16gig Saga someone please help....
    By Izzo01 in forum iPhone "2G" (Rev. 1)
    Replies: 2
    Last Post: 02-11-2008, 02:24 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:24 PM.
twitter, follow us!