Page 2 of 2 FirstFirst 12
Results 11 to 19 of 19
Discuss The Looping Saga at the Blackra1n (3G(S) jailbreak) - Hackint0sh.org; This has happened to me too, it's rubbish, my phone was fine this morning, then ...
  1. #11
    Rookie Array

    Join Date
    Nov 2007
    Posts
    17
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    This has happened to me too, it's rubbish, my phone was fine this morning, then I noticed it hanging, then it froze... I tried to re-boot it & nothing...

    I can get it into recovery mode, running blackra1n doesn't work though it just hangs on the apple logo afterwards... I can't restore it as it wants to restore to 3.1.3...

    I've got the previous version of iTunes & I haven't downloaded the new firmware when prompted... it's so annoying, I deliberately haven't installed any new software because I didn't want to have to do a restore, but the thing just stopped working. Grrrrr...


  2. #12
    Newbie Array

    Join Date
    Aug 2009
    Location
    São Paulo
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Well...
    I unfortunately have nothing to say!
    I'm still stuck without solutions. Not at all.
    Tried each of those steps I mentioned several times but it didn't go through.
    So, I asked MuscleNerd about a wisdom vision but got no replies from him...

    Anyway...hope we can something ahead....

    Quote Originally Posted by MrPineapples View Post
    This has happened to me too, it's rubbish, my phone was fine this morning, then I noticed it hanging, then it froze... I tried to re-boot it & nothing...

    I can get it into recovery mode, running blackra1n doesn't work though it just hangs on the apple logo afterwards... I can't restore it as it wants to restore to 3.1.3...

    I've got the previous version of iTunes & I haven't downloaded the new firmware when prompted... it's so annoying, I deliberately haven't installed any new software because I didn't want to have to do a restore, but the thing just stopped working. Grrrrr...

  3. #13
    Rookie Array

    Join Date
    Nov 2007
    Posts
    17
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    It really pisses me off, now they're open to all networks why are they making it so hard for people. I bought the phone outright to use with my (much cheaper) vodafone contract... now i'm going to have to buy a crappy nokia after work if I want to have a phone.

  4. #14
    Newbie Array

    Join Date
    Mar 2010
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default this may solve the problem..

    Khanx, the same thing happened to me after I resetted my network settings.
    But I managed to perform the JB and now I can use my iphone again.
    What you should try to do is to connect the iphone to your computer and start blackra1n, make sure that after it reboots itself blackrain starts automatically again. if it does leave it like that for the night, but make sure you have the sound on, beacause mine finally came out from the loop with only 5 % of battery left.
    so its imortant that you can hear when it comes out and start the recharge, if it closes again you may get stuck in same problem again..(for some reason it wont recharge when its connected to you computer during the loop mode)

    my only problem is that my wifi is now greyed out...

  5. #15
    Super Moderator Array Olethros's Avatar

    Join Date
    Sep 2007
    Location
    Norway
    Posts
    8,360
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    439

    Default

    Quote Originally Posted by rimon View Post
    Khanx, the same thing happened to me after I resetted my network settings.
    But I managed to perform the JB and now I can use my iphone again.
    What you should try to do is to connect the iphone to your computer and start blackra1n, make sure that after it reboots itself blackrain starts automatically again. if it does leave it like that for the night, but make sure you have the sound on, beacause mine finally came out from the loop with only 5 % of battery left.
    so its imortant that you can hear when it comes out and start the recharge, if it closes again you may get stuck in same problem again..(for some reason it wont recharge when its connected to you computer during the loop mode)

    my only problem is that my wifi is now greyed out...
    Yes I have heard a few reports of this.. It would be good to get a log of connection via iRecovery from someone who has this problem. Then after disconnecting from iRecovery they try the solution described above and report back if it works.
    Please read the stickies & search forum before posting!
    How to report an iTunes restore/update fail in a useful manner
    -

    iPad 3G 64GB (4.3.3, Redsn0w) oldest SHSH 3.2.2
    iPhone 4 32GB (4.2.1, Redsn0w JB-monte) oldest SHSH 4.1
    iPhone 3GS 32GB (4.3.3; Pwnagetool) factory unlocked oldest SHSH 3.1
    iPhone 8GB (3.1.3; Pwnagetool) AT&T Locked - Unlocked with bootneuter

    -
    Did we solve your problem? Got a dollar or two spare ? Donate!


  6. #16
    Rookie Array

    Join Date
    Nov 2007
    Posts
    17
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by rimon View Post
    make sure that after it reboots itself blackrain starts automatically again.
    I don't think mine does that... i'm using a mac

  7. #17
    Newbie Array

    Join Date
    Mar 2010
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by MrPineapples View Post
    I don't think mine does that... i'm using a mac
    im not sure about mac, but on my pc I must have Itunes on and Itunes must be enabled to automatically sync with the Iphone, or it wont work.

  8. #18
    Advanced Array Z3nsurf3r's Avatar

    Join Date
    Sep 2007
    Location
    Far East Asia
    Posts
    34
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default i recovery problem

    so I followed all the steps in getting iRecovery up and running.
    I seem to be having the same problem with my 2G iphone. i have a 2G iphone in DFU mode . At long last I was able to find download and install iRecovery . had to get the libusb-0.1.4.dylib file from another location but was able to install that as well. After running iRecovery -s I got :

    iRecovery - Recovery Utility for 0x1281 and WTF.
    by wEsTbAeR-- and Tom3q

    Got USB
    No iPhone/iPod found.

    so I can't even proceed to try anything else

    what am I doing wrong? please help!

  9. #19
    Administrator Array

    Join Date
    Oct 2007
    Posts
    4,145
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    irecovery is used when phone is in recovery mode, not DFU mode
    ** If you just want to support hackint0sh.org with a donation click here **

 

 
Page 2 of 2 FirstFirst 12

Similar Threads

  1. MacNN: LEGO Star Wars: The Complete Saga on Mac App Store
    By hackint0sh in forum Latest Headlines
    Replies: 0
    Last Post: 06-09-2011, 02:40 AM
  2. Replies: 0
    Last Post: 05-14-2010, 11:30 PM
  3. Replies: 0
    Last Post: 05-07-2010, 06:50 AM
  4. My 16gig Saga someone please help....
    By Izzo01 in forum iPhone "2G" (Rev. 1)
    Replies: 2
    Last Post: 02-11-2008, 02:24 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:25 PM.
twitter, follow us!