Page 1 of 2 12 LastLast
Results 1 to 10 of 11
Discuss Blackra1n error "entry point could not be found" at the Blackra1n (3G(S) jailbreak) - Hackint0sh.org; Hi, i have Factory unlocked 3Gs, so i just need Jailbreak I have downloaded blackra1n, ...
  1. #1
    Professional Array vikschillin's Avatar

    Join Date
    Oct 2007
    Posts
    58
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Unhappy Blackra1n error "entry point could not be found"

    Hi, i have Factory unlocked 3Gs, so i just need Jailbreak

    I have downloaded blackra1n, and tried several times to do it! I keep getting an error report about sql dynamic library blackra1n entry point not found???? Help!!! I'm running vista!


    procedure entry point sqlite3_prepare_v2 could not be located in the dynamic lnk library SQLite3.dll

    Also plz tell me if the DEV team is expected to come out with a Jailbreak soon enough for me to wait for that..

    PLZ HELP..



  2. #2
    Super Moderator Array Olethros's Avatar

    Join Date
    Sep 2007
    Location
    Norway
    Posts
    8,360
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    439

    Default

    Have you tried changing the application compatibility for blackra1n.exe to for example Windows XP SP3 and running it again?
    Please read the stickies & search forum before posting!
    How to report an iTunes restore/update fail in a useful manner
    -

    iPad 3G 64GB (4.3.3, Redsn0w) oldest SHSH 3.2.2
    iPhone 4 32GB (4.2.1, Redsn0w JB-monte) oldest SHSH 4.1
    iPhone 3GS 32GB (4.3.3; Pwnagetool) factory unlocked oldest SHSH 3.1
    iPhone 8GB (3.1.3; Pwnagetool) AT&T Locked - Unlocked with bootneuter

    -
    Did we solve your problem? Got a dollar or two spare ? Donate!

  3. #3
    Professional Array vikschillin's Avatar

    Join Date
    Oct 2007
    Posts
    58
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    Quote Originally Posted by Olethros View Post
    Have you tried changing the application compatibility for blackra1n.exe to for example Windows XP SP3 and running it again?
    ohh yes i have tried that as well. did it with Windows XP SP2 and ran it..same error message...

    just to tell u (i am not sure if this is related) in my iTunes i always get an error sayin Itunes photo synchoniser not working....i am not sure if they are realted as iTunes is not running while runnin BlackRa1n.

    Plz help me with this...

  4. #4
    Super Moderator Array Olethros's Avatar

    Join Date
    Sep 2007
    Location
    Norway
    Posts
    8,360
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    439

    Default

    Have you got any other 3rd party software that detects when an iPhone is connected? It's likely that this is the problem...

    Make sure ituneshelper.exe is not running
    Please read the stickies & search forum before posting!
    How to report an iTunes restore/update fail in a useful manner
    -

    iPad 3G 64GB (4.3.3, Redsn0w) oldest SHSH 3.2.2
    iPhone 4 32GB (4.2.1, Redsn0w JB-monte) oldest SHSH 4.1
    iPhone 3GS 32GB (4.3.3; Pwnagetool) factory unlocked oldest SHSH 3.1
    iPhone 8GB (3.1.3; Pwnagetool) AT&T Locked - Unlocked with bootneuter

    -
    Did we solve your problem? Got a dollar or two spare ? Donate!

  5. #5
    Professional Array vikschillin's Avatar

    Join Date
    Oct 2007
    Posts
    58
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    Quote Originally Posted by Olethros View Post
    Have you got any other 3rd party software that detects when an iPhone is connected? It's likely that this is the problem...

    Make sure ituneshelper.exe is not running
    No I don't have any other 3rd party software t check it, can u suggest one t me..so I did check t ituneshelp it's not running, it wasn't there whn I went t kill t application it doesn't show in t list there..

    Wat do i do???


  6. #6
    Super Moderator Array Olethros's Avatar

    Join Date
    Sep 2007
    Location
    Norway
    Posts
    8,360
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    439

    Default

    Quote Originally Posted by vikschillin View Post
    No I don't have any other 3rd party software t check it, can u suggest one t me..so I did check t ituneshelp it's not running, it wasn't there whn I went t kill t application it doesn't show in t list there
    Did you check the processes tab? Not the applications tab.

    Have you tried re-downloading blackra1n? I hope you got it from blackweather

    Are you running 32bit or 64 bit windows vista?
    Please read the stickies & search forum before posting!
    How to report an iTunes restore/update fail in a useful manner
    -

    iPad 3G 64GB (4.3.3, Redsn0w) oldest SHSH 3.2.2
    iPhone 4 32GB (4.2.1, Redsn0w JB-monte) oldest SHSH 4.1
    iPhone 3GS 32GB (4.3.3; Pwnagetool) factory unlocked oldest SHSH 3.1
    iPhone 8GB (3.1.3; Pwnagetool) AT&T Locked - Unlocked with bootneuter

    -
    Did we solve your problem? Got a dollar or two spare ? Donate!

  7. #7
    Professional Array vikschillin's Avatar

    Join Date
    Oct 2007
    Posts
    58
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    Quote Originally Posted by Olethros View Post
    Did you check the processes tab? Not the applications tab.

    Have you tried re-downloading blackra1n? I hope you got it from blackweather

    Are you running 32bit or 64 bit windows vista?
    Yes checked t processes tab only..using vista 32 bit..tried downloading several times frm t official blackwheather site..
    No idea wat more can I try...
    Help is greatly appreciated..

  8. #8
    Professional Array vikschillin's Avatar

    Join Date
    Oct 2007
    Posts
    58
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default Can anyone help plz.......

    Quote Originally Posted by vikschillin View Post
    yes checked t processes tab only..using vista 32 bit..tried downloading several times frm t official blackwheather site..
    No idea wat more can i try...
    Help is greatly appreciated..
    can anyone help plz.......

  9. #9
    Super Moderator Array Olethros's Avatar

    Join Date
    Sep 2007
    Location
    Norway
    Posts
    8,360
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    439

    Default

    Try on another machine. Or even another account on the same machine.

    Search for SQLite3.dll on your machine and see if you find any copies in the windows directory. Try renaming these and see if your problem goes away.

    I am nearly sure you have some 3rd party software that is interfering.
    Please read the stickies & search forum before posting!
    How to report an iTunes restore/update fail in a useful manner
    -

    iPad 3G 64GB (4.3.3, Redsn0w) oldest SHSH 3.2.2
    iPhone 4 32GB (4.2.1, Redsn0w JB-monte) oldest SHSH 4.1
    iPhone 3GS 32GB (4.3.3; Pwnagetool) factory unlocked oldest SHSH 3.1
    iPhone 8GB (3.1.3; Pwnagetool) AT&T Locked - Unlocked with bootneuter

    -
    Did we solve your problem? Got a dollar or two spare ? Donate!

  10. #10
    Professional Array vikschillin's Avatar

    Join Date
    Oct 2007
    Posts
    58
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    Quote Originally Posted by Olethros View Post
    Try on another machine. Or even another account on the same machine.

    Search for SQLite3.dll on your machine and see if you find any copies in the windows directory. Try renaming these and see if your problem goes away.

    I am nearly sure you have some 3rd party software that is interfering.
    Hmm....not working yet...is there anyother way to jailbreak it as its a factory unlocked phone so i don need an unlock...

    also i dont wanna use other system as this is permanent jailbreak if i happen to restart the phone i would need the system again...


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. Replies: 0
    Last Post: 09-25-2010, 02:10 AM
  2. MacNN: Hasselblad H4D-40 takes 40 megapixels to "entry" level
    By hackint0sh in forum Latest Headlines
    Replies: 0
    Last Post: 02-01-2010, 11:50 PM
  3. Problem of error message "library not found for -lcrt1.10.6.o"
    By Minos in forum iOS 3.x (iPhone OS 3.x)
    Replies: 0
    Last Post: 01-27-2010, 05:20 PM
  4. AT+CLCK="PN",0,"00000000" returns ERROR
    By JimBoy in forum General
    Replies: 6
    Last Post: 09-07-2007, 06:17 PM
  5. Replies: 2
    Last Post: 09-05-2007, 03:06 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 05:40 AM.
twitter, follow us!