Results 1 to 2 of 2
Discuss blackra!n unlocked 3GS with old baseband not unlockable at the Blackra1n (3G(S) jailbreak) - Hackint0sh.org; Even though coreysnyder04 found a solution for himself, there does not appear to be a ...
  1. #1
    Supporter Array

    Join Date
    Feb 2008
    Posts
    16
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default blackra!n unlocked 3GS with old baseband not unlockable

    Even though coreysnyder04 found a solution for himself, there does not appear to be a solution for the original problem. My daughter's iPhone was unlocked through blackra!n, using another sim provider. Then she accidentally upgraded itunes and the os of the phone. She has had a brick for months now. Unfortunately the SHSH Blobs are not saved on Cydia ;-(


    Meanwhile I've upgraded to 3.1.3. then ios4, each time hoping for a jailbreak, even an unlock. But to no avail. Here the F0recast details:
    Baseband: 05.13.04
    Bootloader 6.4
    Model MC135

    Jailbreakable: Yes(don't upgrade)
    Unlockable: No
    Untethered: Yes

    However, whenever I try to reboot using a custom IPSW I get one of the error messages such as 1600, 1604. When I try to follow the downgrade method to 3.1.3. or 3.1.2. I get a message similar to: "this device is not approved".....

    Any solutions? Am I in the right thread?
    Were you helped in this forum? Then stick around to help others!

    Was I lucky enough to help you?
    <--------------------Then a thumbs up is highly appreciated!



  2. #2
    Super Moderator Array Olethros's Avatar

    Join Date
    Sep 2007
    Location
    Norway
    Posts
    8,360
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    439

    Default

    Quote Originally Posted by wombat01 View Post
    Even though coreysnyder04 found a solution for himself, there does not appear to be a solution for the original problem. My daughter's iPhone was unlocked through blackra!n, using another sim provider. Then she accidentally upgraded itunes and the os of the phone. She has had a brick for months now. Unfortunately the SHSH Blobs are not saved on Cydia ;-(


    Meanwhile I've upgraded to 3.1.3. then ios4, each time hoping for a jailbreak, even an unlock. But to no avail. Here the F0recast details:
    Baseband: 05.13.04
    Bootloader 6.4
    Model MC135

    Jailbreakable: Yes(don't upgrade)
    Unlockable: No
    Untethered: Yes

    However, whenever I try to reboot using a custom IPSW I get one of the error messages such as 1600, 1604. When I try to follow the downgrade method to 3.1.3. or 3.1.2. I get a message similar to: "this device is not approved".....

    Any solutions? Am I in the right thread?
    Moved to a separate thread - your daughter's problem is actually quite common.

    Your problem is that you have ignored the continued advice of the teams that make jailbreaks. Don't upgrade unless you know the new OS can be jailbroke and unlocked.

    Plus both of you appear to have ignored the advice regarding SHSH blobs - back up SHSH blobs for each iOS version before Apple stops signing them.

    We don't support f0recast or any tools made by ih8sn0w on this forum. His tools have caused problems before and as such the decision was made to not recommend or support the tools he makes.

    Without a SHSH for 3.1.2 you are stuck.

    You need to be pwned (ie jailbroken with another jailbreak besides spirit) before you can load custom IPSW onto your iPhone. Now you are running iOS 4.0 you can't pwn directly (there are no released exploits for 4.0 yet)

    To downgrade to 3.1.2 (not custom) you need a SHSH blob saved.

    This same type of question has been answered and answered again and again all over the forum. For this reason, the thread will be closed.

    Upgrading or restoring a pwned iPhone (jailbroken with redsn0w, blackra1n, pwnagetool [or the unauthorised clone sn0wbreeze]) via iTunes removes the pwn, jailbreak and often unlock. Note unlock is only lost if the newer iOS version contains an updated baseband

    The best approach is to stay on the pwnagetrain (pwnagetool, or sn0wbreeze) - this is especially important for the 3GS and newer devices where personalised IPSW makes it impossible to downgrade or re-pwn without saved SHSH blobs for 3.1.2 or lower.
    Last edited by Olethros; 07-11-2010 at 05:26 PM.
    Please read the stickies & search forum before posting!
    How to report an iTunes restore/update fail in a useful manner
    -

    iPad 3G 64GB (4.3.3, Redsn0w) oldest SHSH 3.2.2
    iPhone 4 32GB (4.2.1, Redsn0w JB-monte) oldest SHSH 4.1
    iPhone 3GS 32GB (4.3.3; Pwnagetool) factory unlocked oldest SHSH 3.1
    iPhone 8GB (3.1.3; Pwnagetool) AT&T Locked - Unlocked with bootneuter

    -
    Did we solve your problem? Got a dollar or two spare ? Donate!

 

 

Similar Threads

  1. Probability of having unlockable baseband?
    By DsurioN in forum iPhone 3GS
    Replies: 3
    Last Post: 04-02-2010, 02:42 AM
  2. 3G, OS 3.1, baseband 06.02 - unlockable??
    By sfaguy in forum iOS 3.x (iPhone OS 3.x)
    Replies: 2
    Last Post: 10-30-2009, 01:05 PM
  3. 16gb baseband unlockable?
    By cmonkey99 in forum iPhone "2G" (Rev. 1)
    Replies: 6
    Last Post: 02-09-2008, 05:58 AM
  4. 1.12 OTB HW unlocked but stuck (no baseband)
    By matten in forum iPhone "2G" (Rev. 1)
    Replies: 1
    Last Post: 01-22-2008, 02:07 PM
  5. Now unlocked with new baseband at 1.0.2, what next?
    By vd0t in forum iPhone "2G" (Rev. 1)
    Replies: 5
    Last Post: 11-18-2007, 06:10 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 11:55 PM.
twitter, follow us!